Jump to content
Sign in to follow this  
Harvorax

dv4 la-4111p queimando pq103

Rate this topic

Recommended Posts

placa mae jbl20 la-4111p dv4

o problema dessa placa esta no pq 103.

ja coloquei 3 mosfet canal p 30v 11a nesse ditacujo e ele queima entrando em curto.

testando o circuito na placa n há curto.

troquei o pu101.

procurei algum curto na trilha desse pq 103 e nada o.0

alguem ja viu esse problema parece ser meio comum nesse modelo.

Share this post


Link to post
Share on other sites

Deve haver algum sobreconsumo em B+, aplica 19V nessa linha para achar o culpado e não se feche nessa parte de esquema porque o problema pode estar bem longe.

 

Boa sorte  8)

Share this post


Link to post
Share on other sites

Cara eu estou com um positivo aqui, que eu troco um mosfet e ele funciona um dia, ai daqui a pouco ele para, não chega entrar em curto, até vou postar este caso, ja troquei uns 4. é sempre o mesmo.

Share this post


Link to post
Share on other sites

amigo você pode me passar o modelo desse adaptador da rede sem fio que vendi uma placa mae e não sei qual era o modelo desse cartão wireless

se puder me judar

LA-4111P placa e mesa sua

Share this post


Link to post
Share on other sites

Se poder me fazer a gentileza de passar qual o numero do transistor que trocou.

 

Tenho um aqui, que o concorrente deixou sem.

 

e não posso baixar o esquema para ver, pois sou novato.

 

Desde já agradeço,

 

Goiano

Share this post


Link to post
Share on other sites

mesmo defeito aki, resolvido injetando os 19v na MB, ( torei meu dedo em um capacitor ao lado do pq108 )  aplausos para o infosquad....

Share this post


Link to post
Share on other sites

Kra vc ta usando o carregador que veio nele? testa com sua fonte assimétrica, pois já peguei esse problema e era o carregador do cliente (original mesmo estava dando defeito).

Share this post


Link to post
Share on other sites

amigo faça como o amigo infosquad disse , e eu trocaria o PQ101 tbm pois compartilha do mesmo pulso (gate). e esta antes do B+ ok.

Share this post


Link to post
Share on other sites

amigo dê uma olhada na linha do gate dele o que vem nessa linha pra dá o pulso no gate pra ele poder chavear,com certeza algum componente ligado ao gate esteja dando um pulso maior do que o normal.

Share this post


Link to post
Share on other sites

Amigo, isso é porque tem curto na linha de VIN após o PQ103, com a fonte assimétrica vc acha o componente em curto fácil fácil ... Boa sorte  :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...