Jump to content
Sign in to follow this  
m90mine

TOSHIBA L300 6050a2170201-mb-a03 --Não dá tensões na entrada

Rate this topic

Recommended Posts

Boas,

 

É o seguinte, tenho esta board mas mal eu ligo o carregador o carregador começa apitar, não consigo fazer medições na board pois ela anula-se e dá 0v na entrada, alguém tem alguma ideia do que posso tentar fazer para resolver o problema?

 

Já retirei o chip da bios, medi fusíveis, retirei processador e está igual....

Share this post


Link to post
Share on other sites

Bom dia, amigo vc esta com um curto nesta placa, inicia medindo pelo jack, mosfets, e perto do conector da bateria, da uma analisada com uma lupa em toda a placa, verifica se não tem algum componente visualemente estranho que vc perceba que sofreu super aquecimento ou até mesmo esteja quebrado ou furado.

 

Esperto ter ajudado

 

Abraços

 

Paulo.

 

Share this post


Link to post
Share on other sites

Boas,

 

É o seguinte, tenho esta board mas mal eu ligo o carregador o carregador começa apitar, não consigo fazer medições na board pois ela anula-se e dá 0v na entrada, alguém tem alguma ideia do que posso tentar fazer para resolver o problema?

 

Já retirei o chip da bios, medi fusíveis, retirei processador e está igual....

 

Amigo,

É bem provável que esta placa esta com algum componente em curto pois o mesmo esta matando a fonte, tenta ligar a fonte e vai tocando nos componentes para verificar se algum esta superaquecendo ou como nosso amigo citou observar se não tem alguma peça quebrada ou furada com ajuda de uma lupa.

Share this post


Link to post
Share on other sites

Já vi eu tinha reparado que algo estava em curto mas analisei a placa e nada, tudo parece normal...

 

Share this post


Link to post
Share on other sites

amigo verifica os capacitores smd 90% de estar algum em curto

 

para facilitar o reparo tenha uma dessa

You are not allowed to view links. Sign in or sign up.

 

isso ajuda muito na localização de curtos.

 

se todos os capacitores estiverem ok (da uma tirada) no fet que controla a bateria também mata a fonte... se não achar nada manda nova mensagem ok.

Share this post


Link to post
Share on other sites

Bom dia mano.

teste capacitores, diodos e mosfet que se encontram próximos do jack e verifique dos dois lados da placa. Verifique também estes mesmos componentes próximos do conector da bateria.

Share this post


Link to post
Share on other sites

Bom dia a todos !!! Amigo m90mine, se está matando a fonte e tem 0V. na entrada, é porque tem curto na linha de 19V. Usa o FUMEGATION  do Ninja, com a fonte assimétrica, para você descobrir qual componente está em cutro na placa mãe... Boa sorte !!! Se minha ajuda foi útil, mereço um joinha...

Share this post


Link to post
Share on other sites

m90mine, eu não tinha visto que o companheiro, petersoncara, havia lhe passado a dica do FUMEGATION, caso a dica te ajude a resolver o problema, o joinha deve ser pro petersoncara, pois ele postou a dica primeiro e merece... Abraço a todos !!! Desculpa aí Peterson...

Share this post


Link to post
Share on other sites

Queria saber melhor como funciona essa parada do FUMEGATION  do Ninja  já vi o link mas como ligo ao 3,3v ligo directo na bobine?

Share this post


Link to post
Share on other sites

m90mine, você precisa identificar primeiro, em que linha está o curto, né!!?? Por exemplo: Verifique com o multímetro se o curto está na linha de 19V. ou se é na linha de 5V. ou na linha de 3,3 V. Aí ao identificar em que linha está o curto, você injeta na bobina dessa linha a tensão correspondente a ela, por exemplo: se o curto estiver na linha de 19V. , é só injetar na bobina dessa linha os 19V. Usando a fonte assimétrica. Aí você vai colocando a mão na placa e identifica o componente que está aquecendo mais e saberá que ele é o causador do curto... É bem simples , meu amigo... Vai fundo que você consegue !!!

Share this post


Link to post
Share on other sites

m90mine, eu não tinha visto que o companheiro, petersoncara, havia lhe passado a dica do FUMEGATION, caso a dica te ajude a resolver o problema, o joinha deve ser pro petersoncara, pois ele postou a dica primeiro e merece... Abraço a todos !!! Desculpa aí Peterson...

 

amigo acho que o crédito é para todos que tomam o tempo e tentam ajudar não é porque um postou primeiro que o outro não ajudou ok.

 

as vezes mesmo com a ajuda de todos não conseguimos resolver o problema nem por isso não podemos deixar de recompensar os colegas pela ajuda senão o fórum nunca vai evoluir né.

 

uma dica que aprendi aqui no fórum é e bastante pratica quando vc injeta tensão com a fumegation do ninja rs coloca um pedaço de bobina térmica aquelas de comprovante de mercado na região que ta testando e aperta com o dedo fica mais fácil de perceber onde ta esquentando pois o papel térmico vai escurecer nesta região.

não lembro o credito de quem é desta dica agora mas é muito pratico.

abraços

 

Share this post


Link to post
Share on other sites

Valeu, Peterson... Abraço pra vc, irmão e que Deus ilumine sempre seu trabalho... Quanto ao papel térmico, eu também acho uma excelente dica e também já usei bastante, porém já fiz tanto FUMEGATION, que já acostumei a fazer na mão mesmo e encontro o curto bem rápido...Rsssrsrsrsrsr... Mas de qualquer forma é uma excelente dica. Valeu !!!

Share this post


Link to post
Share on other sites

Sou ainda novato nestas coisas das boards, e tenho algum problema a identificar certos problemas que as boards dão eu ainda não entendi onde tenho que  colocar os 12v e os 5v na board...

 

Alguém poderia ajudar?

Share this post


Link to post
Share on other sites

olha amigo eu fiz minha fomegatio do nija atras de um transformador de som a qui da oficina mesmo ele tem 17 vout de saida ai segui o esquema do nija proto ta feito minha fonte nao esqueça de colocar os outros componente do esquema ,vc coloca o fio positivo na entrado positiva do jack e o gnd no terra da placa mae liga ela ai vc vai ver capacitor fritar ai so trocar e pronto .

Share this post


Link to post
Share on other sites

m90mine, deixa eu te falar uma coisa , meu amigo... Compra uma fonte assimétrica pra você, cara... É uma ferramenta Imprescindível, para todo técnico em eletrônica. Se você deseja fazer um trabalho relevante, na área de eletrônica, invista em você, meu amigo... Faça cursos, participe de foruns, assista vídeo aulas... E também invista em ferramentas de qualidade, pois isso tornará seu trabalho muito mais fácil e mais profissional... Abraço e boa sorte !!!

Share this post


Link to post
Share on other sites

verifique tb se a fonte de alimentação está boa. teste capacitores, bobinas, mosfets de entrada. veja se a fonte desarma ou seja, apaga o led, caso sim, tem algum curtona placa, caso fique piscando também tem um curto mas não é mais na linha de 19 vots.

boa sorte

Share this post


Link to post
Share on other sites

Montei o meu próprio FUMEGATION  do Ninja e consegui encontrar o curto, estava num condensador smd  :)

 

Agora já liga mas não esta dando imagem  :(

 

Alguem daria uma luz?

Share this post


Link to post
Share on other sites

tenta regravar a bios se não tiver gravador e as tensões estão todas ok. tenta fazer um master default que seria tirar tudo da placa, memoria, cpu, cooler, pilha da bateria, tela, flats diversos deixar apenas a board pelada com o botão de power e em seguida dar um start nela deixando ligada por 5 minutos. apos isto volta processador, memoria, pilha cooler e tela ( o basico para funcionar) e tenta ligar se ligar ok manda atualizar a bios pelo windows senão só com gravador mesmo.

 

qualquer dúvida da um toque!

 

Abraços.

 

Montei o meu próprio FUMEGATION  do Ninja e consegui encontrar o curto, estava num condensador smd  :)

 

Agora já liga mas não esta dando imagem  :(

 

Alguem daria uma luz?

Share this post


Link to post
Share on other sites

Não tenho gravador  :( ja fiz de tudo e ela não pega, queria testar outra bios mas esta foda, como posso ver as tensões que chegam ao chip da bios? quais são elas? voce tem ideia?

Share this post


Link to post
Share on other sites

Não tenho gravador  :( ja fiz de tudo e ela não pega, queria testar outra bios mas esta foda, como posso ver as tensões que chegam ao chip da bios? quais são elas? voce tem ideia?

 

você não possui o esquema da placa? normalmente você acha na bios 3v nos pinos 3, 7 e 8

 

aguardo

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...