Jump to content
Sign in to follow this  
rapc

Dell vostro 1510 liga e não da video

Rate this topic

Recommended Posts

Regravei a bios dele e ele não liga mais.. Alguem tem alguma ajuda ai??

Share this post


Link to post
Share on other sites

bom dia

qual era o defeito original?

mas com certeza se ele ligava e depois de regravar parou é por que aconteceu algum problema na gravaçao

troca a eprom e regrava

Share this post


Link to post
Share on other sites

Deu certo. regravei a BIOS com o modelo 1710 e funcionou blz. obg

Share this post


Link to post
Share on other sites

Deu certo. regravei a BIOS com o modelo 1710 e funcionou blz. obg

 

vamos no ajudar, dah um joinha pra galera

Share this post


Link to post
Share on other sites

Compartilhar informação, as vezes é mais importante q solucionar o problema...

 

 

mereceu 1 joinha pelo esforço. rsrsr

 

agora feche o topico como resolvido.

 

 

parabéns

Share this post


Link to post
Share on other sites

Caso não saiba como colocar como "resolvido", vá na primeira postagem e clique em "modificar", lá aparecerá uma aba com as possíveis modificações. Parabéns por compartilhar sua experiência

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...