Jump to content
Sign in to follow this  
gnu informatica

Notebook CCE Win RLP232M - MB: US50II 292-A + T3400 - Possível problema de BIOS

Rate this topic

Recommended Posts

Caros, estou com um CCE Win RLP232M - MB: US50II 292-A + T3400 que liga e não acontece nada, não acende LCD, nem nada, testei memória, processador e encontrei as tensões básicas.

 

Então peguei uma Bios de outro CCE Win TM55C que tem a placa quase 100% identíca e deu vídeo no monitor externo, porém quando coloco no lcd dele só acende a tela e fica sem vídeo.

 

Creio ser problema de versão de BIOS agora, pois os tamanhos da tela são diferentes um é 13.3 e o outro é 14.1 e os conectores da tela são diferentes na placa mãe, um é bem maior que o outro.

 

Alguem teria esta Bios para disponibilizar?

CCE Win RLP232M - MB: "US50II 292-A + T3400"

 

*** Solução ***

- Gravação da BIOS (Coloquei no forúm) ( Mesma do CCE Win TM55C ou Kennex U50S)

- Troca da tela LCD

- Troca do cooler

**************

 

Agradeço a atenção.

 

Roberto

Share this post


Link to post
Share on other sites

quase certeza que é a bios sim amigo, bios de video.

 

procurei por tudo aqui e nao consegui achar essa bios, ate mesmo no site da cce e nada, vale a pena voce tentar entrar em contato com eles, e ver se lhe mandam o arquivo, nem sempre conseguimos, mais ja consegui que mandasem uma vez, essas empresas digamos que nacionais sao um saco.

 

caso nao consiga aqui esta o tell  0800 7275665

abraço, espero ter ajudado

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...