Jump to content
anderhodel

dúvida Gigabyte GV-N1050WF20C-2GD Morta

Rate this topic

Recommended Posts

Boa tarde pessoal! Estou com esta plca de vídeo que não gera imagem,  a resistência da fase e 2,5ohms, quando liga o chip não esquenta, as tenções encontradas são, 3,3v 5v e 1,8v e 12v no VCC do PWM ( NCP81174 ) onde deveria ter 12V pin30, tem 5v, mas no datasheet esta o seguinte dizer para o pin 30 VCC ( Fonte de alimentação para o chip. O NCP81174 possui um regulador de derivação embutido de 5 V, permitindo a conexão com oAlimentação de 12 V através de um resistor. Não conecte uma fonte de 5 V ao VCC diretamente) Já ia esquecendo, no pin 31 VREF 2V, nesta análise achei a resistência do processador muito baixa, mas já vi uma radeon com a resistência de um curto e  não era, a placa funcionava de boa, como não tenho muita experiência em placa de vídeo eu não conheço muito estas resistências, também, não entendi o valor de 5V na alimentação do VCC, agradeço a ajuda desde de já e obrigado.

Share this post


Link to post
Share on other sites
Posted (edited)

Opa Alberto! Desculpe demorar responder, tive um imprevisto, dois dias não pude ir a oficina, ela ligada ao barramento devidamente alimentada não apresenta nenhuma tensão nas bobinas. Todos os mosfets estão sendo alimentados com 12V, aparentemente nenhum deles estão em curto, claro que isto fica um pouco complicado saber por causa da linha que esta com 2,5ohms

Edited by anderhodel

Share this post


Link to post
Share on other sites
1 hora atrás, claudio antunes de moura disse:

olá amigo na linha do VCORE tem quantos volts? nesta bobina  que vc citou de 2,5 ohms?

0V, Pode ser o PWM, mas fico intrigado com a resistência da linha, quando chegar na oficina segunda feira vou levantar as bobinas para verificar melhor.

Share this post


Link to post
Share on other sites

Ok amigo. A resistência do vcore é baixa mesmo. Isso parece ser curto mais não é. A Questão é que a corrente elétrica que circula no processador é bastante elevada por isso a razão da resistência ser tão baixa. Inclusive se você conseguir comparar uma outra placa com esta que vc está analisando verá que a resistência ou melhor a impedância e da ordem de apenas alguns ohms. Para um teste mais preciso injete uma tensão de 0,75v no vcore e veja se a tensão permanece. Se a tensão não cair é porque não existe curto no vcore. Sucesso amigo.

  • Like 1

Share this post


Link to post
Share on other sites

Obrigado Claudio! De repente tenha que ir hoje na oficina, caso der posto o resultado ainda, obrigado pelo suporte.

Share this post


Link to post
Share on other sites

injetado tensão  750mlv  não houve queda no valor e um consumo de 110mla  

Share this post


Link to post
Share on other sites

ok. isto prova que não existe curto no vcore. 

então sobrou a bios agora. Te aconselho antes de tudo regravar a bios, para ver se a tensão do vcore é habilitada. É provável que resolva o problema. aguardamos o seu retorno. boa sorte amigo.

 

  • Like 1

Share this post


Link to post
Share on other sites

Ok! Vou buscar a bios dela e ver o que acontece, caso contrário suspeito do PWM, reporto logo feito, obrigado desde já.

Share this post


Link to post
Share on other sites

Boa noite! Retirei para fazer a gravação e baixei a bios da techpowerup, pois não achei a bios na fabricante, só a de 4GB tinha bios, não sei se serve? Na imagem a seguinte msg.

açfjlasdkflja.png

Share this post


Link to post
Share on other sites

Não encotrei a bios para esta placa de vídeo, vou tentar outra no site da techpowerup novamente.

Share this post


Link to post
Share on other sites

Baixei mais duas, vamos ver no que dá, caso contrário posto aqui um pedido.

Share this post


Link to post
Share on other sites

Usei outras bios e inclusive estou tentando regravar a bios dele e esta dando erro, se reparar ali na foto esta referindo um adaptador de 25 pinos 1,8V 

Share this post


Link to post
Share on other sites

Alguém pode me ajudar sobre qual e este adaptador para gravar esta bios? Eu tenho alguns aqui mas são para o TL866CS

Adaptador.png

Share this post


Link to post
Share on other sites
1 hora atrás, claudio antunes de moura disse:

Olá, eu uso o CH341A. Ele é ótimo e muito fácil de usar. O preço também é bom. Recomendo ele por experiência própria.

Esta falando do gravador Claudio? Ou adaptador?

Share this post


Link to post
Share on other sites
1 hora atrás, claudio antunes de moura disse:

Olá, eu uso o CH341A. Ele é ótimo e muito fácil de usar. O preço também é bom. Recomendo ele por experiência própria.

Veja bem! Não estou menospresando o gravador Cláudio, mas se vc grava bios de placa de vídeo com este o tl também pode, tem um bom suporte de eprons 

Share this post


Link to post
Share on other sites
2 horas atrás, claudio antunes de moura disse:

sim. eu entendo. mas se vc usar o CH341A, não vai ter problemas com ele. O adaptador é:

OTS-20-1.27-01

Vou ver se tenho aqui Claudio! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By s4nt0s
      Boa tarde pessoal, estou com uma ASUS TUF Z270 MARK 1 que não está ligando.
      O cliente me relatou que estava instalando uma fita led, quando fechou um curto sem querer e a placa não ligou mais.
      Verifiquei que o mosfet localizado no PU4000 está pegando fogo.
      já removi o mesmo, e placa continua sem start... o outro mosfet PQ4242 também aquece muito.
      não encontrei o esquema dessa placa, e nunca peguei um caso desses, se alguém puder me ajudar com o caso, agradeço.
       


    • By pantolfi
      Olá pessoal, tudo certo?😄
      Sou novo aqui no fórum.
      Não manjo basicamente nada de eletronica, sou muito leigo mesmo, mas tenho vontade de criar algumas coisas.
      Uma delas é uma Caixa de Som Bluetooth com bateria.
      Eu tenho esses dois alto falantes da pioneer que eu utilizava eles em um aparelho antigoooooo que meu pai tinha.
      O aparelho estragou e hoje sobrou os falantes...
      Eu queria muito poder criar uma coisa nova com eles pois nao quero me desfazer deles, eles são muito bons!
      Ja procurei muitos vídeos na internet mas ninguem ensina o passo a passo e muito menos as placas corretas que precisam ser compradas.
      Gostaria muito de saber se alguem poderia me ajudar com isso.
      Queria muito fazer uma caixa nova pra mim.
      Alguem poderia me ensinar? 
      Nem se for pra conversarmos atraves de Whatsapp e tudo mais...
      Espero que me ajudem hahahaha 😅
       

    • By Aliani
      Eu achei muito interessante o site e a forma que nos incentiva a interagir, mas não sei como eu, uma amadora poderei contribuir com o site. Vou tentar encontrar algo interessante que possa interessar os outros membros. Mas já valeu por me fazer sair do piloto automatico
    • By Jeanjere
      Olá pessoal  estou com.  Esta tv que o cliente  entro no modo de  serviços e apagou o nvm a tv ficou cm som bugado imagem distorcida e os hdmi  sem funcionar  a imagem e o som eu corrigi porém os hdmi não funcionam  e ela desliga em 5 minutos 
    • By SD Celestino
      Estou com esse notebook apresentando tela azul: The BIOS in this system... ...ACPI compliant... Ao tentar iniciar o windows e ao tentar formatar também. Já mudei configuração de inicialização no setup e nada resolveu. Percebi que o setor, a fonte de 5V e o regulador de 3.3v esquentam bastante, mas as tensões se mantém 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...