Jump to content
anderhodel

em análise Imac 21.5 2011/ A1311/ MB 820-2641-A / liga sem imagem

Rate this topic

Recommended Posts

Posted (edited)

Boa noite pessoal! Estou com Imac que liga e não dá vídeo, nunca peguei um imac na minha vida, então não tenho conhecimento neste aparelho, tenho em outros aparelhos, me parece solda fria, mas só olhando para ver, o dono nunca fez algum tipo de manutenção nele, se algum colega poder me ajudar eu agradeço desde já.

Edited by anderhodel

Share this post


Link to post
Share on other sites

Desculpe pessoal! Eu lido mais com notebook, só encontrei isto atraz dele, vou ver direito qual modelo e já arrumo o post.

Share this post


Link to post
Share on other sites

@anderhodel na placa, geralmente próximo à memória ram esta o modelo da placa, que deve começar com 820-.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Desculpe pessoal! Tem a mb também, sempre to postando no fórum e esqueci disto, não tive tempo de olhar ele ainda, só segunda agora, logo que chegar eu posto, obrigado por enquanto! CJ perdão, logo que chegar corrijo o post.

Share this post


Link to post
Share on other sites
Em 20/03/2020 às 14:05, CJ disse:

@anderhodel na placa, geralmente próximo à memória ram esta o modelo da placa, que deve começar com 820-.

 

 

Esta correto CJ? Desculpe a demora colega, só consegui desmontar ele hoje

  • Like 1

Share this post


Link to post
Share on other sites

Fiz uma limpesa básica, neste momento vou tirar a placa de vídeo dele para fazer uma limpeza no barramento e ligar novamente, as tensões básicas eu encontrei e 1,0V e 1,1V  as resistências que encontrei na bobina L701 33homs que parece normal e na L601 8,2homs parece baixa, como dito antes ele liga mas não gera vídeo, tem um DVD dentro dele que está trancado, o dono viu todos os tutorias do mundo e não conseguiu expulsar o DVD, só desmontando ele agora para retirar, se vcs sabem de alguma forma manual de tirar e poder compartilhar eu agradeço.

Share this post


Link to post
Share on other sites

Bom Amigo vc já testou com outras memórias, restou o bios removendo a pilha, testou outro processador se possível? se tiver todas as tensões e vc já fez tudo isso resta regravar o bios amigo.

Share this post


Link to post
Share on other sites

O que sobrou foi gravar a bios! Nunca gravei bios de mec, mas sei do procedimento ME região e salvar o serial do windows do cliente, pois faço em outras máquinas,  entrei no suporte da apple mas só achei EFIU e muito confuso para achar o modelo certo.

Share this post


Link to post
Share on other sites

Tem gravador de bios, se tiver é a mesma coisa, acha o .rom OU .bin e grava.

Testou no externo também, chega a da o som do 

OS.

Edited by everaldo designer

Share this post


Link to post
Share on other sites
26 minutos atrás, everaldo designer disse:

Tem gravador de bios, se tiver é a mesma coisa, acha o .rom OU .bin e grava.

Testou no externo também, chega a da o som do 

OS.

Externo? Video externo? Ele não tem nenhuma saída para vídeo externo, tenho gravador como falei acima. Não tem som, só aciona os coolers 

Share this post


Link to post
Share on other sites
3 horas atrás, everaldo designer disse:

Tem gravador de bios, se tiver é a mesma coisa, acha o .rom OU .bin e grava.

Testou no externo também, chega a da o som do 

OS.

Teria esta bios Everaldo? Não encontrei aqui no fórum,  tenho um colega aqui estou pedindo auxilio, ainda não me respondeu, caso não tenha fou fazer um pedido de bios aqui no fórum.

Share this post


Link to post
Share on other sites
3 horas atrás, mariomendes77 disse:

Provavelmente é a placa de vídeo

Se você acreditar nisso vc pode tentar....

You are not allowed to view links. Sign in or sign up.

 

Olá Mario! Obrigado por responder amigo! Como falei no post inicial estava desconfiado de solda fria, mas quis seguir os procedimentos antes de partir para esta ação, só que estou vendo que não e bem assim para achar a bios deste aparelho, como e que funciona nesta placa? Posso fazer um ME normalmente na placa de vídeo? No reballing precisa mudar alguma esfera? Tem que desumifciar? Eu sei que não e um aparelho alienigina, mas agente escuta muitas manhas para trabalhar com ele. 

Share this post


Link to post
Share on other sites
3 horas atrás, Paulo Noce disse:

@anderhodel Como o colega acima informou, veja primeiro a placa de vídeo. Não mexa na bios e se mexer, não perca o arquivo original.

Opa Paulo! Como esta meu velho? Obrigado por acompanhar meu post, eu retirei a bios dele para gravar e colocar no meu banco de bios, esta salva! Só que não consegui achar ela, mas vou colocar de volta e fazer os procedimentos, como tinha respondido ao Mario, os procedimentos que faço em outros aparelhos são semelhantes a este? Estou me referindo ao reballing padrão, ME, desumificação?

Share this post


Link to post
Share on other sites

O video que mostrei não é recomendado de forma alguma. 
fazer um rebaling pode ser a solução 

Edited by mariomendes77

Share this post


Link to post
Share on other sites
3 minutos atrás, mariomendes77 disse:

Se você não é técnico com experiência não tente fazer nada leve a alguém que tenha. O video acima não é recomendado de forma alguma. 

Trabalho com manuteção Mario! Só nunca peguei um Mac, onde moro e uma cidade pequena onde estou acostumado a trabalhar com marcas do mercado padrão, tenho uma Honton R490 

Share this post


Link to post
Share on other sites

Desculpe as perguntas e se isto transparece minha inesperiência, mas o aparelho não e barato e o dono acha que isto vale 20mil, tenho esperiência com reballing e trabalho com manuntenção e meu ganha pão, só acompanhar o tempo que estou aqui no fórum,  só não queria errar e pedir ajuda dos colegas que tem muito mais experiência do que eu neste aparelho. 

Edited by anderhodel

Share this post


Link to post
Share on other sites
7 minutos atrás, mariomendes77 disse:

O Apple é um micro como outro qualquer, a eletrônica é a mesma 

Obrigado pela ajuda Mario! Entendi sobre o vídeo que me postou, só quis me mostrar que pode ser a placa de vídeo, sei que o procedimento e condenado aqui e em vários fóruns e por vários técnicos, obrigado.

Share this post


Link to post
Share on other sites
22 minutos atrás, anderhodel disse:

os procedimentos que faço em outros aparelhos são semelhantes a este? Estou me referindo ao reballing padrão, ME, desumificação?

j+  é o mesmo procedimento. Faça o reballing ok

Share this post


Link to post
Share on other sites

Vou seguir fazer um ME e testar, caso der ou não vou desumificar a placa de vídeo e fazer um reballing 

2 minutos atrás, Paulo Noce disse:

j+  é o mesmo procedimento. Faça o reballing ok

Valeu! Vou postando os resultados.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By POWERITBA
      positivo sim+ 2015m placa a14hv0x rev 4.0 imagem piscando em cores ao ligar o notebook .
      testes efetuados
      no monitor a imagem fica perfeita
      troca de processador,tela,memoria bios regravada, troca de flat
      obs apos o jumento aqui colocar uma memoria ddr3l no notebook pode ser pch mais antes de efetuar o reblalling preciso saber se alguem ja efetuou o reparo.
       
    • By cet
      Amigos boa tarde boa noite a todos ,,, essa tv chegou aqui na bancada inoperante , foi encontrado um transistor em curto na fonte , ao efetuar a troca a tv liga porém sem imagem , pois não tenho as voltagem de saída da fonte  VS 80v VA 60v  vcc +5.1v e stand by de 5v que alimenta a  x sus, pois todas estão com menos 0.1v,,, aguardo ajuda dos amigos,,,
       
    • By LNO
      Alguém tem os dados da flash dessa tv aoc T2255WE ja procurei em todos os sites do google e não encontrei, por favor galera me ajude.
    • By MeloDias77
      Entrou um notebook HP aqui na assistência que não liga nada.
       
      Ele já passou por outra assistência pois esta mexido em alguns locais da placa.
       
      Não tenho nenhuma tensão na placa a não ser na entrada os 19v.
      Vi que perto do conector da bateria falta um componente penso ser um resistor (PRB1) mas eu não acho o esquema dessa placa fica muito difícil de fazer análise.
       
      Também vi 2 capacitores smd muito ruins porém não estão em curto. O que vi foi que o conector que liga com flat a placa extra usb/leitor de cartão está muito feio e com o pino 5 da flat em mau estado... O jumper logo após esse conector também foi mexido ele é assim aberto ou fechado??
       
      O pino 8 da bios esta em curto com o terra.
       
      Alguém pode me falar qual é esse componente que está faltando e se o jumper é aberto ou fechado?
       
      Obrigado!



SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...