Jump to content
Sign in to follow this  
salvador.g

Acer aspire 4745g_ZQ1 nao liga

Rate this topic

Recommended Posts

Bom dia a todos, tenho um problema em Acer aspire 4745G, ele nao liga, si bem acende o led de power por um instante muito rapido, depois ele nao acende mais, para isso tem que desconectar o carregador i voltar a ligar, o carregador nao desarma pois a luz do carregador nao desliga. Tem o siguente:

- 3v i 5v alw

- pulso ACIN no super io

- 3v no botao de power ( pino 5 ), depois de tentar ligar ele baixa para 0v i sobe para 1,40v no pino 5 nbswon#, nao volta mais para 3,3v

- Nao achei bobina alguma em curto

- Troquei o super I/O novo pois pensei que estivesse com defeito i continua o mesmo

- Depois de tentar ligar nao tem mais 3,3v no pino ACIN do super  I/O

- Nao tem numca o pulso RSMRST# que vai para o ponte sul

- Ja gravei as duas bios

- O cooler nao da tentativa de ligar tampouco nada quando aperto power

- Ja troquei memoria e processador

 

. obrigado a todos.

 

 

Share this post


Link to post
Share on other sites

já mediu a bateria da bios não sei te dizer se este modelo também tem este problema mas os aspire 4551 se não tiver 3v na bateria cmos ele não liga ou as vezes liga e depois não liga mais

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...