Jump to content
Sign in to follow this  
michel.cleber

Toshiba - Satellite M205 - placa 6070B019541 A01 Rev 2.31 - Não gera imagem

Rate this topic

Recommended Posts

Boa tarde a todos, entrou esse not para mim com o problema de sempre travando ao conectar o carregador, fiz a troca deles e tudo certo. Mas ao fechar fui fixar um parafuso em um lugar errado e acabou acertando a placa rompendo duas benditas trilhas do conector do flat da tela. Segui as trilhas e ela transpassa no outro lado da placa que fica bem embaixo da ponte norte (que cagada). Emfim as trilhas são dos conectores 03 e 04 do conector e não estou conseguindo achar esses pontos na placa para fazer uma emenda. O not liga normal e a tela acende mas não tenho imagem na tela. Se alguem puder me ajudar pois tbm não consegui o esquema para fazer uma analize.

Share this post


Link to post
Share on other sites

Só esqueci de mencionar que no monitor externo a imagem sai perfeita, se alguém tiver o esquema para me informar quais são essas tensões nos pinos 03 e 04, agradeço. 

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...