Jump to content
Sign in to follow this  
paulo1523

HP pavilion DV4 placa mae JAL50 LA-4105P pisca led da bateria

Rate this topic

Recommended Posts

bom dia,  estou com um HP pavilion DV4 placa mae JAL50 LA-4105P, nao reconhece a bateria, ja troquei o CI 24740 e continua piscando o led da bateria e nao carrega e nao reconhece a mesma, alguma dica ai?  :(

Share this post


Link to post
Share on other sites

Bom dia, Amigo.

 

com a placa na bancada, e a bateria conectada na placa, chegou pedir nos conectores?? os dois das pontas, tem que fechar 12v

 

se fechar 12v o circuito do charge esta ok, pode ser a sua bateria.

 

Espero ter ajudado

 

Abraços

 

Paulo.

 

Share this post


Link to post
Share on other sites

verifica se chega em 3 pinos da bateria 3 volts. verifique tb capacitores em curto nesta região, resistores alterados, bobinas abertas esses sã grandes vilões que deixamos de testar e procuramos os mais dificies e as vezes são eles.

Share this post


Link to post
Share on other sites

bom dia amigo ,ja fez o teste com outra bateria? geralmente existe um mosfet duplo proximo a bateria,ele causa muito isso,assim substituido sempre da resultado

Share this post


Link to post
Share on other sites

Então amigo, a galera já disse praticamente o que eu iria falar. To aqui só pra dar uma dica, não sei se vc ja tentou, no caso, tente arrumar uma bateria boa ou teste ela em outro notebook compatível, pois na bateria tem um CI de Charger e Discharger, que conta quantos ciclos foram feito na bateria, e ao chegar de 300 a 500 ciclos (dependendo do fabricante), a bateria não carrega mais e o led fica piscando.

 

Espero ter sido útil!

Share this post


Link to post
Share on other sites

faz assim testa o conector da bateria  tem q ter  entre 10 a 12 volts,3.3 e entre 1.3 a 1.9 volts em outros pinos,se tiver essa voltagem ,sua bateria ta bixada,mas se  faltar a 1,9 volts  sera algum transistor tipo 4407  ou o gerenciador de  bateria,    ficaria  assim,        12,0...3.3...1.9  testa ai e posta o resultado

Share this post


Link to post
Share on other sites

amigo, testa a placa sem nada apenas conectada na fonte, verificar se o PS esquenta, geralmente esses defeitos do DV4 acontece muito no PS, testa ae e posta resultados

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...