Jump to content
MPB

em análise STI NI1401 71r-a14hv6-t840 Liga e desliga em looping

Rate this topic

Recommended Posts

Boa tarde.

 

Estou com esse notebook citado no título com o problema de ligar e desligar.

Ele liga sem dar vídeo e desliga em aproximadamente 20 segundos.

 

Testes realizados:

 

Troca de processador e memória.

Gravação de BIOS e troca do chip.

ME no chipset

 

Alguém tem idéia do que possa ser?

 

Obrigado.

  • Like 1

Share this post


Link to post
Share on other sites

@MPB veja na pagina 37 do esquema no momento que pressiona o power se os mosfet de transferência estão chaveando e as tensão estão aparecendo?

Share this post


Link to post
Share on other sites

@ANTBAR92 então faz mesma coisa que o colega fez! Cria um tópico e relata todos os teste que você fez os sintomas que a placa apresenta e vamos analisar! 

Edited by Leonildo

Share this post


Link to post
Share on other sites
1 hora atrás, MPB disse:

Boa tarde.

 

Estou com esse notebook citado no título com o problema de ligar e desligar.

Ele liga sem dar vídeo e desliga em aproximadamente 20 segundos.

 

Testes realizados:

 

Troca de processador e memória.

Gravação de BIOS e troca do chip.

ME no chipset

 

Alguém tem idéia do que possa ser?

 

Obrigado.

post as tensões em  todas bobinas, pra depois a gente seguir a sequencia de start.

 

 

Share this post


Link to post
Share on other sites
28 minutos atrás, Leonildo disse:

@MPB veja na pagina 37 do esquema no momento que pressiona o power se os mosfet de transferência estão chaveando e as tensão estão aparecendo?

@Leonildo Obrigado por responder.

 

Fiz as aferições e aparentemente tudo ok.

 Considerando os drenos:

U1 - 3,3V

Q1 - 5V

Q2 - 3,3V

Q4 - 3,3V

Q59 - 1,5V

Q61 - 5V

 

O que acha?

Share this post


Link to post
Share on other sites
27 minutos atrás, vado disse:

post as tensões em  todas bobinas, pra depois a gente seguir a sequencia de start.

 

 

@vado Obrigado por responder.

 

Vamos lá:

 

L1 - 5V

L3 - 1,5V

L5 - 1,5V

L9, L10 e L11 -1,10V

L12 - 0,8V

 

Devo aferir mais alguma?

Edited by MPB

Share this post


Link to post
Share on other sites
16 minutos atrás, MPB disse:

@vado Obrigado por responder.

 

Vamos lá:

 

L1 - 5V

L3 - 1,5V

L5 - 1,5V

L9, L10 e L11 -1,10V

L12 - 0,8V

 

Devo aferir mais alguma?

quando a placa desliga e liga as tensões somem e voltam?

Share this post


Link to post
Share on other sites
4 minutos atrás, Leonildo disse:

@MPB essa tensão ta baixa não acha? 

 

@Leonildo  Essa bobina é do circuito da bateria pelo que entendi, ao conectar a bateria vai a 12V

Share this post


Link to post
Share on other sites
Agora, vado disse:

quando a placa desliga e liga as tensões somem e voltam?

 

 

@vado  Em qual ou quais pontos especificamente?

Share this post


Link to post
Share on other sites
8 minutos atrás, Leonildo disse:

@MPB essa tensão ta baixa não acha? 

acho que só eleva quando coloca a bateria, assim ela carrega ou gera energia.

2 minutos atrás, MPB disse:

 

@Leonildo  Essa bobina é do circuito da bateria pelo que entendi, ao conectar a bateria vai a 12V

nas bobinas que vc mediu.

Share this post


Link to post
Share on other sites
2 minutos atrás, MPB disse:

 

 

@vado  Em qual ou quais pontos especificamente?

nas bobinas que vc mediu.

Share this post


Link to post
Share on other sites
19 minutos atrás, vado disse:

nas bobinas que vc mediu.

 

@vado  L1 e L5 - Tensões se mantém;  o restante some ao desligar, reaparecendo ao ligar.

Share this post


Link to post
Share on other sites
6 minutos atrás, MPB disse:

 

@vado  L1 e L5 - Tensões se mantém;  o restante some ao desligar, reaparecendo ao ligar.

blz... vamos partir pra sequencia de start, como vc disse que aparece +CPU_CORE em L11, vamos trabalhar nessa área da figura.. confere esse sinal  PLTRST#, ele vai se transformar em PLT_RST#, vê se chega nos seus respectivos locais. 

image.png

Share this post


Link to post
Share on other sites
7 minutos atrás, INFORTECH disse:

monitore a tensão de gate do q18 se sobe pra 3v.

vc tem osciloscópio ?

qual o consumo da placa em stby ?

ele disse que em (L1 - 5V ), a tensão se mantém, então acredito que VIN 19v não tá sumindo e q18 tá saturado.

Share this post


Link to post
Share on other sites
15 minutos atrás, INFORTECH disse:

Sua placa sobe imagem  ?

 

Não, liga e desliga sem imagem.

 

13 minutos atrás, INFORTECH disse:

monitore a tensão de gate do q18 se sobe pra 3v.

vc tem osciloscópio ?

qual o consumo da placa em stby ?

 

Pelo que entendi, esse Q18 é um circuito de proteção, mas na verdade ele está desativado, pois liguei minha fonte diretamente no dreno do U15, anulando essa proteção.

 

Não tenho osciloscópio.

 

Por hora estou sem fonte assimétrica para verificar.

 

Obrigado.

27 minutos atrás, vado disse:

blz... vamos partir pra sequencia de start, como vc disse que aparece +CPU_CORE em L11, vamos trabalhar nessa área da figura.. confere esse sinal  PLTRST#, ele vai se transformar em PLT_RST#, vê se chega nos seus respectivos locais. 

image.png

@vado  Pode me auxiliar nos pontos onde devo aferir?

Share this post


Link to post
Share on other sites
21 minutos atrás, vado disse:

ele disse que em (L1 - 5V ), a tensão se mantém, então acredito que VIN 19v não tá sumindo e q18 tá saturado.

@vado  Exato, a fonte não desarma.

 

Se puder me ajuda nos pontos do PLT_RST#

 

Obrigado.

Edited by MPB

Share this post


Link to post
Share on other sites
14 horas atrás, MPB disse:

@vado  Exato, a fonte não desarma.

 

Se puder me ajuda nos pontos do PLT_RST#

 

Obrigado.

se tá chegando nos pontos (componentes correspondentes), exemplo na SIO pino 22(U4)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By cet
      Amigos boa tarde boa noite a todos ,,, essa tv chegou aqui na bancada inoperante , foi encontrado um transistor em curto na fonte , ao efetuar a troca a tv liga porém sem imagem , pois não tenho as voltagem de saída da fonte  VS 80v VA 60v  vcc +5.1v e stand by de 5v que alimenta a  x sus, pois todas estão com menos 0.1v,,, aguardo ajuda dos amigos,,,
       
    • By LNO
      Alguém tem os dados da flash dessa tv aoc T2255WE ja procurei em todos os sites do google e não encontrei, por favor galera me ajude.
    • By Oliveira Tec
      amigos estou com esse nobreack q quando passa para modo bateria ele desliga e 1 minuto com a bateria boa em torno de 12,2v 
      ja coloquei uma bateria externa e mosmo a sim ele desliga ele fica apitando de 3 em 3 segundos ate dar 1 minuto.
      e alguem tem o esquema dele a pci é PCIV014843
    • By MeloDias77
      Entrou um notebook HP aqui na assistência que não liga nada.
       
      Ele já passou por outra assistência pois esta mexido em alguns locais da placa.
       
      Não tenho nenhuma tensão na placa a não ser na entrada os 19v.
      Vi que perto do conector da bateria falta um componente penso ser um resistor (PRB1) mas eu não acho o esquema dessa placa fica muito difícil de fazer análise.
       
      Também vi 2 capacitores smd muito ruins porém não estão em curto. O que vi foi que o conector que liga com flat a placa extra usb/leitor de cartão está muito feio e com o pino 5 da flat em mau estado... O jumper logo após esse conector também foi mexido ele é assim aberto ou fechado??
       
      O pino 8 da bios esta em curto com o terra.
       
      Alguém pode me falar qual é esse componente que está faltando e se o jumper é aberto ou fechado?
       
      Obrigado!



SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...