Jump to content
BlackDiamond

resolvido Não consigo gravar chip da Bios 24LC64 Notebook LG22V24

Rate this topic

Recommended Posts

Tinha uma gravadora de Bios TL866CS e tentei gravar a BIOS: 24LC64 - 1/5M - 1311307 de 2.5v e tentei de tudo não consegui.

Comprei uma gravadora TL866 II Plus e fui confiante que daria certo mas, a gravadora não reconhece o chip também de jeito nenhum.

Achei que fosse problema na gravadora e testei a mesma com dois chips 3.6v diferentes que foram reconhecidos na mesma hora.

Será que a TL866 II Plus também não grava chip de 1.8v?

Os adaptadores da TL866cs são os mesmos da TL866II Plus?

Alguém já teve esse problema?😬

Edited by BlackDiamond

Share this post


Link to post
Share on other sites

Buenas,

 

as 24xxx não são memórias flash (são e2prom), não são usadas como bios, e não são identificáveis pelo gravador. Essas você tem que selecionar manualmente no software do gravador. E, as memórias 24LC não são de 1,8V.. dá pra gravá-las sem adaptador no TL866. 

 

ps. Se essa memória que você está tentando gravar for de um notebook, edite o título e deixe conforme o padrão daqui da área de notebooks. Se não for, dê mais detalhes sobre o equipamento, aí movo o tópico para a área correspondente. 

  • Like 1

Share this post


Link to post
Share on other sites

Além das observações do moderador, você também deve informar o fabricante do chip para uma ajuda mais precisa. Abri o minipro e fiquei na dúvida sobre qual selecionar, pois tem 4 fabricantes disponíveis na lista. 

  • Like 1

Share this post


Link to post
Share on other sites
17 horas atrás, Gilson Macedo disse:

Além das observações do moderador, você também deve informar o fabricante do chip para uma ajuda mais precisa. Abri o minipro e fiquei na dúvida sobre qual selecionar, pois tem 4 fabricantes disponíveis na lista. 

No chip vem assim: 24LC64 - 1/5M - 1311307 o símbolo é do MicroShip no datasheet diz que tem  de 2.5v

Edited by BlackDiamond

Share this post


Link to post
Share on other sites

@BlackDiamond Propus ao cliente a troca da placa e o  cliente não quis arrumar o computador, alegou que não compensa e que tinha comprado um bom notebook.

Pedi suporte à LG para conseguir uma Bios original desse computador e nem resposta obtive, apenas um robô me orientando com fazer um hard reset de fábrica, um suporte terrível de ruim.

😬

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By POWERITBA
      positivo sim+ 2015m placa a14hv0x rev 4.0 imagem piscando em cores ao ligar o notebook .
      testes efetuados
      no monitor a imagem fica perfeita
      troca de processador,tela,memoria bios regravada, troca de flat
      obs apos o jumento aqui colocar uma memoria ddr3l no notebook pode ser pch mais antes de efetuar o reblalling preciso saber se alguem ja efetuou o reparo.
       
    • By Oliveira Tec
      amigos estou com esse nobreack q quando passa para modo bateria ele desliga e 1 minuto com a bateria boa em torno de 12,2v 
      ja coloquei uma bateria externa e mosmo a sim ele desliga ele fica apitando de 3 em 3 segundos ate dar 1 minuto.
      e alguem tem o esquema dele a pci é PCIV014843
    • By francisco kleber
      bios CCE I30S
      bios CCE I30S
      Uploader Enviado 29-03-2020 Categoria You are not allowed to view links. Sign in or sign up.  
    • By francisco kleber
      bios CCE I30S
    • By lord-zeus
      Bom dia pessoal, estou com esse equipamento ( Lenovo  b330-15ikbr eg521eg522ez511eg721 nm-b451) na bancada e está com o seguinte problema, conecto o cabo de energia, acende todas as leds, aperto o botão power e nada, mas quando vou no botão Novo ( OneKey) ele liga normal, liga o computador, funciona todas as teclas, menos o botão do power, não serve nem para ligar e nem para desligar o equipamento. segundo relato do cliente desligou normal uma noite e na manhã seguinte estava assim, procurei informações e notei que várias pessoas já tiveram o mesmo problema com esses equipamentos da Lenovo. Gostaria de saber se os nobres colegas já se depararam com algo semelhante, não sei  foi uma atualização automática do sistema ou algo que mexeu no firmware do teclado. Mas pelo que entendo nem mudando o teclado irá resolver, não parece ser defeito físico do teclado.
       
      Não possui nenhuma marca de queda de liquido e nada de errado, quando o equipamento está ligado, a led acende e tudo mais, é como se estivesse reconhecendo um layout de teclado comum. Como se aquela tecla de fato não existisse.
       
      Feito Downgrade e Upgrade de Bios também. atualmente Bios está na versão 8TCN55WW, nada resolveu também.
       
      Alguma ideia de por onde começar ? Já pegaram algo similar ?
       
       



SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...