Jump to content
Sign in to follow this  
Wilian Aquino

Notebook Login nao liga placa PBL10 LA-6731P

Rate this topic

Recommended Posts

Bom pessoal , primeira vez que pego esse modelo de notebook , como sou novato no ramo de notebook preciso da ajuda de vcs , agradeço muito a todos pois atraves desse forum ja resolvi varios casos

 

 

vamos la , fiz o primeiros testes note que

 

nao tem voltagem no botao power e nao tem voltagem na bios ! procurei um possivel curto e ate entao nao encontrei

 

alguma dica ?

Share this post


Link to post
Share on other sites

verifica se não tem a tensão de 19v quando vc encaixar a fonte. pode ter algum fet ou capacitor em curto.  se serviu deixa um joinha

Share this post


Link to post
Share on other sites

em algumas placa o Main power é no chip set, um calor resolveria mas verifique primeiro diodos, capacitores, mosfet, resistores, malhas capacitivas e resistivas. desconecte todos os componentes da mobo. e sucesso no trabalho. boa sorte.

Share this post


Link to post
Share on other sites

desculpe tecnoRoger mas acho que se não tem nem os 3v e5v vejo desnecessário agregar essa informação de me chipset, e sim começar a analisar pelo pwm de 3 e 5v e seus respectivos transistores,sucesso.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...