Jump to content
Sign in to follow this  
murilo furlan

Positivo premium N9300 DASW6HMB8E0 REV:E, liga sem imagem

Rate this topic

Recommended Posts

Boa tarde!!

Estou com um positivo n9300 mb DASW6HMB8E REV:E, note estava com tela quebrada, efetuei a troca da tela e 2 dias depois cliente retornou pois tela estava ficando vermelha, verifiquei, o flat esta com vias rompidas, comprei o flat novo fiz a troca e nao saiu imagem na tela, tela fica branca, testei no monitor externo e tbm nada....vi uns topicos aqui que por curto no flat o bga BD82HM65 vai pro espaço, ja fiz um ME e nada tbm... ja reparei o flat rompido e mesma coisa.... alguem ja passou por isso?

Share this post


Link to post
Share on other sites

tive um prolema pareceido com um dell, ao mexer no flat quando eu analisava o defeito uma bobina fumaçou ou seja " ela queimou" no caso ficou aberta e a tela ficou toda verde. verifica componentes próximos ao redor do conector. em último caso mexa no chip de video.

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...