Jump to content
Sign in to follow this  
gustavo.lts

Notebook CCE Win RLP232- MB U50SII 292-B + T3400- Carrega bateria mais não starta

Rate this topic

Recommended Posts

Boa tarde amigos,

Estou com esse notebook que ao conectar o carregador a luz da bateria fica piscando informando que esta sendo carregada mais quando aperto o botão do power o danado não starta, alguém já se deparou com uma bronca dessas?

Share this post


Link to post
Share on other sites

Ai vc tem q começar pelo principio, tem 3e5v? tem voltagem no botão do power??? tem 3.3 v na bios e no SIO, no vcc? tem 5v no pwm primario?

Se tiver tudo isso e mesmo assim não ligarregrave a bios se mesmo assim não  ligar, verifique nas bobinas  primarias secundarias se existe algum curto,se  não ligar providencie um outro SIO.

 

caso não ligue nen assim lave a placa e deixe na estufa um dia e verifique o Ponte norte, se não ligar vai na macumba e oferece uma oferenda a um santo brabo pra ele te ajudar heaueaeeaae.

Não adianta vai ter q trabalhar.

 

Share this post


Link to post
Share on other sites

só cuidado com os 5v no io seriam 3.3v hehe e tb não vem direto do jack,  mais ainda assim é muiiiiito útil.

Share this post


Link to post
Share on other sites

Como não foi possível o conserto, então vá na primeira postagem e clique em "modificar". Escolha "devolvido". Obrigado

Share this post


Link to post
Share on other sites

 

Bom dia, por acaso você não tem o backup desta bios por ai?

 

Tou precisando... :)

 

Obrigado

 

Roberto

 

Boa tarde amigos,

Estou com esse notebook que ao conectar o carregador a luz da bateria fica piscando informando que esta sendo carregada mais quando aperto o botão do power o danado não starta, alguém já se deparou com uma bronca dessas?

Share this post


Link to post
Share on other sites

 

Na verdade, a bios já postei, o meu problema era 1º - Bios, 2º - Tela, 3º - Cooler.

 

Roberto

 

 

Bom dia, por acaso você não tem o backup desta bios por ai?

 

Tou precisando... :)

 

Obrigado

 

Roberto

 

Boa tarde amigos,

Estou com esse notebook que ao conectar o carregador a luz da bateria fica piscando informando que esta sendo carregada mais quando aperto o botão do power o danado não starta, alguém já se deparou com uma bronca dessas?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...