Jump to content
Juniormarques

em análise ASUS H110M-C D3BR Travando na tela da BIOS

Rate this topic

Recommended Posts

Olá pessoal do eletronicabr estou com um problema que está me dando dor de cabeça gostaria de pedir algumas informações a vocês para resolver esse problema. Chegou aqui na loja uma placa mãe com o seguinte problema, tem vezes que a placa liga normal acessa o sistema sem problemas as tem vezes que ela só fica na tela da bios, achei que seria a bios corrompida então atualizei ela porem no final do processo a maquina se reiniciou e não inicia mais o sistema só fica na tela do EZ FLASH 3 Update querendo atualizar a bios novamente porem se eu coloco o pendrive para realizar o processo novamente a tela do EZ FLASH 3 Update não aparece só fica tudo preto. Posso estar errado mas acredito que de algum jeito a atualização se corrompeu e agora o problema piorou de vez. Alguém tem alguma sugestão pois não tenho a bios antiga para regravar. Desde já agradeço a todos.

Share this post


Link to post
Share on other sites

@JesielOk amigo como a bios está corrompida esse chip ja erras mesmo vou tentar só não estava conseguindo encontrar o modelo de bios dela, mas valeu com o seu link consegui achar 2 prováveis agora só tenho que acertar qual é pois só tenho créditos para baixar 1 kkkkk. Bom vou ver aqui e assim que conseguir posto o resultado valeu👍

Share this post


Link to post
Share on other sites

seria bom ver tb se a placa de rede nao esta aquecendo se estive danificada tb dificulta a placa da video etc 

Share this post


Link to post
Share on other sites

Estou com o seguinte problema possuo o gravador RT809F e como essa bios é encaixada na placa mae da asus coloquei no gravador sem adaptador nenhum ai quando coloco para identificar o chip ele detecta sozinho porem quando vou abrir o arquivo diz que o arquivo é muito grande sou novato em gravar bios as de notebook ja gravei umas 5 e obtive sucesso porem essas encaixadas ainda não gravei nenhuma. Desculpa a minha ignorância nessa parte alguém tem uma dica 

Share this post


Link to post
Share on other sites

@Juniormarques  se diz que o arquivo é muito grande o arquivo que baixou deve ser maior que o suportado pelo ic!

     Qual a nomenclatura descrita em cima do chip que está tentando gravar?

Share this post


Link to post
Share on other sites
6 horas atrás, Juniormarques disse:

Estou com o seguinte problema possuo o gravador RT809F e como essa bios é encaixada na placa mae da asus coloquei no gravador sem adaptador nenhum ai quando coloco para identificar o chip ele detecta sozinho porem quando vou abrir o arquivo diz que o arquivo é muito grande sou novato em gravar bios as de notebook ja gravei umas 5 e obtive sucesso porem essas encaixadas ainda não gravei nenhuma. Desculpa a minha ignorância nessa parte alguém tem uma dica 

bem provável que o arquivo que vc baixou ainda está no formato, cap, ou room... fiz o upload deste arquivo pra vc no formato.bin, versão 2001 de 08 10 2016...teste aí ok?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By kowal
      ola... estou com essa impressora que foi ligada em 220V. na placa fonte primária ja troquei o fusivel 5A.
      Na placa fonte secundaria, troquei
      Ponte DA101 (D3SBA60)
      dIODO D104
      Resistor R106
      Diodo DZDA101
      Resistor R114
      Transistor Q101 (K10A60D)
       
      Esses estavam todos danificados. 
      Agora a impressora envia as tensoes de 24V se deixar ligado somente as placas fontes, quando conecto os cabos das outras placas, ele desarma os 24V e mesmo retirando os cabos, nao volta as tensoes.... so retirando energia e aguardando uns 5 minutos.
      Ela nao liga, nao acende o LED do botao power. nao da sinal nenhum.
       
    • By Willian Rubens
      essa plca z77 chego nao liga notei que um peça parecendo um regulador 1117 / 23301k esta esquentando muito porem nao achei nada sobre ele alguem ja vio componente ?
       
    • By Motta Álvaro
      Esta placa está oscilando a tensao que deveria ser de 1,5v nos mosfets de alimentacao da memoria ram E está oscilando entre 1,16v, 1,24v, 1,36v, 1,45v, e fica nesse ciclo de tensao variando. O q poderia estar causando esta oscilacao?
    • By Fláviobel
      Amigos.
      O Pc não liga nada.
      A fonte arma quando uno o fio verde com o preto. Ainda assim, troquei a fonte e nada.
      Retirei a placa de vídeo, memória, transmissor usb do mouse e nada.
      Alguém pode me passar o manual de serviço da placa-mãe ou o esquema?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...