Jump to content
gasperpb

em análise ECS G31T-M7 Não da vídeo

Rate this topic

Recommended Posts

A primeira vez que chegou na bancada deu um bip, notei que alguns capacitores estavam estufados troquei todos, testei memoria e processador em outra placa pegou blz, um detalhe o processador esquenta rapidamente cerca de 10 segundos sem o cooler ela desliga por aquecimento no mesmo.

Não regravei a bios devido a esse aquecimento deduzi que é algo a nível de voltagem as voltagens na memoria e na placa estar na imagem. Desde já obrigado.

placa mãe g331t-m7 conserto.jpg

debug card.jpg

Share this post


Link to post
Share on other sites
10 minutos atrás, Leonildo disse:

@gasperpb troca os capacitores prateados em volta do processador também! 

Vou fazer isso

 

Share this post


Link to post
Share on other sites
4 horas atrás, Leonildo disse:

@gasperpb troca os capacitores prateados em volta do processador também! 

Troquei e nada

 

Share this post


Link to post
Share on other sites
Posted (edited)

@gasperpb OK! Pelo que eu vir na foto que você postou, muitos capacitores estufados! Fez as aferições nos mosft de baixa e alta para ver se tem algum com curto? Verificou alem do processador se tem mais alguma coisa esquentando, como ci de rede ou u10, u11? Abri o esquema e vai aferindo as tensões de alimentação do pwm vcore...

@gasperpb meça esses mosft marcados na imagem! Q6 e Q14 também! Os pinos 8 e 21 do u10 se existi as tensões normais! 

Capturar.PNG

Edited by Leonildo
  • Nice 1

Share this post


Link to post
Share on other sites
Em 06/04/2020 às 22:45, Leonildo disse:

@gasperpb OK! Pelo que eu vir na foto que você postou, muitos capacitores estufados! Fez as aferições nos mosft de baixa e alta para ver se tem algum com curto? Verificou alem do processador se tem mais alguma coisa esquentando, como ci de rede ou u10, u11? Abri o esquema e vai aferindo as tensões de alimentação do pwm vcore...

@gasperpb meça esses mosft marcados na imagem! Q6 e Q14 também! Os pinos 8 e 21 do u10 se existi as tensões normais! 

Capturar.PNG

Deu 1,26volts e 11,260 

  • Nice 1

Share this post


Link to post
Share on other sites

@gasperpb não lembro se você testou com outras memorias e se checou as tensões da memoria? Meça a bobina L21 se existe tensão de 1_8VSTR?

Share this post


Link to post
Share on other sites

Qual modelo do processador você está usando? 

faça esses procedimentos conforme a imagem.

1652969605_placameg331t-m7conserto.thumb.jpg.a596b00e9accf76279f724494bd6a766 (1).jpg

  • Nice 1

Share this post


Link to post
Share on other sites
Em 10/04/2020 às 00:09, Emanoel_2.0 disse:

Qual modelo do processador você está usando? 

faça esses procedimentos conforme a imagem.

1652969605_placameg331t-m7conserto.thumb.jpg.a596b00e9accf76279f724494bd6a766 (1).jpg

Esse capacitor ai.. que vc aponta é o L14, uma bobina

 

 

Edited by Veiga Alex
analise

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Jhones
      Salve salve amigos, estou com esse dito cujo que trava e reinicia após algum tempo em funcionamento, assim que ele reinicia a ventoinha gira em velocidade máxima por um tempo, visto esse comportamento coloquei uma ventoinha soprando direto no dissipador do Hashwell e então ele parou de desligar, a ventoinha está funcionando mas creio que está girando menos vezes que o necessário, então atualizei a bios pelo arquivo executável mais atual do site oficial, mas não resolveu, atualizei também sem sucesso com o arquivo do firmware do intel management engine 11.8. Enfim, alguém já pegou algum assim e resolveu com a regravação de algum arquivo de bios aqui do fórum? Grato desde já
    • By Roberto275803
      Esta placa chegou aqui sem carregar a bateria. Revisei o circuito do PWM de carga BQ25A e constatei que no pino 6 ACDET havia somente 0.1 v então encontrei o PR8814 aberto. Fiz a troca dele e a placa voltou a ligar, mas carrega a bateria somente conectando a fonte sem apertar o power-on.
       
      Ao ligar a maquina com a bateria não passa corrente da fonte para o sistema e a maquina fica ligada até a bateria descarregar. Sem bateria a maquina liga normal.
       
      O pior que a bateria deste notebook é interna e não é possível ficar removendo ela. Tem que deixar carregar a bateria completamente desliga para depois usar.
       
      Testes feitos.
       
      1 - Ao conectar a fonte assimétrica consumo de 1000 mA, carregando a bateria. Ao acionar o botão de ligar a fonte assimétrica cai para 0 de consumo.
      2 - Quando isto acontece o mosfet de entrada são cortados. A tensão do gate de 23 v que chaveia estes mosfet some, ela vem do pino 4 do BQ25A sinal ACDRV , então fiz a troca do PWM com de uma placa funcionando MBX250 e nada de alteração dos sintomas. Não era o BQ25A, ele funcionou bem na outra placa.
      3- Regravei a bios e nada mudou, mesmos sinais.
       
      Alguém já pegou problema igual?
       
      Abs,
       
      Roberto
    • By DIOGENESBH
      boa tarde
       estou com um positivo unique s1990 na bancada teste todas as tensão da placa tudo aparentemente normal, so que o mesmo não da video,poderiam me ajudar,modelo da placa 71R-A14HV6-840.
    • By Manoel74
      Alguém pode mim ajudar com essa placa?
       
       
       
    • By lufdias
      Boa tarde estou com esse notebook na bancada onde ele liga e depois desliga, ja medi as tensoes eu tenhos as tensoes primarias e nas tensoes segundarias eu nao tenho voltagem nenhum nas bobinas pl 13 e pl19 verificando aqui no esquema eu vi que na bobina pl13 eu teria que ter 1.05  e nela nao tenho nada. Gostaria de saber se posso injetar 1v na bobina para eu poder ver se tem algum curto nessa linha ?
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...