Jump to content
gasperpb

em análise ECS G31T-M7 Não da vídeo

Rate this topic

Recommended Posts

A primeira vez que chegou na bancada deu um bip, notei que alguns capacitores estavam estufados troquei todos, testei memoria e processador em outra placa pegou blz, um detalhe o processador esquenta rapidamente cerca de 10 segundos sem o cooler ela desliga por aquecimento no mesmo.

Não regravei a bios devido a esse aquecimento deduzi que é algo a nível de voltagem as voltagens na memoria e na placa estar na imagem. Desde já obrigado.

placa mãe g331t-m7 conserto.jpg

debug card.jpg

Share this post


Link to post
Share on other sites
10 minutos atrás, Leonildo disse:

@gasperpb troca os capacitores prateados em volta do processador também! 

Vou fazer isso

 

Share this post


Link to post
Share on other sites
4 horas atrás, Leonildo disse:

@gasperpb troca os capacitores prateados em volta do processador também! 

Troquei e nada

 

Share this post


Link to post
Share on other sites
Posted (edited)

@gasperpb OK! Pelo que eu vir na foto que você postou, muitos capacitores estufados! Fez as aferições nos mosft de baixa e alta para ver se tem algum com curto? Verificou alem do processador se tem mais alguma coisa esquentando, como ci de rede ou u10, u11? Abri o esquema e vai aferindo as tensões de alimentação do pwm vcore...

@gasperpb meça esses mosft marcados na imagem! Q6 e Q14 também! Os pinos 8 e 21 do u10 se existi as tensões normais! 

Capturar.PNG

Edited by Leonildo
  • Nice 1

Share this post


Link to post
Share on other sites
Em 06/04/2020 às 22:45, Leonildo disse:

@gasperpb OK! Pelo que eu vir na foto que você postou, muitos capacitores estufados! Fez as aferições nos mosft de baixa e alta para ver se tem algum com curto? Verificou alem do processador se tem mais alguma coisa esquentando, como ci de rede ou u10, u11? Abri o esquema e vai aferindo as tensões de alimentação do pwm vcore...

@gasperpb meça esses mosft marcados na imagem! Q6 e Q14 também! Os pinos 8 e 21 do u10 se existi as tensões normais! 

Capturar.PNG

Deu 1,26volts e 11,260 

  • Nice 1

Share this post


Link to post
Share on other sites

@gasperpb não lembro se você testou com outras memorias e se checou as tensões da memoria? Meça a bobina L21 se existe tensão de 1_8VSTR?

Share this post


Link to post
Share on other sites

Qual modelo do processador você está usando? 

faça esses procedimentos conforme a imagem.

1652969605_placameg331t-m7conserto.thumb.jpg.a596b00e9accf76279f724494bd6a766 (1).jpg

  • Nice 1

Share this post


Link to post
Share on other sites
Posted (edited)
Em 10/04/2020 às 00:09, Emanoel_2.0 disse:

Qual modelo do processador você está usando? 

faça esses procedimentos conforme a imagem.

1652969605_placameg331t-m7conserto.thumb.jpg.a596b00e9accf76279f724494bd6a766 (1).jpg

Esse capacitor ai.. que vc aponta é o L14, uma bobina

 

 

Edited by Veiga Alex
analise

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Reinaldo Ramos
      Olá pessoal! Estou com esta tv que chega inoperante, então desconecto o cabo do touch e ligo sem ele e a tv funciona perfeitamente, conecto novamente e tudo beleza. No entanto a tv retorna com a mesma falha depois de alguns dias. Alguém já deparou com esta falha?
    • By iRodrigo
      Notebook não liga preciso do esquema da placa quando plugo a fonte ela chega os 19v porém tem uma parte q está dando 18,8 ... Preciso do esquema pra saber se está batendo todas as tensões, processador i7.


    • By Marlon.JP
      Boa noite!
       
      Estou com uma Asus C8HM70-i que não reconhece o cabo de rede. O dispositivo está ativado na bios e no gerenciador de dispositivos ele aparece normal sem problemas. Porém ao conectar o cabo não dá nenhum sinal de vida, e nenhum led acende. Ela não possui bobina de proteção (aquele chip preto grande perto da rede).
       
      -Atualizei a bios pra saber se tinha alguma relação com o problema;❌
       
    • By bisuca
      Boa noite pessoal.
       
      Antes de mais nada gostaria de dizer que essa é a primeira placa de xbox que pego para conserto, então tenho algumas dúvidas.
      Estou com esse Xbox 360 acusando o erro 0021. Li que este erro é causado por falha no processador gráfico, como solda fria.
      Mas também pode ser falha de comunicação entre o Processador gráfico e Ponte Sul, e no caso da placa trinity com o chip HANA.
      Troquei os 4 capacitores, C5E1, C5E2, C5E3 e C5E4 mas não resolveu. Em escala de diodo eles estão apresentando uma resistência de 1350 aproximadamente em relação aos capacitores C3D2, C3E1, C3E2 e C3E3. 
      Este valor está correto? O multímetro não "bipa" representando continuidade e sim apresenta esse valor de resistência indicado acima.
      As trilhas de comunicação entre o Processador e o PSB estão ok.
      Ja verifiquei as tensões seguindo um diagrama de um post aqui do fórum, a princípio estão todas ok. Testei os capacitores em baixo do ci HANA e não encontrei nenhum em curto. Tem algum teste pra fazer com a PSB antes de mandar a placa para reball do processador gráfico?
      Quem puder ajudar agradeço.
    • By EDUPAULOS
      boa noite eu fins um pedido de um esquema para este Notebook ,como ainda ninhem pode facultar o esquema pelo menos se alguém me pode ajudar a dar com avaria?
      Avaria é o seguinte o único led que acende é o do jeque ligo o betão pawer e nada Têm 19v quase em todo lado na bios têm os 3v mas nenhuma bobine Têm voltagem ?
      o que pode ser e já testei tudo e nada está em curto ?    

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...