Jump to content
Sign in to follow this  
infocel technology

ACER 5741Z MB NEW70 LA-5892P nao liga

Rate this topic

Recommended Posts

ola amigos estou com esse note na bancada le nao da sinal de vida tenho os 19v os 3.3v, 5v os 3.3v do botao do power esta oscilando  troquei o super i/o mesmo continua o mesmo defeito

 

fiz umas mediçoes o pino 32 fica oscilando a bobina l8 tbm oscilando e no pino 8 da bios fica com 0,40v sera que alguem poderia me dar uma luz so uma coisa amigos eu nao gravei a bios pois meu gravador esta com defeito mais acho que nao seja o problema agradeço desde ja

Share this post


Link to post
Share on other sites

É provável que tenha curto na linha dos 3v. Injeta tensão com uma fonte assimétrica que você descobre o componente que esta em curto.

Share this post


Link to post
Share on other sites

possui 3.3 nos pinos 1,3,5 e 6 na bios que fica próximo ao i/o já na bios que fica proximo ao chipset  não possui nenhuma voltagem

Share this post


Link to post
Share on other sites

Com a maquina desligada você precisa ter alimentação somente na EC BIOS, a alimentação da MAIN BIOS vem depois do start da máquina.

Você terá que regravar a Ec bios, pois essa tensão entre 1,5 e 2,0 é a tensão de chip select que vem do super i/o, sem essa tensão não vai funcionar.

Share this post


Link to post
Share on other sites

Para fechar com um 10 dê os joinhas aos colegas que o ajudaram, e depois vá no primeiro post e clique em modificar, mude para resvolvido e parta para outro. Um abraço

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...