Jump to content
Sign in to follow this  
informatica.mr

Placa Philco PHN 14111

Rate this topic

Recommended Posts

Olá pessoal peguei aqui um problema que nunca tinha pego, olha so,

trata-se de uma placa note philco PHN 14111, aperto o botão power,

ele acende as luzes normal como se tivesse ligado, ai ele desliga, logo em seguida liga novamente, apos alguns minutos

liga a tela, mas as vezes acende as luzes e não acende nada na tela, ja testei frio, quente, limpeza de memoria, tirei teclado, tirei perifericos, mas o problema é sempre o mesmo, flat e tela funciona certinho, tem tenções correta nos indutores, alguem tem alguma dica, cabeça aqui ta fritando.

Share this post


Link to post
Share on other sites

Amigo, você pode estar testando com uma regravação de Bios, e também com uma ressolda do Super I/O, poste os resultados

Share this post


Link to post
Share on other sites

ESTOU COM O MESMO MODELO Q DAR TODAS AS TENSÕES NORMAIS MAS N LIGA, ALGUÉM TB PODE AJUDAR?

Share this post


Link to post
Share on other sites

Bom dia senhores.

 

Vamos começar pelos básico, a placa esta gerando quais tensões?

 

Um teste rápido, nos barramentos da Bios e marque se existe alguma tensão nos seus terminais.

 

Ficamos no aguardo.

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...