Jump to content
Sign in to follow this  
Claudiney

Samsung RV410 Não liga MB: Scala-14UL

Rate this topic

Recommended Posts

E ai pessoal, tudo bom? To com um Samsung e ele não liga, ta dando 0.11 de corrente e o componente abaixo está esquentando:

 

02wb.jpg

 

Lembro que tinha um defeito que era meio que de série que resolvia trocando 2 capacitores nessa parte da placa, só não lembro quais eram... estou certo?

y4sh.jpg

 

Eu sinceramente não lembro ao certo qual era o Samsung que tinha o problema dos capacitores, se for esse alguém pode me dizer quais eram? pq pelo que eu lembro nem pelo esquema elétrico dava pra deduzir que eram aqueles capacitores, faz um tempo já que vi isso aqui no fórum... Caso não seja nessa placa começarei as medições aqui :D

 

Segue o modelo certinho da placa:

 

kqip.jpg

Share this post


Link to post
Share on other sites

Olá Amigo!

Com certeza, pode trocar o I/O mec 1300-nu que vai resolver seu problema.  Ele entra em curto e estoura no pwm. Eu estou com 03 placas com a mesma condição da sua, troquei das três, e resolvi o problema.

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...