Jump to content
Sign in to follow this  
Robertorbt

em análise hp g4 2220br placa DA0R33MB6F0 REV:F nao liga

Rate this topic

Recommended Posts

Ola amigos tenho este notbook que veio para mim com este defeito nao ligar, tinha tinha o super io com pontos queimados troquei , tambem troquei o transistor na entrada . ligo na fonte com 19v apresenta 0,10 amperes de consumo oscilando a voltagem . alguma dica amigos ?

Share this post


Link to post
Share on other sites

já peguei um assim esse chip queima quando faz ligações erradas por exemplo colocar tensão amais na entrada ou na bateria 

vc já fes a troca agora parte para a linha de carga de bareria e ve ate onde os 19v vai deve ter mosfet da linha 19v aberto curto não tem pelo que vc falo não esta zerando a fonte 

Share this post


Link to post
Share on other sites

Encontrado esquema e boardview :

 

 

 

Edited by regisfatef
inserir esquema.

Share this post


Link to post
Share on other sites

Todo esse consumo 0,10A 

Está indicando que ainda temos algo em curto na placa amigo 

Primeiramente viu se cada perna só sio ficaram bem soldadas?

Share this post


Link to post
Share on other sites

@Well7487  ficou tudo bem soldado testei uma a uma se nao estavam soltas . Ate sem o sio tinha esse mesmo consumo .ja gravei as bios tambem .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By marcomance
      bom dia a todos.
      preciso regravar a bios desse note o problema é que o ci esta raspado não consigo identificar a numeração
       única coisa que da pra ver é mx25l   o restante não tem como saber .
      será que algum colega poderia me informar o modelo certo?
      desde já agradeço a todos obrigado.
       
    • By manatec
      Esta tv ao ligar quando aparece o brilho já desliga com um aviso sonoro no alto falante e assim fica repetindo ligando e desligando novamente. Já desliguei a conexão do cabo para a placa principal e a tv ficou com brilho normal na tela. Verifiquei se tem curto dos Leds ao chassis e foi negativo. Está tendo 12,8V indo para a pci principal. O dissipador da cpu ou microprocessador da principal esquenta bastante e não sei se é normal esta alta temperatura. Se alguém tiver alguma dica sobre este defeito, agradeço.
    • By fabio.dongues
      Boa noite pessoal, peguei esse notebook que veio de um curto , foi trocado o pch, o aparelho se mantem ligado pela bios , mas no windows só começar a girar a fan ele apita e desliga, nem em modo seguro ele se mantém ligado, troquei processador memória e problema continua, alguém já pegou um caso desse, pois não estou entendo o que pode estar ocorrendo. Obrigado
    • By ribeirodanilo93
      Boa tarde meus amigos. Estou com um desktop aqui, placa mãe I61MG4, é o computador do meu uso na verdade..
      O que ocorre é que ela liga, dá vídeo, consigo acessar a bios, mas quando vai iniciar o sistema ela começa a apresentar artefatos (não tenho placa de vídeo dedicada) Já fiz um clear cmos, testei outros hd’s e nada. Alguém teria uma ideia do que pode ser ?


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...