Jump to content
leo_tec

dúvida Asus B85M-E não liga aquecendo pch

Rate this topic

Recommended Posts

Olá pessoal, gostaria de pedir a ajuda de vocês no reparo desta placa. Inicialmente ela estava esquentando o componente pu10 REF(uz2085g), ao precionar o botão Power ela girava o cooler da fonte por 2 seg e desligava, depois ela passou a não esquentar o pu10 e tbm a não ligar mais, agora ela aquece levemente a pch e ao aperta o botão Power não ocorre nada, acredito que ela esteja com curto na linha de 3v pois ao injetar tenção com a fonte de bancada a mesma apresenta um consumo de 0,85 ~ 1,00 A. Fiz medição com o multímetro e identifiquei alguns capacitores da linha de 3v em curto, retirei eles da placa e fiz os testes os mesmos não apresentaram curto fora da placa. Alguém já pegou algum defeito semelhante? Alguém poderia disponibilizar o esquema desta placa?

Desde já fico grato.

Share this post


Link to post
Share on other sites

amigo injeta tensão na linha de 3v e veja se tem aquecimento no pch, provavelmente tera que fazer a troca dele.

Share this post


Link to post
Share on other sites
3 horas atrás, valmorsantos disse:

amigo injeta tensão na linha de 3v e veja se tem aquecimento no pch, provavelmente tera que fazer a troca dele.

Já fiz, ela aquece levemente.

Share this post


Link to post
Share on other sites

Mas ai é que ta tudo bem ela aquecer levemente porém você deve analisar o consumo pois 1~2 amperes de consumo na linha de 3v costuma ser curto de pch geralmente esse consumo tem que estar na linha dos 240 miliamperes 

Share this post


Link to post
Share on other sites

amigo se ja verificou tudo na linha d e 3v e mesmo assim e um consumo que gera um aquecimento razoavel se tiver maquina de reballing pode ta removendo o pch e testar para ver se continua o curto

Share this post


Link to post
Share on other sites
4 minutos atrás, valmorsantos disse:

amigo se ja verificou tudo na linha d e 3v e mesmo assim e um consumo que gera um aquecimento razoavel se tiver maquina de reballing pode ta removendo o pch e testar para ver se continua o curto

Então amigo estou querendo o esquema justamente para testar os demais componentes da linha de 3v, infelizmente ainda não disponho de equipamento pra fazer o reballing, então essa seria minha última opção.

Se você tiver este esquema e poder disponibilizar fico grato.

E-mail : leandrocsx28@gmail.com

Edited by leo_tec

Share this post


Link to post
Share on other sites
4 minutos atrás, leo_tec disse:

Então amigo estou querendo o esquema justamente bora testar os demais componentes da linha de 3v, infelizmente ainda não disponho de equipamento pra fazer o reballing, então essa seria minha última opção.

entendo tb nao tenho sempre e meuu ultimo caso tb. aqui no forum tem o boardviwer.

 

 

Share this post


Link to post
Share on other sites
9 minutos atrás, valmorsantos disse:

entendo tb nao tenho sempre e meuu ultimo caso tb. aqui no forum tem o boardviwer.

 

 

Não tenho crédito suficiente pra acessar este arquivo, você poderia disponibilizar ele através de um link ou pelo email?

Share this post


Link to post
Share on other sites

@leo_tec 

Você tem 5 joinhas. Se ainda não gastou os créditos que eles te proporcionam, é só entrar na página de assinatura e assinar o Download 1, ok?  Seus créditos servem como pagamento.

Share this post


Link to post
Share on other sites
4 horas atrás, Zoom1966 disse:

@leo_tec 

Você tem 5 joinhas. Se ainda não gastou os créditos que eles te proporcionam, é só entrar na página de assinatura e assinar o Download 1, ok?  Seus créditos servem como pagamento.

Não dá pra comprar, não é suficiente

Share this post


Link to post
Share on other sites

Só atualizando, o regulador pu10 estava aquecendo, eu injetei tenção na saída dele aí eu vi que a pch estava aquecendo em demasia. Tudo leva a crer que o defeito é curto na pch, cliente não aprovou orçamento. Moderação pode fechar o tópico.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Julian Rehder
      Boa noite estou com uma bomba aqui na mesa, chegou um monitor que não estava ligando, fiz algumas ressoldas, consegui fazer ele funcionar, ligou mostrou imagem tudo certo, porém notei que o ponto de teste da placa bem abaixo do indutor BD610 estava saindo faisca/fumaça, agora o monitor não liga novamente, fica apenas o led azul ligado e dois segundos desliga, o monitor é s22B300B e a placa NT68652_1A1D



    • By Betinhodaeletronica
      Microondas eletrolux mef30,não aparece display,as luzes da série acendem meio que indicando curto,mas n achei esse curto ainda,quais as tencoes necessárias que preciso verificar??
    • By Linux
      Tenho essa motherboard de um Dell E7450. Ela estava com problema em 3 capacitores que estavam no local em que ocorreu o problema. Ao tentar remove-los, acabei comprometendo a tinta que dividia o polo dos capacitores, ela acabou saindo. Como devo prosseguir? Tem como recuperar? (Ignore os capacitores "juntos" acima, é apenas sujeira)

    • By AltaVoltagem
      Olá Amigos.. Sou novato no assunto Reballing...
      Consegui com muito custo comprar uma Hikari-939 de segunda mão...
      Estou querendo aprender mais sobre o assunto, ja pesquisei bastante, porem, tem muita informação cruzada ou de sentidos opostos.. kkkkk 

      Gostaria de saber, se os amigos com experiencia poderiam me dar dicas, pois estou usando uma sucata de notebook e NÃO consigo retirar alguns BGA.. na verdade todos, exceto os pequenos, tipo 9pinos (memoria flash) ou componentes SMD, ja consegui retirar CI de 40 pinos que são terminais e não Ball de stanho...
       
      As vezes que tentei, a placa torra e o CI não solta... já cheguei usar 400° e não sai.
      Estou usando fluxo vagabundo ( Pasta para solda EMAVI), não sei se é isso... Ela funciona legal para outros tipos de solda. (OBS: É ruim de limpar, ficar gorduroso o local da solda, gasta bastante Alcool Iso...) 
       
      Para começar, comprei:
      Kit Universal de stencil (
      You are not allowed to view links. Sign in or sign up. ) Microscópio USB 1000x 
       
      ainda não comprei a Solda em pasta.
       
      uma duvida forte! um amigo tinha um Xbox que de tempos em tempos tinha que fazer reballing, isso é normal ou é do profissional?
       
      Já de ante mão, OBRIGADO A TODOS!!!!!!!!!
    • By Assistec IG
      Preciso do valor do capacitor (cw21) próximo ao CI  UW4 (OB3352CP) como não tenho o esquema não sei o valor do capacitor caso algum dos Srs possam me informar.. desde já agradeço.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...