Jump to content
Sign in to follow this  
mucas

devolvido Acer E1 571 - Placa Mãe Q5WVH LA-7912P REV:1.0 Sem as Tensões Primárias

Rate this topic

Recommended Posts

Olá à todos os membros do forum ,Estou com essa maquina em minha bancada e ela  não liga sem leds sem sinal nenhum fiz análise visual e tatil nada encontrado .

Passando para as medicões com multimetro encontrei curto na Pl8 , Pl9 , PQ24 , PQ25 , PQ29 e nos capacitores ao redor do U21 . Como não tenho Fonte de Bancada então fui a luta ; Liguei a Máquina e fui atrás das tensões presentes PQ9 ok PQ10 no dreno tem 0,68v , PD6 ok , PR49 ok , PR60 ok , PD11 ok , PU5 no pino 16 1.8v. As tensões de 5valw e 3.3valw  alsentes.

Retirei PQ9 e PQ10 sem sucesso retirei as Bobinas PL8 , PL9 e os capacitores ao redor do PQ24 e PQ25 sem sucesso retirei os capacitores ao redor do U21 sem sucesso . tudo isso com o esquema em mãos.

 Estou a uma semana analisando essa placa junto com o esquema mais tá difícil , pois ficar levantando os componentes vou acabar estragando e não arrumando ( componentes pequenos ).

Por favor se poderem me ajudar com alguns caminho mais curto onde eu possa testar e fazer a retirada do componente ficarei muito grato. Devo falar também que não sou um profundo conhecedor em manutenção e notes,  mais já arrumei muitos.

 

 

Desde já Agradeço     

 

Edited by mucas

Share this post


Link to post
Share on other sites

Abra os jumpers PJ14 e PJ15, e verifique se a tensão 3,3 ALW estabiliza

pj14.PNG

pj15.PNG

Share this post


Link to post
Share on other sites

@mucas , como tu estas verificando curto nas pl´s? se for na escala de beeps do multímetro, podes se enganar. Aqui no fórum tem alguns posts relativo a isso de como testar capacitores e pl´s, principalmente quando o processador é direto na placa. Coloca o multímetro na escala de 200Ω, para se ter uma referencia, coloca as duas pontas no terra e veja qual medida dá, geralmente fica em 0.9Ω, isso seria a referencia de curto, ai com com isso vc vai medindo as bobinas e capacitores, quem apresentar essa medida realmente estará em curto. Falo isso porque se você usar a escala de beeps, uma resistência de 15Ω chega a apitar, mas o componente não está em curto. Quanto a fonte de bancanda, aqui no forum tb tem um post de como improvisar uma com fonte de PC.

Dá uma sacada nesse tópico:

 

Share this post


Link to post
Share on other sites
Em 27/04/2020 às 12:19, alejeff disse:

Abra os jumpers PJ14 e PJ15, e verifique se a tensão 3,3 ALW estabiliza

pj14.PNG

pj15.PNG

Boa noite Alegeff então fiz o que sugeriu e continua sem as tensões.

 Olhando mais uma vez com bastante cuidado achei um resistor (PR47) derretido fiz a substituição por um mais forte pois não tenho igual não resolveu. O PU4 tem os 19v no pino 20  PD9 com 19v da aí por diante a tensão morre praticamente PD7 mostra 3.3v e cai para 1.6v PQ12 e PQ13 fiva na mesma coisa . Tem 2 capacitores emendados vi pelo o esquema e estão na mesma linha . (vou upar uma foto e vc verá).

E na L21 que era para aparecer voltagem nada 0v.

 

Mais como um bom Brasileiro Seguirei em frente não desistirei . Obrigado pela a dica 

Resolvi levantar o u21 pois ele que faz a conversão de 3va para 3vs certo. Não resolveu.

 

20200428_101135_LI.jpg

Share this post


Link to post
Share on other sites
Em 27/04/2020 às 12:30, Rogerio Nascimento disse:

@mucas , como tu estas verificando curto nas pl´s? se for na escala de beeps do multímetro, podes se enganar. Aqui no fórum tem alguns posts relativo a isso de como testar capacitores e pl´s, principalmente quando o processador é direto na placa. Coloca o multímetro na escala de 200Ω, para se ter uma referencia, coloca as duas pontas no terra e veja qual medida dá, geralmente fica em 0.9Ω, isso seria a referencia de curto, ai com com isso vc vai medindo as bobinas e capacitores, quem apresentar essa medida realmente estará em curto. Falo isso porque se você usar a escala de beeps, uma resistência de 15Ω chega a apitar, mas o componente não está em curto. Quanto a fonte de bancanda, aqui no forum tb tem um post de como improvisar uma com fonte de PC.

Dá uma sacada nesse tópico:

 

Rogério Nascimento boa noite,então fiz o que vc sugeriu e realmente costa curto na placa da maneira q vc disse ,mais consta em varias partes da placa até mesmo nos reguladores (PQS) .Dica ótima vou guardar comigo.

O processador desta placa é removivel fiz o teste anteriormente da sua dica e com a sua dica .

E sobre o post da fonte de bancada com fonte de pc irei sim olhar .

 

Eu agradeço muito, mais continua a minha briga com essa placa.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By recrutazer0
      Boa tarde recebi aqui na loja um notebook Samsung com a placa desta forma a cliente falou que liga quando ele movimentava o pino assim que abrir voilá estava desta forma.bom gostaria de injetar 19v  porem não achei o esquema, e não tenho joinha para baixar, alguem pode me da uma força para fazer um jumper nesta placa puxar os 19 direto do pino 


    • By noob666
      Olá a todos, estou com um notebook Dell latitude e5450 que não liga, apresenta um consumo de cerca de 15mA (não me recordo o valor exato)  ao conectar a fonte e quando eu aperto o botão power o led acende e apaga ao mesmo tempo que o consumo sobe para 30mA e cai novamente pro valor anterior.
      Sabendo disso medi as tensões presentes na placa

      Dessas tensões eu medi todas 
       

      eu tenho até 1.05V algumas tensões do estado S0, mas elas aparecem quando aperto power e desaparecem após 0,5segundos, o mesmo acontece com SIO_SLP_S5#, Mas quando eu aperto o power o SIO_SLP_S0# sobe e permanece em nivel alto....
      Alguém pode me dar alguma luz? Esse modelo tem um SIO bem complicado, dividido em dois chips, mas tem duas BIOS regravei as duas e nada mudou...

    • By prcalemao
      boa tarde amigos estou com esse problema estranho, a qual não faço ideia esse notebook esta com um SSD trocado recentemente pq o HD que tinha deu problemas, mas com 2 meses de uso o cliente relatou que trava, as vezes dá tela azul e reinicia, achamos que era sistema, formatamos o SSD não adiantou, então colocamos um HD pra testar onde com o HD se percebe que fica "estalando"  tipo aquele barulho de HD ligando e desligando, e mesmo deixando pra ver até onde vai com o HD o sistema sobe, mas qdo faz o barulho no HD vimos que o sistema trava, depois volta, ai do nada dá tela azul (sendo que o HD e o sistema estão bons e testado em outro notebook), o que já fizemos: regravei a Bios, troquei o o cabo flat do HD (coloquei um sabidamente funcionando, sendo que esse flat eu testei em outro e funcionou também), ressoldei o conector do flat do HD, medi e tem as tensões..... a placa não tem nenhuma oxidação
      segue foto da placa e flat:

    • By STKBRAZIL
      Estou com esta placa na bancada com apenas tensões na bios;
      ao pressionar Power nada acontece, sem consumo de corrente.
      Alguma dica para este defeito
    • By Motta Álvaro
      Tinha curto no mosfet pq 303, trokei por outro novo identico.
       
      Sem consumo na fonte assimétrica, mesmo indo até os 20v para ligá-lo.
       
      Nao tenho tensão no botao power. Tenho 20v no dreno do PQ301 e 19,4v no gate e no source. Já no PQ302 tenho no source e no gate os 19,4v, mas nao tenho nada no dreno. Já tirei este mosfet pra testar e está perfeito.
       
      Tensoes no ci de charger: BQ727
      Pino 1: 0v
      2- 0,3v
      3-0,5
      4-0,5
      5- 0,3
      6-0v
      7-0,3
      8-0v
      9-0v
      10-0v
      11-0,5
      12-0,5
      13-0v
      14-0v
      15-0v
      16-0,3
      17- 0,2
      18-0,3
      19- 0,5
      20 19,4
       
      Alg ajuda?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...