Jump to content
Sign in to follow this  
Silvio de Matos

em análise Dell Inspiron 14 - Cedar Intel 13269-1 FX3MC REV. A00 - não liga

Rate this topic

Recommended Posts

@K0rTy  colega essa placa desligou e não deu mais nenhum sinal de tensão, então gostaria de realizar mais testes mas com a direção certa.

Obrigado pela ajuda e quando eu conseguir um resultado eu posto aqui para ajudar os demais que tenham dificuldades com esta board.

Edited by Gilson Macedo
Erro na colocação das informações

Share this post


Link to post
Share on other sites

O título do tópico deve seguir o padrão EBR : marca e modelo + modelo da placa mãe + defeito.

Onde está escrito no tag esquema, mude para análise.

Utilize sua primeira mensagem, em editar, e faça a correção.

  • Like 1

Share this post


Link to post
Share on other sites
27 minutos atrás, Silvio de Matos disse:

fiz do jeito que sugeriu

O título do tópico tem que ficar certo, antes de prosseguir.

Do lado de sua foto, no título do tópico, tem um prefixo escrito esquema, tem que mudar para " em análise ", conforme solicitado.

 

Share this post


Link to post
Share on other sites

@LeonildoBom não tem tensão nenhuma entrando na placa, ai levei em um colega e ele me disse que o problema esta no BGA ai fiquei sem entender, se não entra tensão nos componentes então tem algo de errado não pode ter tensão no bga para dar esse norte a ele .

Share this post


Link to post
Share on other sites

@Silvio de Matos só a titulo de curiosidade! Você é técnico? Tem algum conhecimento em reparo de notebook ou mesmo conhecimento básico ou avançado em eletrônica? Tem problemas que é bem fácil de solucionar! Já outros, só vai ter exito, quando quem estar com a placa na bancada tem um conhecimento para seguir as orientações e ajudar os técnicos analisar o defeito, e assim facilitando o reparo da placa! Isso não duvidando da sua pacacidade e conhecimento claro!

Mas vamos lá! Se não tem os 19v nos pinos do conector DC_jack. Seria melhor testar com outro carregador! Se tem os 19v mas não passa dos mosfet de entrada, então tem que olhar na esquema como funciona esses mosfet e o circuito que eles fazem parte no caso charger!

Edited by Leonildo

Share this post


Link to post
Share on other sites

@Leonildo tranquilo colega, estou no 5º semestre do curso de engenharia da computação, tenho curso básico de eletrônica e estou estudando manutenção de notebooks online e tenho quebrado a cabeça em cima dessa placa.

E por isso que estou querendo ver o esquema para analisar melhor, até porque já falei um colega que me disse que o problema é o pch e eu queria ter certeza.

  • Like 1

Share this post


Link to post
Share on other sites

@Silvio de Matos segue com esquema da  placa! Para que você posso baixar o esquema eu vou ajudar com um joinha. Faz as aferições que achas necessário e post! Mas essas placas tem um processador bem problemático mesmo!

 

Edited by Leonildo
  • Like 1

Share this post


Link to post
Share on other sites
6 horas atrás, Silvio de Matos disse:

@LeonildoBom não tem tensão nenhuma entrando na placa, ai levei em um colega e ele me disse que o problema esta no BGA ai fiquei sem entender, se não entra tensão nos componentes então tem algo de errado não pode ter tensão no bga para dar esse norte a ele .

Isso é bem lógico, se não tem tensão como ele pôde condenar um bga? Condena-se um bga quando ele está sendo alimentado, ou quando se faz testes de resistência nas entradas de alimentação do mesmo. Se o bga estivesse esquentando poderia haver alguma lógica em condená-lo, mas não se pode condenar um bga com uma placa que não tem as tensões e não está ligando. 

Edited by Gilson Macedo

Share this post


Link to post
Share on other sites

@Silvio de Matos você já tem créditos para baixar o esquema!

Seu amigo chegou a fazer as aferições? Asses placas, muita das vezes não liga pelo fato do processador estar com problema! Já peguei dessas placas que tinha todas as tensões que precisava para ligar e não ligava! O erro do seu amigo foi condenar sem antes fazer as devidas aferições. Se ele fez isso, ele não é técnico ou somente falou sem saber o real problema. 

 

Vamos focar na analise do problema para que possamos fazer com que o equipamento volte a funcionar! Vai até a loja e faz uma assinatura para você conseguir baixar o arquivo...

Edited by Leonildo
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By mauriciomaira
      Bom dia, estou com esse notebook que esta me dando dor de cabeça, ha um tempo atras eu ja havia aberto um topico sobre ele q o msm so dava video quando queria, alguns amigos do forum me deram a pre solucao q era testar um ME na ponte norte mas como o cliente estava com pressa n fiz, acabou que o dono nunca veio buscar o equipamento, (mais de 2 anos). Semana passada eu tava olhando um dell q liga e desliga na msm hora ( nao resolvido, abri um topico mas ngm ajudou), e nesse meio acabei pegando esse acer p analisar novamente, fiz o ME e o msm funcionou legal, ate o momento esta funcionando videos sem falhas, sei q vai voltar o problema com o tempo mas antes de partir p um rebbal gostaria de sanar esse problema. Ele nao funciona o touchpad de forma alguma, pensei em defeito no touchpad ou flat dele mas troquei o flat e nao resolveu, com isso pensei no defeito dele mas os botoes do touchpad sao soldados direto na placa, mas nenhum dos dois funciona, ai ja vi q o problema eh outro pois creio q msm com defeito no touchpad os botoes por serem na placa deveriam funcionar mas nao deu em nada... ja fiz limpeza.. resolda, testei continuidade ao apertar e da td ok, so q eles nao dao sinal algum no sistema, antes de fazer o ME eu regravei a bios mas como n deu video partir p esse outro metodo, da ultima vez que mechi nele ha uns 2 anos ele funcionava ok, depois regravei a bios e ele nao ligou, montei p entregar ao cliente.. sera q pode ser algo com essa bios? com o arquivo atual ele liga normal, so essa questao do touchpad
    • By eletrônica aquarius
      Boa noite.estou com um not Dell n4050 na bancada que so funcioma se retira a cmos. funciona normal e da video .se colco a cmos ele nao liga. tem 3v3 no botâo liga desliga e quando preciono ele zera mas nada acontece.Já regravei bios ,o cristal de 32 esta funcionado.mas nao resolveu .
    • By Clebermag
      Olá, pessoal.

      Como citado acima, estou com um Monitor TV LG M237WA-PM placa V3.16 que não liga em análise.
      Inicialmente, este monitor estava com capacitores de 5V e de +15V "estufados" e a tensão de saída era de respectivos 2,5V e 8V. providenciei a troca dos mesmos, manutenção esta típica dos casos de capacitores que com o tempo vazam eletrólito.
      As tensões de +15V e de +5V, porém, as vezes, ao ligar a alimentação, o monitor "não parte" e não dá imagem, porém a tensão de +15V sobe para 18V, eu desligo tudo e ligo de novo e volta para +15V.
      Fiz uma limpeza completa com alcool isopropílico no lado das trilhas da placa de fonte e com isso, a intermitência do sinal de +15V sumiu, mas ainda assim o monitor não parte.
      Analizei a placa principal, as tensões de +5V aparecem, a tensão de +3,2V (ou +3,3V) aparece, mas as fontes secundárias, controladas pelo processador principal (um LGE9914DD-LF-1) estão todos desabilitados (tensão < 0,2V no pino enable).
      Como não tenho costume neste tipo de circuito, não sei como testar somente a fonte, que possui controles de PWM (do circuito de backlight) , Stand-by e "Module".
      Também não consegui encontrar o esquema deste monitor/TV, estou usando como referência os pdf's dos componentes que eu achei na placa bem como o esquema do LG+M227WAP-PM, que tem o mesmo processador e os mesmos pinos de controle da fonte.
      Vi que aqui no fórum disponibilizaram um firmware para este monitor, mas não sei exatamente em que memória ele deve ser gravado, creio que deva ser no chip MX25L1605, uma memória serial de 16Mbits (2Mbytes). Além de ter que esperar a aprovação neste fórum, terei que saber que hardware o pessoal usa para fazer a gravação deste tipo de memória. 
      Se alguém tiver alguma experiência com este tipo de monitor e tiver alguma dica, ajuda. E a medida que for evoluindo, postarei aqui o resultado.

      Cleber Magalhães

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...