Jump to content
Sign in to follow this  
Compucor Informatica

em análise Dell Inspiron I14-3442-A10 - CEDAR_INTEL-MB 13269-1 FX3MC - Não liga nada

Rate this topic

Recommended Posts

Olá, galera to com essa MB em bancada e o seguinte tenho tensão no botão power tenho 5V e 3.3V tudo ok, mas a o pressionar o PW ele não faz nada, então baixei o esquema olhando o esquema, verifiquei algumas tensões: 

- Alguma dica, pra essa MB? 

Deveria ter tensões ali ou so com ela startada?

 

Sem título.jpg

Share this post


Link to post
Share on other sites

Se tem as tensões primárias eu tentaria regravar a BIOS. Lembrando de fazer backup da original, se não resolver mal não faz tbm e verificar a tensão de funcionamento se é BIOS de 1.8v ou 3.3v.

Share this post


Link to post
Share on other sites

@Compucor Informatica  as tensões das PLs 4501 e 4502 (5V_PWR) é a mesma 5V_S5! Se essas tensões aparecerem, você tem que seguir elas pra saber se as tensões que deveria subir depois delas, estão sendo acordadas! Tensões como essa 3D3V_S5_PCH.

Share this post


Link to post
Share on other sites

@JuniorHC Aproveitando a oportunidade tenho uma dessa na bancada tbm e notei justamente que há uma impedância entre os mosfets de 1.05 e o terra que não existe nos outros mosfets, no meu caso está com 368Ohms, no meu caso aqui o 51125 está fritando e não tenho as tensões primárias

Edited by wbimports

Share this post


Link to post
Share on other sites

A tensão de 1.05v alimenta o processador também no processamento de vídeo e da muito problema, se estiver muito baixa da uma olhada nos capacitores já peguei vários em curto levanta um por um ou usa fluxo pastoso em cima deles vê se algum vai aquecer ao tentar ligar.

Share this post


Link to post
Share on other sites
59 minutos atrás, wbimports disse:

@JuniorHC Aproveitando a oportunidade tenho uma dessa na bancada tbm e notei justamente que há uma impedância entre os mosfets de 1.05 e o terra que não existe nos outros mosfets, no meu caso está com 368Ohms, no meu caso aqui o 51125 está fritando e não tenho as tensões primárias

@wbimports boa tarde, abra um novo tópico por favor amigo

Share this post


Link to post
Share on other sites

@Compucor Informatica boa tarde, vamos lá... 

Em 27/04/2020 às 15:46, Compucor Informatica disse:

Deveria ter tensões ali ou so com ela startada?

 

ali se refere onde ? pagina 97 tem a sequencia numerada, no sio o pino 117 libera o pwr para pch como fica esse sinal ao pressionar o pwr ?

ja tentou algo simples como regravar a bios ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Cláudio Ney
      Boa Noite caros amigos, sou novo aqui no fórum, não sei se estou fazendo certo, mas espero que sim. Estou com um problema com este monitor da Dell D2201Rc, o que acontece é que ele liga e fica ligado o dia inteiro sem problemas algum, mas se ele hibernar ele não volta a ligar novamente, a não ser se retirar o cabo de força e ligar novamente, dai ele volta a funcionar. Já troquei os capacitores e filtro de entrada, mas não obtive resultado. Alguém já passou por isso? Se algum amigo puder me ajudar ficarei muito agradecido. Obrigado desde já.
    • By manatec
      Esta tv ao ligar quando aparece o brilho já desliga com um aviso sonoro no alto falante e assim fica repetindo ligando e desligando novamente. Já desliguei a conexão do cabo para a placa principal e a tv ficou com brilho normal na tela. Verifiquei se tem curto dos Leds ao chassis e foi negativo. Está tendo 12,8V indo para a pci principal. O dissipador da cpu ou microprocessador da principal esquenta bastante e não sei se é normal esta alta temperatura. Se alguém tiver alguma dica sobre este defeito, agradeço.
    • By fabio.dongues
      Boa noite pessoal, peguei esse notebook que veio de um curto , foi trocado o pch, o aparelho se mantem ligado pela bios , mas no windows só começar a girar a fan ele apita e desliga, nem em modo seguro ele se mantém ligado, troquei processador memória e problema continua, alguém já pegou um caso desse, pois não estou entendo o que pode estar ocorrendo. Obrigado
    • By Jorge Jose
      Boa noite amigos estou com essa tv inoperante as três tensões de 12 volts está presente no secundário da fonte principal mais a tv não dá nem sinal de vida alguém tem uma dica?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...