Jump to content
Sign in to follow this  
gustcont

em análise Asus X205T - X205TA_MB - liga, não aparece imagem, e desliga

Rate this topic

Recommended Posts

Boa Tarde.

 

Estou com esse equipamento na bancada com seguinte problema:

Reclamação do cliente era que a tela estava oscilando. Não identifiquei isso.

O note na realidade liga, não aparece imagem, e após 10 segundos desliga. 

Tenho as seguintes tensões:

AC_BAT_SYS (19.1V)

+3.3VAO (3.3V)

Após ligar:

+5VAO (5V)

+12VSUS (14.9V) essa acho que está errada, não?

 

não consegui avançar além disso. Se alguém puder ajudar.....

 

Link esquema: 

 

Edited by gustcont

Share this post


Link to post
Share on other sites
22 minutos atrás, CJ disse:

@gustcont 

 

FE7Htb&key=fb8094601e903b64af453741bd8a8

 

Me ajuda. Já havia percebido, porém para mim só aparece essas opcões como na imagem. O que será que é?Captura de Tela 2020-04-28 às 18.06.52.png

 

Deu Certo. Era "pau" do Chrome, no Firefox foi.

Edited by gustcont

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By infomarques
      Boa tarde, estou com um notebook positivo modelo S1991, é o seguinte, quando ligo o mesmo ele ja inicia direto na tela da BIOS, faço a configuração do sistema operacional pra iniciar pelo HD e salvo as configurações e o mesmo liga normal, porem quando desligo ele e tiro da tomada ao ligar ele volta novamente para tela da BIOS e tenho que configurar a inicialização do sistema operacional novamente. 
      detalhe ele não perde as configurações de hora e data, apenas a de Sistema Operacional sempre volta para opção do windows 8 e preciso alterar para "Others" para inciar pelo windows 7. 

      Ja foi trocado a Bateria da placa, formatado, reset da cmos. 
      ja formatei para Windows 10 com sistema UEFI que é o padrão de inicialização e o mesmo já inicia direto o sistema sem passar pela BIOS, porem o sistema fica instável e travando. 

      Vou regravar a BIOS dele hoje, mais resolvi postar aqui primeiro pra ver se alguém já deparou com esse problema e caso ao regravar não der certo alguém tem alguma ideia do que pode ser 


       
    • By williamsain
      boa tarde estou com esse dell inspiron, que parou de ligar apos o cliente remover o hd, aparentemente e so um problema de bios, mas nao tenho creditos para baixar o arquivo aqui do grupo, alguem poderia me ajudar a conseguir baixar o arquivo 
    • By recrutazer0
      Boa tarde recebi aqui na loja um notebook Samsung com a placa desta forma a cliente falou que liga quando ele movimentava o pino assim que abrir voilá estava desta forma.bom gostaria de injetar 19v  porem não achei o esquema, e não tenho joinha para baixar, alguem pode me da uma força para fazer um jumper nesta placa puxar os 19 direto do pino 


    • By noob666
      Olá, estou com esse positivo aqui que não dá vídeo nem no vídeo externo e estou com uma dúvida a respeito da sequencia de start. 
      Já testei memória bateria da bios e regravei a U11 e U112 que são as duas BIOS sem necessidade de ME CLEAN pois é AMD.
      No caso KBRST# e LDT_RST# tem 0v quando apenas conecto o carregador sem start, após pressionar o botão power tenho tensão nos dois 3,3v e 1.8v.
      De acordo com o esquema parece estar correto, logo deveria dar vídeo certo? Há algum equívoco na minha interpretação?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...