Jump to content
xxxdarkness1

dúvida ACER Aspire A515-41G placa C5V08 LA - E903P Rev : 1A liga e não da video

Rate this topic

Recommended Posts

Esse notebook entrou sem ligar, observei que é daqueles acer que o botão power fica no teclado.

Abri usei o pino do power ligo beleza cobrei teclado até ai tudo bem no outro dia substitui o teclado montei parcialmente o note ligo normalmente após 3 min desligou e nos testes na assimetrica havia um curto indo e vindo armava e desarmava.

Trabalhei na placa levantei um mosfet e injetei 1v descobri que havia um componente em curto ai é q ta o problema ele fica acima do da memoria do video dedicado chato é que a referencia dele é awsaid só que procuro esse ci não existe após remove-lo recolocando o mosfet a placa ligou mas não deu video (ja era esperado ja que ele ta proximo da memoria de video e a placa é amd alguns novos processadores amd estão pedindo video dedicado obrigatoriamente nos tempos de hoje) , procurando em outras sucatas de alguns modelos novos da acer que eu tenho aqui encontrei outros componentes iguais com letrinhas similares mas não iguais não achei esquema nem dessa placa nem da placa sucata iai alguém tem uma dica (...)

Antes de mais nada vou logo dizendo que não sou um especialista no assunto reparei varias placas mas sempre com problemas simples nada de muito complicado segue as fotos da placa referencias e do ci  agradeço desde ja

5d78c71b-260e-40b7-bca9-a4e44c72e059.jpg

53432cdd-af48-4539-97ec-dcd8790f28b1.jpg

a1db895c-a2f9-425b-98e1-62722e1932f6.jpg

ee2ced65-bca8-4e65-b3e1-f19bcf09584a.jpg

Edited by xxxdarkness1

Share this post


Link to post
Share on other sites

@xxxdarkness1 image.png, este componente que esta procurando e um PWM de +1.0V , ele e muito comum em Placas da Compal , seu codigo esta no esquema por exemplo da LA-e892p que tem disponivel aqui na comunidade. o codigo dele original e   (   SY8288RAC ).image.png, esta na folha 46 do esquema.

 

  • Nice 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Leonardo Conectte
      Olá a todos!!
       
      Notebook não esta ligando, consumo de 150ma na assimétrica e único componente que esquenta é o pu4101 (TPS51225), já fiz a substituição do mesmo e continua com o mesmo problema!
      Alguma sugestão?

    • By mauriciomaira
      Bom dia, estou com esse notebook que esta me dando dor de cabeça, ha um tempo atras eu ja havia aberto um topico sobre ele q o msm so dava video quando queria, alguns amigos do forum me deram a pre solucao q era testar um ME na ponte norte mas como o cliente estava com pressa n fiz, acabou que o dono nunca veio buscar o equipamento, (mais de 2 anos). Semana passada eu tava olhando um dell q liga e desliga na msm hora ( nao resolvido, abri um topico mas ngm ajudou), e nesse meio acabei pegando esse acer p analisar novamente, fiz o ME e o msm funcionou legal, ate o momento esta funcionando videos sem falhas, sei q vai voltar o problema com o tempo mas antes de partir p um rebbal gostaria de sanar esse problema. Ele nao funciona o touchpad de forma alguma, pensei em defeito no touchpad ou flat dele mas troquei o flat e nao resolveu, com isso pensei no defeito dele mas os botoes do touchpad sao soldados direto na placa, mas nenhum dos dois funciona, ai ja vi q o problema eh outro pois creio q msm com defeito no touchpad os botoes por serem na placa deveriam funcionar mas nao deu em nada... ja fiz limpeza.. resolda, testei continuidade ao apertar e da td ok, so q eles nao dao sinal algum no sistema, antes de fazer o ME eu regravei a bios mas como n deu video partir p esse outro metodo, da ultima vez que mechi nele ha uns 2 anos ele funcionava ok, depois regravei a bios e ele nao ligou, montei p entregar ao cliente.. sera q pode ser algo com essa bios? com o arquivo atual ele liga normal, so essa questao do touchpad
    • By eletrônica aquarius
      Boa noite.estou com um not Dell n4050 na bancada que so funcioma se retira a cmos. funciona normal e da video .se colco a cmos ele nao liga. tem 3v3 no botâo liga desliga e quando preciono ele zera mas nada acontece.Já regravei bios ,o cristal de 32 esta funcionado.mas nao resolveu .

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...