Jump to content
Nettto

dúvida Gigabyte - GA-H110M-s2h ddr3 - liga e desliga em loop

Rate this topic

Recommended Posts

Boa noite, eu tava mexendo no meu computador a algumas semanas atrás normalmente, no dia seguinte o pc ficava ligando e desligando em loop tinha vezes que até aparecia a tela da gigabyte e desligava logo em seguida, eu conseguia ligar ele, retirando o cabo de 12v e conectando logo depois, esse problema persistia até que eu fiz algumas alterações na bios e um dia após fazer essas alterações o computador não queria mais ligar de jeito nenhum, mais eu não sei se foi esse o motivo dele não querer ligar mais. Eu já fiz vários procedimentos. Já limpei o contato das memórias, já testei só a cpu e a placa mãe, já limpei a placa com limpa-contato, já limpei com alcool isopropílico e nada. Alguém me dá um Help pls! (Obs: o pch e o processador esquentam)

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites

@Nettto seria bom você regrava o bios desse equipamento! Se não tiver as ferramentes para fazer, sugiro levar para um técnico de sua confiança analisa-lo!

  • Like 2

Share this post


Link to post
Share on other sites

Esse defeito consiste em sujeira em baixo do processador. Acabei de resolver uma aqui, inspecionei na lupa, e constatei os pads com crostas de sujeiras, passei uma borracha nos contatos  e pincel pra remover. E voltou a funcionar normal.

Share this post


Link to post
Share on other sites
Em 29/04/2020 às 18:57, Nettto disse:

Boa noite, eu tava mexendo no meu computador a algumas semanas atrás normalmente, no dia seguinte o pc ficava ligando e desligando em loop tinha vezes que até aparecia a tela da gigabyte e desligava logo em seguida, eu conseguia ligar ele, retirando o cabo de 12v e conectando logo depois, esse problema persistia até que eu fiz algumas alterações na bios e um dia após fazer essas alterações o computador não queria mais ligar de jeito nenhum, mais eu não sei se foi esse o motivo dele não querer ligar mais. Eu já fiz vários procedimentos. Já limpei o contato das memórias, já testei só a cpu e a placa mãe, já limpei a placa com limpa-contato, já limpei com alcool isopropílico e nada. Alguém me dá um Help pls! (Obs: o pch e o processador esquentam)


Isso não é problema de bios, me parece que os capacitores estão comprometidos, assim, quando eles não conseguem manter a tenção adequada no Vcore, evidentemente a placa desliga e tenta religar dnv.
Você com pouca experiência, consegue fazer a troca dos capacitores, em alguns casos, fica facil procurar aonde está o defeito em outros, é mais rapido e mais facil sair trocando os capacitores, mas atenção com a tensão e capacitância exigida, recomendo que sejam exatamente iguais. Boa sorte

Share this post


Link to post
Share on other sites
Em 29/04/2020 às 18:57, Nettto disse:

Boa noite, eu tava mexendo no meu computador a algumas semanas atrás normalmente, no dia seguinte o pc ficava ligando e desligando em loop tinha vezes que até aparecia a tela da gigabyte e desligava logo em seguida, eu conseguia ligar ele, retirando o cabo de 12v e conectando logo depois, esse problema persistia até que eu fiz algumas alterações na bios e um dia após fazer essas alterações o computador não queria mais ligar de jeito nenhum, mais eu não sei se foi esse o motivo dele não querer ligar mais. Eu já fiz vários procedimentos. Já limpei o contato das memórias, já testei só a cpu e a placa mãe, já limpei a placa com limpa-contato, já limpei com alcool isopropílico e nada. Alguém me dá um Help pls! (Obs: o pch e o processador esquentam)

 

@Nettto testou com outra Fonte?

Share this post


Link to post
Share on other sites

Essa placa parece ter esse defeito de série, peguei 2 aqui, uma resolvi, era a bios e o processador ruim...a outra tá aqui com o sintoma de ligar, bipa, dá vídeo e depois entra em reset.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Roberto275803
      Colegas,
       
      Estou com 2 maquinas desta com os mesmos sintomas, tem todas tensões em standby, quando liga a fonte assimetrica o consumo é de 19 mA e não dar sinal algum ao apertar o botão de partida. O consumo não se altera como se a placa não tivesse recebendo comando algum.
       
      Eu gostaria da ajuda dos colegas no sentido de regravar o EC desta placa usando o equipamento Svod3 . Eu já tentei de tudo, estou usando um flat de 30 pinos e passo 0.8 mm. Faça tudo correto nas duas placas, mas ao acionar o Read para ler o SIO ele sempre informa que não encontrou o ITE, não reconhecido. É um IT8995E - 128
       
      Alguem já conseguiu ler e regravar este SIO com o SVOD3 ? Tem algum video, alguma dica?
       
      Eu gostaria de fazer isto antes de mexer mais na placa.
    • By angelo.rinaldi
      Alguém poderia fornecer o download Firmware TV AOC TV LED AOC LE32M1475 por favor.
    • By Chagas Moura
      Esta TV Philco Smart Android Led  PTV32N87SA está desligando (volta para stand by) com algum tempo depois de ligada. As tensões de 5v, 3,3v, 1,4 (U4) 12v e 18v estão presentes. Não sei se estão corretas por não ter este esquema para aferir tais tensões. Estou precisando do esquema deste aparelho para verificar as tensões de trabalho e chegar a um diagnóstico mais preciso. Algum dos colegas já pegou este defeito neste modelo?
       

    • By Jéniffer e Eduardo
      minha placa foi substituida por um 1.30.1.0197015101r fui atualizar e agora so aparece o logo da philco
      alguem me ajuda
    • By Marinilson Moreira
      Pessoal boa tarde ......
       
      consigo ligar uma bms 3s  no lugar da bateria de uma moto.....????   logico que com as devidas celular em seu arranjo tipico

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...