Jump to content
Sign in to follow this  
Dionatha Alves

resolvido Notebook Asus Z450u MB Z45ØUA Liga com tela apagada

Rate this topic

Recommended Posts

Boa noite, esse notebook asus, está com esse problema, liga porem não sai imagem na tela dele, testando um monitor externo na saída vga tem imagem normalmente, medi a tensão no conector da plaquinha do display e esta chegando os 19v pra alimentar os leds, porem não sai imagem nem o backlight liga, o máximo que acontece é uma escurecida no lcd ao dar power como se o cristal liquido do lcd tivesse recebendo algum sinal e logo fica morto novamente, não encontrei esquema pra essa placa, apenas o boardview, sera mesmo o defeito no próprio lcd ou alguma chance de ser na placa mãe?

IMG_20200429_190643.jpg

Edited by Dionatha Alves

Share this post


Link to post
Share on other sites

@Gilson Macedo Verifiquei os sinais lvds nos pontos de teste da vcon, porem nada de sinal, la no conector da placa mãe tem 3.3v nos pinos 2, 3 e 19v nos pinos 38, 39, 41. Os sinais lvds no conector da placa mãe são esses do pino 8, 9, 11, 12, 18, 19? Medi o sinal BL_EN no pino 36 e quando starta a placa aparece apenas 270mv.

Screenshot_2.jpg

IMG_20200430_101808.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Coloca 3v no pino 36 e veja se algo acontece. Esse sinal pode ser do bga, então vc pode ter um defeito nele. 

Edited by Gilson Macedo

Share this post


Link to post
Share on other sites

@Gilson Macedo Injetei 3v no pino 36 BL_ON, e teve 0 de consumo com o lcd desconectado, notei que tem uma unica bobina sem tensão, essa circulada da foto abaixo. e esses mosfets não está sendo chaveado, esta chegando 19v no dreno desse mosfet "4C09B" do lado do capacitor e só.

 

IMG_20200501_125604.jpg

Share this post


Link to post
Share on other sites

Olha só isso, estou com um notebook hp TPN-i119 aqui já a um tempo, ele parou de dar video tbm causado por uma queda, hoje desmontei o lcd dele para ver se a tela dele era compatível com o asus para que eu pudesse fazer o teste com a tela dele e vi que ele usa o mesmo display do asus z450u do tópico, então fui ver e ele está com o mesmo problema, liga da video no monitor externo normalmente, mas na tela dele só fica escura, dá pra notar que quando liga a tela escurece mas sem imagem, o problema é idêntico ao problema do asus que coisa mais louca, to achando mesmo que é problema no lcd

Share this post


Link to post
Share on other sites

Apesar de ambos os notebooks apresentarem o mesmo sintoma de não ligar a tela, mesmo assim resolvi pegar o display do hp e colocar no asus e não é que o note deu imagem na hora, ou seja defeito no display do note asus, e o hp defeito na placa, matei 2 coelhos com uma paulada só :D

 

 

IMG_20200502_103641.jpg

Edited by Dionatha Alves

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Roberto275803
      Colegas,
       
      Estou com 2 maquinas desta com os mesmos sintomas, tem todas tensões em standby, quando liga a fonte assimetrica o consumo é de 19 mA e não dar sinal algum ao apertar o botão de partida. O consumo não se altera como se a placa não tivesse recebendo comando algum.
       
      Eu gostaria da ajuda dos colegas no sentido de regravar o EC desta placa usando o equipamento Svod3 . Eu já tentei de tudo, estou usando um flat de 30 pinos e passo 0.8 mm. Faça tudo correto nas duas placas, mas ao acionar o Read para ler o SIO ele sempre informa que não encontrou o ITE, não reconhecido. É um IT8995E - 128
       
      Alguem já conseguiu ler e regravar este SIO com o SVOD3 ? Tem algum video, alguma dica?
       
      Eu gostaria de fazer isto antes de mexer mais na placa.
    • By smokey_zeus
      Estou com xbox one fat na bancada que não gera imagem na TV. Já troquei os capacitores, resistores, bobinas e o conector HDMI.
       
      Alguém sabe o que pode ser? Será o chipset?
    • By Brunopaciello27
      Boa tarde! 
      Gostaria da ajuda de vocês.
      Tenho uma caixa portátil da philco. Marca pcx550 e a bateria dela dura pouco. Queria saber se consigo substituir a bateria interna por alguma outra que dure mais tempo! E qual seria?! 
      Agradeço desde já!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...