Jump to content
Sign in to follow this  
eliasgirardi

tutorial Monitor LG Flatron 20EN33SS-B Não Liga - Dica para a solução

Rate this topic

Recommended Posts

Dica:

Boa tarde pessoal, peguei um monitor LG Flatron 20EN33SS-B aqui na bancada que não ligava. 

Ele possui fonte externa, primeiramente testei com outra fonte, não funcionou.

O problema estava na placa do monitor. Medi a continuidade entre o positivo e negativo da placa e estava num curto total. Algum componente devia estar causando isso.

Injetei 19 volts com uma fonte assimétrica e um capacitor SMD danado esquentou. C315 o código dele na placa.

Retirei de uma sucata um capacitor de mesmo tamanho e realizei a troca....

Monitor funcionando novamente.

Abaixo as fotos.

Grato pela atenção.

 

20200430_144324.jpg

20200430_144336.jpg

20200430_144407.jpg

20200430_144436.jpg

Edited by eliasgirardi
  • Like 2

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Similar Content

    • By Deison Oliveira Lima
      Olá estou com uma TV de led da Marca Philco Modelo PH39U21DSGW com tela escura eu encontrei defeito na praca principal Q808 em curto troquei o mesmo as tençõens normolizarão mais continuou sem imagem tem som tem Black ligth tem comando do controle mais sem imagem tem voltagem dos 12 v na Barra do display tem vcc tem vgl algem já passou por uma experiência dessa? Ou tenha o esquema pois não consegui dês já agradeço.
    • By Cláudio Ney
      Boa Noite caros amigos, sou novo aqui no fórum, não sei se estou fazendo certo, mas espero que sim. Estou com um problema com este monitor da Dell D2201Rc, o que acontece é que ele liga e fica ligado o dia inteiro sem problemas algum, mas se ele hibernar ele não volta a ligar novamente, a não ser se retirar o cabo de força e ligar novamente, dai ele volta a funcionar. Já troquei os capacitores e filtro de entrada, mas não obtive resultado. Alguém já passou por isso? Se algum amigo puder me ajudar ficarei muito agradecido. Obrigado desde já.
    • By Jorge Jose
      Boa noite amigos estou com essa tv inoperante as três tensões de 12 volts está presente no secundário da fonte principal mais a tv não dá nem sinal de vida alguém tem uma dica?
    • By claudeir.charles
      Olá pessoal, estou com a placa da Dell E6440 modelo VAL90 LA-9931P ela não liga, No inicio o mosfet pq104 estava com curto, os +5VALWP passa por ele, conforme mostrado na imagem abaixo,  fiz a substituição resolveu o curto mas PU100 (PWM) não liberou os 5v. Verifiquei se estava chegando o VIN no pino 12, está chegando 17,45V. Minha dúvida é será que o PWM não está liberando os 5v porque está chegando 17,45v no VIN?

    • By warlen273
      Boa tarde pessoal, estou com está placa importada da china, h55- kek3 que não liga.
      Ela tem a tensão  de start 3,3v da fonte porem não há o sinal que sai do BGA ,já realizei a regravação da Bios.
      estou a procura de soluções para reparo pois não tenho o esquema da mesma.
       
      Agradeço a colaboração.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...