Jump to content
Sign in to follow this  
mariscoo

em análise Positivo Sim 2000 placa 6-71-W2400-D03 GP Imagem fica no fundo

Rate this topic

Recommended Posts

Olá estou com esse notebook na bancada e a imagem fica no fundo alguem poderia me dar uma dica do que poderia ser 

Já foi trocado tela, cabo flat ... 

Edited by GBS_Info
Prefixo incorreto.

Share this post


Link to post
Share on other sites
5 minutos atrás, William Beckert disse:

Verifica as tençoes no conector do flat da tela... verifica as tensões mais vitais que são 19 v e 3,3v

Tenho 3,3 e 19 v 

 

Share this post


Link to post
Share on other sites

@mariscoo  Eu acho que quando foi pedido sobre as tensões principais não estava falando das tensões principais da placa e sim do conector.

 

Sua placa tem lugar para dois conectores LVDS dependendo da versão ai então procure qual se aplica e nos informe.

 

Precisamos das tensões: 

VIN_LCD

PLVDD

BRIGHTNESS

INV_BLON

 

image.png

 

 

image.png

 

 

J+

Share this post


Link to post
Share on other sites

@K0rTy só a titulo de curiosidade! O prefixo é dica ou analise? Sei que no post ele expressou que quer uma dica. Mas essa dica não vem através de uma analise?

@mariscoo parece que os led esta com baixa luminosidade, tenta ver se o transistor sensor que gerencia a hibernação, o fechamento e abertura da tampa da tela ta defeituoso. 

Edited by Leonildo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By mauriciomaira
      Bom dia, estou com esse notebook que esta me dando dor de cabeça, ha um tempo atras eu ja havia aberto um topico sobre ele q o msm so dava video quando queria, alguns amigos do forum me deram a pre solucao q era testar um ME na ponte norte mas como o cliente estava com pressa n fiz, acabou que o dono nunca veio buscar o equipamento, (mais de 2 anos). Semana passada eu tava olhando um dell q liga e desliga na msm hora ( nao resolvido, abri um topico mas ngm ajudou), e nesse meio acabei pegando esse acer p analisar novamente, fiz o ME e o msm funcionou legal, ate o momento esta funcionando videos sem falhas, sei q vai voltar o problema com o tempo mas antes de partir p um rebbal gostaria de sanar esse problema. Ele nao funciona o touchpad de forma alguma, pensei em defeito no touchpad ou flat dele mas troquei o flat e nao resolveu, com isso pensei no defeito dele mas os botoes do touchpad sao soldados direto na placa, mas nenhum dos dois funciona, ai ja vi q o problema eh outro pois creio q msm com defeito no touchpad os botoes por serem na placa deveriam funcionar mas nao deu em nada... ja fiz limpeza.. resolda, testei continuidade ao apertar e da td ok, so q eles nao dao sinal algum no sistema, antes de fazer o ME eu regravei a bios mas como n deu video partir p esse outro metodo, da ultima vez que mechi nele ha uns 2 anos ele funcionava ok, depois regravei a bios e ele nao ligou, montei p entregar ao cliente.. sera q pode ser algo com essa bios? com o arquivo atual ele liga normal, so essa questao do touchpad
    • By eletrônica aquarius
      Boa noite.estou com um not Dell n4050 na bancada que so funcioma se retira a cmos. funciona normal e da video .se colco a cmos ele nao liga. tem 3v3 no botâo liga desliga e quando preciono ele zera mas nada acontece.Já regravei bios ,o cristal de 32 esta funcionado.mas nao resolveu .
    • By Adrianosnto
      Eu já comprei uma fonte nova e percebi que a minha tava Boa o problema eu creio que está na principal já troquei os dois ci 9889 e nada 
      Não sei o que fazer 
      A da uns joinha aí para eu poder baixa o esquema aqui desde já agradeço muito obrigado
       
    • By jomarcosmelo
      Gente minha Placa Mãe Lenovo Ih61m 1155 bios está inválida e está aparecendo isso o que devo fazer? vc podem me passar o passo a passo e também os arquivos para eu ter a BIOS?
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...