Jump to content
Sign in to follow this  
Claudiomfa

devolvido Clevo w650sj 6-71-w65j0-d01 desligando

Rate this topic

Recommended Posts

Boas,

 

Tenho este notebook a desligar de uma hora para outra, as vezes demora 1h ligado as vezes desliga em 1 minuto. Já fiz a limpeza da massa térmica e apliquei nova para ver se era de temperatura mas não resolveu. Fiz a leitura da bios e realizei o ME clear mas também não resolveu. Alguém me consegue dar uma ajuda nesta situação. Sei que o user @compaq teve um caso idêntico, mas como não consigo visualizar os tópicos resolvidos, não consigo ver qual foi a resolução do problema.

 

Grato pela ajuda

Edited by Claudiomfa
devolvido

Share this post


Link to post
Share on other sites

troque os capacitores de tantalo e eletrolítico na linha de alimentação da memória e na linha de alimentação do vcore, coloque capacitores de 1000uF, sempre faço isso!!!!

Share this post


Link to post
Share on other sites
9 horas atrás, crazyfrog1809 disse:

vc tem esquema?

sim tenho esquema

8 horas atrás, Leonildo disse:

@Claudiomfa o titulo do tópico ta errado! Coloca marca e modelo do notebook para seguir o padrão. 

O titulo esta correto. Marca "clevo" modelo "w650sj"

Share this post


Link to post
Share on other sites

@Claudiomfa ok! 

14 horas atrás, Claudiomfa disse:

O titulo esta correto. Marca "clevo" modelo "w650sj"

Veja se a placa desliga quando ta processando no máximo! Se sim? Entre no gerenciador da bateria e vai no avançado e baixa o estado de desempenho do processador para 80% e veja se ele ainda desliga!

Capturar.PNG

Share this post


Link to post
Share on other sites
Em 01/05/2020 às 02:32, crazyfrog1809 disse:

troque esses capacitores que eu marquei na foto:

 

Original-for-Hasee-FOR-Clevo-for-God-of-War-w650j-Motherboard-5-6-71-W65J0-D01.jpg.99b710ca0692dfc54fe49c469d5ca57d.jpg

Já troquei todos os condensadores que marcou na foto e continua a desligar-se

Em 02/05/2020 às 02:18, Leonildo disse:

@Claudiomfa ok! 

Veja se a placa desliga quando ta processando no máximo! Se sim? Entre no gerenciador da bateria e vai no avançado e baixa o estado de desempenho do processador para 80% e veja se ele ainda desliga!

Capturar.PNG

Já coloquei os valores nos 80% e continua a desliga-se

Share this post


Link to post
Share on other sites

Já testei com outro processador e continua a reiniciar. alguém me consegue dar uma ajuda

Share this post


Link to post
Share on other sites

@Claudiomfa Eu acho 95 graus uma temp consideravelmente alta, O aida64 acusa overheating, Após o desligamento ? consegue monitorar a temperatura do vídeo dedicado ?

Share this post


Link to post
Share on other sites

O problema é que o pc desliga e volta a ligar sozinho. e depois tanto pode estar a funcionar 1 minuto ou 10 minutos ou 1h.

 

Não me parece ser desligar por temperatura. porque se fosse, o pc não voltava a ligar sozinho

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Jakers Binder
      Decoder não sai do boot.
      Já regravei a bios (tinha cópia original) e troquei o chip de bios tbm.
      Qualquer dica é bem vinda.
       

    • By Betinhodaeletronica
      Microondas eletrolux mef30,não aparece display,as luzes da série acendem meio que indicando curto,mas n achei esse curto ainda,quais as tencoes necessárias que preciso verificar??
    • By fernandosalem
      Estou com esse dell que não liga,
      tenho tensoes 
      pl10 = 5v
      pl9= 3v
      pl8= 0v
       
      precisava de ajuda
      ja regravei a bios
    • By Marcelo Leal Lemos
      amigos, boa tarde, estou com este aparelho HP 17 modelo p12wm e placa DAY21AMB6D0 REVD que apresenta um defeito estranho, ele estava para formatação e acabou estourando este defeito na minha mão, ele não sai imagem na tela nem no HDMI e se desliga após 15 seg, mas descobri fazendo 1000 testes que nem louco que com o cooler desligado ele sai imagem porem amostra uma tela informando que o cooler esta desligado e vai se desligar em 15 seg, 
      após 1000 testes mais descobri que desligando o fio FAN1SIG do cooler ele liga a tela, porem com este fio ligado ele não sai imagem, solicitei o esquema aqui para os amigos e me atenderam super rápido, este fio FAN1SIG ele tem um resistor de 4k7 que e um pull-up a uma fonte de 3,3v  e depois vai ate o SIO e mais nada que eu consiga ver.
      só sei que com este fio desligado ele amostra imagem na tela mas detecta que o cooler esta inoperante e se desliga, e com este fio ligado ele não sai imagem, já foi feita a troca do cooler por outro da mesma marca e modelo e o defeito continuou o mesmo.
      alguém pode me dar uma luz?
      vou deixar aqui os links do esquema e as fotos.
       


    • By Carlos Alberto Klafke Filho
      Olá pessoal!
       
      Chegou pra mim uma bomba, Dell Inspiron 14z 5423, Core I7 com video discreto AMD HD7570. O note não ligava, ficava piscando os leds da bateria, desmontei e tirei a bateria fora voltou a ligar, com ela conectada o notebook apresenta comportamento estranho como desliga, trava e volta a não ligar, vou trocar a bateria se conseguir descobrir o problema da tela. Vou anexar uma foto. Já troquei a tela, não resolveu, fiz um ME no chipset AMD, não resolveu, só não testei com outro flat. Pela experiência do pessoal, poderia ser o cabo flat com problemas?
       

       
      Esse display é o que eu utilizo para testes aqui na bancada.
       
      Desconfio de problemas no chip gráfico, e estou cogitando em fazer a conversão DIStoUMA, já que na saída HDMI a imagem está perfeita. Alguma dica ou sugestão?
       
      Desde já obrigado!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...