Jump to content
Sign in to follow this  
jeff84souza

em análise Biostar TZ77A liga em beep continuo código post 55

Rate this topic

Recommended Posts

Boa noite pessoal, estou com a placa biostar TZ77A skt1155 que está com o seguinte defeito: liga e fica bipando pedindo memória, código post 55. Já testei com outro processador e outra memória e o problema persiste. Já regravei o Bios. Também Realizei as medições do vcore, cpuvtt,  vsa, cpupll  e as tensões estão ok com exceção da tensão VAXG q está com 0v, acredito q essa fase seja alimentada quando o processador liberar o vídeo.  As tensões de memória estão corretas 1.5v, dram vtt 0.750v e vddspd 3.3v. Testei a Pch 1.05v. Não sei mais o que medir na placa. Quem puder ajudar com informações que levem a solução do problema ou quem tenha o esquema dessa placa e puder liberar, pode ser até de outra placa da biostar skt1155 que possa me dá um norte para a solução. A placa é essa da foto abaixo.

b20120313_21.jpg

Edited by jeff84souza

Share this post


Link to post
Share on other sites

Os pinos do soquete do processador estao perfeitamente alinhados e sem nenhum quebrado? Verifique tb se ha alg trilha rompida. E meça se todas as tensoes estao chegando nos pinos dos slots das memórias 

Share this post


Link to post
Share on other sites

Bom dia amigo, visualmente os pinos estão todos certos. Também não encontrei trilhas rompidas. Fiz as medições nas memórias e não encontrei nada anormal, pois tem 1,5v na tensão principal, vref 0,750v, dram vtt 0,750v, vddspd 3,3v, we ras e cas tem menos de 1v(não sei se está correto).

Share this post


Link to post
Share on other sites

Pode parecer óbvio mas já fez uma limpeza nos slots? As suas tensões RAS#, CAS#, WE# foram medidas com osciloscópio? A principio está certo ter 1v mas tem que ver se está oscilando, fiz algumas medições em uma intel dg41wv ddr3 algum tempo atrás e o sinal deve ser parecido com esse:

 

RAS#.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By eletmoraes
      ganhei da minha irmã o celular XT2087 que já tinha para uma oficina trocar o display  mas acabou não ficando bom .   Resolveu dar para mim esse celular . Ao examinar constatei que o display nem tava colado direito e ao pressionar levemente com o dedo o visor a imagem se altera .  Os cara tinham cobrado uns 700,00 para trocar o display , bem provável que seja de má qualidade .   Andei vendo no aliexpress um anuncio desse kit  , será que inclui o display ? 
       

      You are not allowed to view links. Sign in or sign up.
    • By manatec
      Esta tv ao ligar quando aparece o brilho já desliga com um aviso sonoro no alto falante e assim fica repetindo ligando e desligando novamente. Já desliguei a conexão do cabo para a placa principal e a tv ficou com brilho normal na tela. Verifiquei se tem curto dos Leds ao chassis e foi negativo. Está tendo 12,8V indo para a pci principal. O dissipador da cpu ou microprocessador da principal esquenta bastante e não sei se é normal esta alta temperatura. Se alguém tiver alguma dica sobre este defeito, agradeço.
    • By fabio.dongues
      Boa noite pessoal, peguei esse notebook que veio de um curto , foi trocado o pch, o aparelho se mantem ligado pela bios , mas no windows só começar a girar a fan ele apita e desliga, nem em modo seguro ele se mantém ligado, troquei processador memória e problema continua, alguém já pegou um caso desse, pois não estou entendo o que pode estar ocorrendo. Obrigado
    • By Jorge Jose
      Boa noite amigos estou com essa tv inoperante as três tensões de 12 volts está presente no secundário da fonte principal mais a tv não dá nem sinal de vida alguém tem uma dica?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...