Jump to content
Sign in to follow this  
Lucas Miller

devolvido Notebook lenovo PAWGC LA-6755P não liga

Rate this topic

Recommended Posts

Boa tarde a todos

 to com esse lenovo aqui na bancada, aperto o botão power dele e nada acontece.

quando eu coloco o carregador dele, a luz da bateria acende, abri ele e percebi q tem uns componentes, tais como pl301, pr323 E alguns outros que só ta passando 0.40v, mas não to conseguindo achar qual componente ta passando essa voltagem pra eles, não tenho fonte assimétrica. 

Edited by Lucas Miller

Share this post


Link to post
Share on other sites

@Lucas Miller você tem fonte de bancada? Se tem, veja qual o consumo dessa placa em estand_by! 

Tensões pl401 e pl402?

Edited by Leonildo

Share this post


Link to post
Share on other sites

@Lucas Miller aferi o pq202 se a tensão de B+ ta passando e junto as tensões de VS no q41! Aferi também se o power ta zerando a tensão quando você pressiona! 

Essa tensão +1.1ALW é de stand_by também! Veja se ela ta presente.

Share this post


Link to post
Share on other sites

A PL301 é controlado pelo PQ301 e PQ316, veja parte do esquema em anexo

pl301.PNG

PQ314 e não PQ316 (digitei errado)

Share this post


Link to post
Share on other sites
51 minutos atrás, Leonildo disse:

@Lucas Miller aferi o pq202 se a tensão de B+ ta passando e junto as tensões de VS no q41! Aferi também se o power ta zerando a tensão quando você pressiona! 

Essa tensão +1.1ALW é de stand_by também! Veja se ela ta presente.

pq202 normal, 19v e 3v , esse q41 n achei nem a pal, sobre o botão power, estou medindo ele e ele n chega tensão nenhuma, zerada a tensão, mas na plaquinha tem a tensão no led de 3v, e medi o cabo flat e passa todas tensões.

Share this post


Link to post
Share on other sites
54 minutos atrás, alejeff disse:

PQ 311 e PQ314 conforme marcado no esquema 

pq311 ta dando 0,40v tbm, tinha tirado ele para ver a voltagem no pad e até no pad ta vindo 0,40v

Share this post


Link to post
Share on other sites

@Lucas Miller qual é a revisão da sua placa? Desculpas pelo meu equivoco, é U41 e não (Q)! A tensão no power aferi no pino 7 do conector JPWRB1  onde entra o flet da plaquinha do botão power! Veja se tem tensão e se ela zera quando pressiona o power. Aferi o D22!

Estou olhado um esquema que é mesmo modelo da sua placa, mas como essa placa tem outras revisões não sei se é a mesma da sua! 

Edited by Leonildo

Share this post


Link to post
Share on other sites
4 minutos atrás, Leonildo disse:

@Lucas Miller qual é a revisão da sua placa? Desculpas pelo meu equivoco, é U41 e não (Q)! A tensão no power aferi no pino 7 do conector JPWRB1  onde entra o flet da plaquinha do botão power! Veja se tem tensão e se ela zera quando pressiona o power. Aferi o D22!

Estou olhado um esquema que é mesmo modelo da sua placa, mas como essa placa tem outras revisões não sei se é a mesma da sua! 

Rev 1.0 vou medir aqui

Share this post


Link to post
Share on other sites

não acho o D22 por nada tbm e nem o U41 e a tensão na placa n é no pino 7, é no pino 6 e tbm n zera

  • Nice 1

Share this post


Link to post
Share on other sites
4 minutos atrás, master7 disse:

@Lucas Miller veja se tem a tensão +1.1VALWP na PL501, como já solicitado, e verifique também se tem tensão no pino 127 do SIO.

pl501 = 1.1

pino 127 SIO 3.3v

Share this post


Link to post
Share on other sites
8 minutos atrás, master7 disse:

@Lucas Miller verificar se o capacitor em destaque não está em curto e testar o U41.

You are not allowed to view links. Sign in or sign up.

capatiro ok passando 3v o U41 nos pinos 1 ao 4 n passa voltagem nenhuma e do pino 5 ao 8 chega 5v

Share this post


Link to post
Share on other sites

esse capacitor maior ai em baixo do u41, vi aqui agora q ta meio solto e chegou a descolar o pad do lado direito, mas o outro pad ta passando os 5v

Share this post


Link to post
Share on other sites

@Lucas Miller tem que chegar tensão no pino 4 do u41, u42, u43! 

51 minutos atrás, Lucas Miller disse:

U41 nos pinos 1 ao 4 n passa voltagem nenhuma e do pino 5 ao 8 chega 5v

 

1 hora atrás, Lucas Miller disse:

pq202 normal, 19v e 3v

A tensão +VSB é a mesma B+ do pino 3 do pq202, essa tensão tem que chegar no gate do u41 e u42 pino 4 !

Edited by Leonildo

Share this post


Link to post
Share on other sites
1 hora atrás, Lucas Miller disse:

é no pino 6 e tbm n zera

@Lucas Miller remover o cabo do botão power e fecha um curto rápido entre pino 6 terra ou pino 7 e terra! Essa placa não tem serigrafia para identifica alguns componente, então , tenta achar esse diodo d22 com o multimetro na escala de bip (continuidade)! 

Share this post


Link to post
Share on other sites
17 minutos atrás, Leonildo disse:

@Lucas Miller tem que chegar tensão no pino 4 do u41, u42, u43! 

 

A tensão +VSB é a mesma B+ do pino 3 do pq202, essa tensão tem que chegar no gate do u41 e u42 pino 4 !

tentei fechar o curto mas nada acontece

Share this post


Link to post
Share on other sites

@Lucas Miller posta uma foto da região do SIO com boa resolução. Se puder postar também fotos dela dos dois lados com boa resolução, ajudaria outros colegas porque não se encontra dela de qualidade.

Share this post


Link to post
Share on other sites
42 minutos atrás, Leonildo disse:

@Lucas Miller remover o cabo do botão power e fecha um curto rápido entre pino 6 terra ou pino 7 e terra! Essa placa não tem serigrafia para identifica alguns componente, então , tenta achar esse diodo d22 com o multimetro na escala de bip (continuidade)! 

e o D22 ta passando 3v em uma perna as outras 2 estão zeradas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...