Jump to content
jpb.2013

resolvido Notebook Asus Z450U MB Z450UA Não Liga

Rate this topic

Recommended Posts

Posted (edited)

Boa tarde Amigos do fórum 

estou com esse notebook na minha bancada e está morto sem tensão alguma , além da de 19v

sei que os 3 e 5v vem da placa de charger e minha dúvida é no pino vcc do ci charger e entra 19v e qual seria o valor correto da saída , pois a minha está saindo 0.232

e o ci que não consegui datasheet dele que é responsável pelos 3 e 5v alguém poderia me dizer qual a serigrafia dele

pois não achei o esquema elétrico dessa placa em lugar algum 

Edited by jpb.2013

Share this post


Link to post
Share on other sites
Posted (edited)

Boa noite!@jpb.2013 post uma foto bem legal dos mosfet de entrada?

Edited by Leonildo

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By msgrillo
      Maquina liga e nao tem video. Ja troquei memoria e processador
      Essa maiquina vendeu muito na epoca e acho q esse defeito era conhecido e tinha uma causa unica.
      Ja faz uns cinco anos q nao vejo uma maquina dessa. Fiz o teste basico das tensoes e a principio ta tudo ok.
      Nao lembro se esse defeito era causado pela bios ou ponte sul. Alguem pode ajudar ?
    • By felipecrestanibjj
      Bom dia,
      Essa placa está com o sintoma de não ligar, ao pressionar o power piscar o led e apaga, as vezes fica alguns segundo o led ligado e desliga. 
      Não tenho 3.3v na pl402. 
      injetando 3v em ambos os lados dos pads da pl402 nada aquece e o consumo fica em torno de 0.052a.
      Já testeI outro PU401 e continuo sem os 3.3v na pl402.
      tenho 19v e 5v na placa. ao pressionar o power tenho 3v na bios.
      ja fiz regravação de bios.
       
      Se alguém puder dar uma luz, tenho ainda muita dificuldade na leitura dos esquemas.
       
      link do esquema: 
       
       
      Obrigado.
    • By Nickba
      Olá amigos,
       
      Tenho uma impressora Epson XP-802(que é a mesma da XP-800) e de uns dias para cá ele está apresentando um problema aleatório:
       
      Na  maioria das vezes quando ligo a impressora todos os LEDs(botões) ficam piscando e nada aparece no LCD(nenhum movimento mecânico acontece). Mas alguma vezes a impressora inicializa normalmente. Quando ela liga normal, funciona tudo perfeito, mas se desligo e tento ligar novamente, ela vai para o problema que descrito inicialmente. Aí tenho que ficar ligando e desligando até a impressora voltar a inicializar novamente para poder usar. Desconfio que possa ser algum sensor. Mas pode ser alguma solda fria em alguma placa ou flat cable quebrado/solto. Gostaria de saber se alguém já teve algum problema parecido, pois poderia ajudar no diagnóstico.
      Se alguém tiver o manual de serviço desta impressora, seria de extrema utilidade. Eu até encontrei este manual no Baidu, mas não consigo baixá-lo, apenas consigo ler o mesmo online e como a resolução para ler online é baixa, fica difícil. Se alguém tiver uma conta no Wenku Baidu, posso passar o link para o download.
    • By Dionatha Alves
      Boa tarde, essa tv chegou sem ligar nada, foi encontrado vários componentes do primário da fonte queimados (ci pwm, mosfet, resistor de 0.27ohm, capacitor poliester, resistores smd, e diodo smd). Após a troca dos componentes danificados a fonte voltou a funcionar, liga o backlight, tem som dos canais, porem sem imagem. Testado sinais lvds e estão presentes e 12v está chegando na v-con, (essa tv não utiliza t-con). Medindo as tensões secundarias da fonte notei que estão oscilando chegando as vezes em 11.3 - 12.1 (nota-se que os leds do backlight começam a piscar/oscilar quando a tensão cai do secundário abaixa).
       
       edit: tv com varios defeitos: fonte e display.

    • By Fláviobel
      Amigos.
      O Pc não liga nada.
      A fonte arma quando uno o fio verde com o preto. Ainda assim, troquei a fonte e nada.
      Retirei a placa de vídeo, memória, transmissor usb do mouse e nada.
      Alguém pode me passar o manual de serviço da placa-mãe ou o esquema?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...