Jump to content
Almir Wagner

dúvida Positivo 6-71-m74s0-d05a gp curto na placa

Rate this topic

Recommended Posts

Posted (edited)

Algum amigo consegue me ajudar a identifique o componente na foto em anexo que está destacado? Esse mesmo componente está em curto, no entanto, como sou iniciante, não consigo identificar que componente é esse.

 

De já agradeço.

placa.jpeg

Edited by Almir Wagner

Share this post


Link to post
Share on other sites

@Almir Wagner 

A imagem do componente tá muito distante.

Qual a serigrafia deste componente na placa ?

O que está descrito no corpo do componente ?

  • Like 1

Share this post


Link to post
Share on other sites
17 horas atrás, Almir Wagner disse:

Algum amigo consegue me ajudar a identifique o componente na foto em anexo que está destacado? Esse mesmo componente está em curto, no entanto, como sou iniciante, não consigo identificar que componente é esse.

 

De já agradeço.

placa.jpeg

NCP5215

Share this post


Link to post
Share on other sites
21 horas atrás, GBS_Info disse:

@Almir Wagner 

A imagem do componente tá muito distante.

Qual a serigrafia deste componente na placa ?

O que está descrito no corpo do componente ?

Não consegui encontrar a serigrafia, tirei uma foto mais próximo.

 

chip-placa.jpeg

Share this post


Link to post
Share on other sites
20 horas atrás, Marcio Moreira disse:

@Almir Wagner amigo na placa próximo a ele deve ter escrito pu... ou u... verifica e posta aqui que assim podemos ajudar 

Pois é, não encontrei.

Share this post


Link to post
Share on other sites
7 minutos atrás, Almir Wagner disse:

O que seria? seria um PWM?

Consegui essa foto pelo microscópio digital.

 

 

CHIPE.png

Share this post


Link to post
Share on other sites
1 hora atrás, Almir Wagner disse:

O que seria? seria um PWM?

sim amigo é um pwm 

  • Like 1

Share this post


Link to post
Share on other sites
2 horas atrás, Almir Wagner disse:

O que seria? seria um PWM?

obrigado amigo.

55 minutos atrás, Fbm Santos disse:

sim amigo é um pwm 

Obrigado

Share this post


Link to post
Share on other sites

@Almir Wagner o melhor é você isolar esse ci para que possamos saber se realmente é ele que ta com problema ou se é outro componente em curto fazendo ele esquentar. Levanta as PL9 e PL10! Meça os pads dessas bobinas para aber para qual lado o curto estar...

  • Like 1

Share this post


Link to post
Share on other sites
Em 12/05/2020 às 09:57, Leonildo disse:

@Almir Wagner o melhor é você isolar esse ci para que possamos saber se realmente é ele que ta com problema ou se é outro componente em curto fazendo ele esquentar. Levanta as PL9 e PL10! Meça os pads dessas bobinas para aber para qual lado o curto estar...

Se vc observar, o PWM ficou encadecente, abriu um bola no canto.

Share this post


Link to post
Share on other sites
1 hora atrás, Almir Wagner disse:

você fala isolar, é remover as bobinas PL9 e PL10?

@Almir Wagner isso mesmo! 

 

1 hora atrás, Almir Wagner disse:

Se vc observar, o PWM ficou encadecente, abriu um bola no canto.

Remove esse ci depois veja se os pinos que recebe e envia tensão tem curto. Se não tiver, faz a troca do ci. Se tiver removido as pls, meça os pads também pra ver se tem curto depois delas.

  • Like 1

Share this post


Link to post
Share on other sites
47 minutos atrás, Leonildo disse:

@Almir Wagner isso mesmo! 

 

Remove esse ci depois veja se os pinos que recebe e envia tensão tem curto. Se não tiver, faz a troca do ci. Se tiver removido as pls, meça os pads também pra ver se tem curto depois delas.

Muito obrigado pela ajuda.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By be
      Boa noite!
      estou precisando minipa et-2042d esquema e ligação da chave seletora.
    • By And Hz
      Boa noite amigos, estive procurando um fórum pelo Google e gostei muito do conteúdo deste e resolvi me inscrever.
      Sem muita enrolação, estou com uma Gigabyte GTX 1050 Ti OC 4GB na bancada e ela chegou com estes sintomas.
      -Gira o cooler e não da vídeo.
       
      A placa estava sem os 5v, sem tensão de memoria e sem vcore da GPU.
      -Identifiquei um capacitor smd em curto em relação ao GND que estava matando os 5v da placa.
      -Troquei o capacitor e o regulador de 5v, ele é um GH15B.
      -Os 5v estabilizaram, o vcore da GPU voltou ao normal ~0.89v.
      -Tensão 3.3v Ok
      Mas eis que surge o problema principal, a tensão das memorias não voltou.
       


      Analisando o circuito eu identifiquei no mosfet de alta a tensão de 12v mas aparentemente não estava chaveando pois o mosfet de baixa estava zerado.
      Removi o mosfet e testei ele estava bom mas mesmo assim o troquei (fiz o mesmo com o de baixa).
      Como aparentemente ele não estava chaveando resolvi da uma olhada no datasheet do PWM, mas fiquei um pouco confuso.
      O PWM é um NCP81174 de até 4 fases, mas com a fase da memoria eram 5 no total.
      Ai que eu encontrei esse controlador buck no endereço U506 é um UP1542S. Ele é responsável pelo chaveamento dos mosfets das memorias (acredito eu não tenho muita experiencia nesse tipo de circuito)
      Analisando o datasheet dele eu vi que ele estava sendo alimentado corretamente +12v mas não tinha tensão no chip enable.
      Eu acredito que essa tensão possa ser gerada no PWM (me corrijam se eu estiver errado)
      Fiz a troca do chip buck por um compatível mas sem sucesso as tensões não voltaram.
      Gostaria de saber se alguém sabe como e onde essa tensão é gerada ou se ja passaram por esse tipo de defeito.
       
      Agradeço desde já e me desculpem se fui ignorante em alguma parte, como eu disse eu não tenho muita experiencia neste tipo de circuito.
       
       
       
    • By matheus.dsg
      Caros colegas irei desenvolver um projeto utilizando o Display Lcd Numérico 6 Digitos Transmissivo Gytn-2490, é um display de 7 segmentos porém tenho uma duvida sobre a interpretação do datasheet, gostaria de saber se (COM1, COM2, COM3, COM4) são GND e demais pinos pulsados em 3V ou ao contrario digo isso pois não achei nenhum conteúdo ou literatura sobre esse display. No datasheet menciona Viewing Mode: Positive Transmissive, porem ainda não compreendi onde é o positivo. vou deixar em anexo a folha de dados. Qualquer ajuda que me coloque no caminho dessa interpretação sera de grande ajuda.
       
      Ao meu ver um exemplo GND no pino 15 (COM1) e 3v no pino 3, acenderia o segmento F do digito 1, porem como dito antes não sei quem é o comum se é 3v ou GND

    • By infolopes
      E ai pessoal, alguém recomenda algum site que forneça o CI HA1397, no ML praticamente todos anúncios são da mesma pessoa e não me passou confiança, vou precisar das 2 saídas, se alguém tiver ou puder indicar um site eu agradeço imensamente...
    • By msgrillo
      Maquina liga e nao tem video. Ja troquei memoria e processador
      Essa maiquina vendeu muito na epoca e acho q esse defeito era conhecido e tinha uma causa unica.
      Ja faz uns cinco anos q nao vejo uma maquina dessa. Fiz o teste basico das tensoes e a principio ta tudo ok.
      Nao lembro se esse defeito era causado pela bios ou ponte sul. Alguem pode ajudar ?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...