Jump to content
slashbeto17

em análise Dell Inspiron 14 3000 séries placa cedar fx3mc Rev. A00 não liga

Rate this topic

Recommended Posts

Olá a todos

Estou com este Dell na bancada o mesmo não liga nada não acende led na fonte consumo fica baixo as vezes alto o que percebi que fica fazendo um zumbido e este c.i da foto está esquentando muito tenho os 19.3v e 5v Na bios tbm os 3v 

20200511_143132.jpg

Share this post


Link to post
Share on other sites

Certo tentarei trocar e ver se a placa pelo menos acende algum led ela tem todas voltagens mas não acende nada botão Power chega 3v Tenho sucata de Dell 5437 será q é o mesmo charge ? 

Share this post


Link to post
Share on other sites
Posted (edited)

@slashbeto17 estou olhando o esquema errado! O modelo da placa tem mais alguma numeração?

Tipo assim: MB 13269-1 FX3MC

Edited by Leonildo

Share this post


Link to post
Share on other sites

Oi amigo desculpe a demora tem sim cedar Intel Mb 13269-1 pwb fx3mc Rev. A00

Share this post


Link to post
Share on other sites

Em geral todas as placas cedar usam o mesmo charger pode trocar para ver. Mas veja se o mosfet comutador e mosfet da fonte charge está bom.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Reinaldo Ramos
      Olá pessoal! Estou com esta tv que chega inoperante, então desconecto o cabo do touch e ligo sem ele e a tv funciona perfeitamente, conecto novamente e tudo beleza. No entanto a tv retorna com a mesma falha depois de alguns dias. Alguém já deparou com esta falha?
    • By iRodrigo
      Notebook não liga preciso do esquema da placa quando plugo a fonte ela chega os 19v porém tem uma parte q está dando 18,8 ... Preciso do esquema pra saber se está batendo todas as tensões, processador i7.


    • By Sil_16
      Amigos chegou esse note pra mim que sobe imagem, funciona e depois do nada desliga. Já identifiquei que tem 01 par de mosfet do circuito  P1.5V_AUX esquentando muito e que já foram trocados por outro técnico, mas estou na dúvida se esses mosfets estão corretos quanto a referência, segue: Q512 = AP0803GMT e Q507 = AP92U03GMT. Só queria confirmar se o correto seria 02 AP0803GM ou 02  AP92U03GMT. Se alguém tiver uma placa igual para tirar essa dúvida e me informar tb a referência pra mim procurar o datasheet  do U1.
      Eu tenho esse esquema, mas lá é um mosfet duplo: 
       


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...