Jump to content
Sign in to follow this  
Antonio vm

em análise LENOVOG40-70 MB ACLU1ACLU2 UMA NM-A272 - Liga e desliga

Rate this topic

Recommended Posts

Ola amigos estou com esta notebook que chegou pra mim sem liga, apos isso encontrei um capacitor em curto apos a troca 100%,  agora o notebook liga e desliga.

 

testes:

troca de memoria

regravação de bios com troca de chip

PL 302 - 3.5v bateria

PL 701- 1v vga

PL307  - 1.3v

PL9 - 1.7v cpu core

PL303 - 3.3v pwm

PL304 - 5v pwn

Share this post


Link to post
Share on other sites
9 minutos atrás, Antonio vm disse:

Ola amigos estou com esta notebook que chegou pra mim sem liga, apos isso encontrei um capacitor em curto apos a troca 100%,  agora o notebook liga e desliga.

 

testes:

troca de memoria

regravação de bios com troca de chip

PL 302 - 3.5v bateria

PL 701- 1v vga

PL307  - 1.3v

PL9 - 1.7v cpu core

PL303 - 3.3v pwm

PL304 - 5v pwn

 

 

Não tenho acesso ao esquema, mas pelas características seria algo ligado ao processador.

Share this post


Link to post
Share on other sites

@Antonio vm tem consumo em stand-by? Em qual circuito da placa você encontrou esse capacitor em curto? Posta qual é esse capacitor aqui blz?

Edited by Leonildo

Share this post


Link to post
Share on other sites

@Antonio vm não encontrei o boardviwer dessa placa! Tem como seguir a malha desse capacitor para que possamos seguir pelo esquema! Pode ser que tenha mais coisas em curto nessa linha ou não! 

Share this post


Link to post
Share on other sites

Tente regravar esse SIO, semana passada peguei um deste q muito estranho nao apresentava algumas tensões , fui gravar o SIO, mas como não tinha alimentação de 3v nele não gravava ai alimentei ele soldando um fio e consegui regravar e a maquina  voltou a funcionar.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By metal_gear
      Após fazzer a conversão d Corona V6 para V5 Perdi 3 Pads para entender melhor segue imagens a baixo não consegui localizar essas trilhas para onde elas vão.


    • By ricardojs13
      Boa noite estou com um notebook samsung 😫, ele esta sem alimentação em algumas das bobinas tanto com ou sem processador, as alimentações das bobinas que estão circuladas em vermelho são as que não tem tensões e as verdes as que chegam tensão.
      fiz alguns testes primários mas estou preso, sou novo nessa área de reparo e estou muito apegado ainda ao esquema elétrico o qual não encontrei para essa placa, os leds acendem o processador da uma esquentadinha, pch também. 
      já fiz regravação da bios --- sem resultado 
      troquei memorias -------- sem resultado
      troquei o processador---------- sem resultado
      cheguei ate a passar limpa contatos mas seguiu tudo do mesmo jeito. 
      alguma alma caridosa poderia me orientar ? ficarei agradecido ❤️ 
       





    • By junioribje
      boa tarde , pessoal estava com um problema serissimo na minha internet via radio , o problema era que ficava desconectando direto o radio , e o tecnico identificou um retorno de energia para o radio e por isso ele desconectava , o radio e o roteador eram ligados no estabilizador em 110v , depois de muitos testes acabei descobrindo que um desses 2 equipamentos nao funcionavam bem no estabilizador , ai queria dos amigos alguma explicaçao tecnica pra isso acontecer 
       
    • By ricardojs13
      Bom dia, estou com um dell na bancada faz 2 meses e finalmente consegui encontrar o problema me baseando no topico do nosso amigo William Vilgues 
      You are not allowed to view links. Sign in or sign up.  após algumas analises me baseando nele consegui detectar o problema porém nunca realizei trocas de super I/O queria saber o que preciso saber para trocar, se é preciso ele estar gravado ou não, se eu posso utilizar de uma outra placa que seja do mesmo ou algo do tipo. 
      Se puderem me orientar fico agradecido.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...