Jump to content
Sign in to follow this  
eumesm2

bios bios placa mãe Asrock H81M-HG4

Rate this topic

Recommended Posts

Boa noite a todos , ganhei de um amigo a placa mãe Asrock H81M-HG4 ... ao tentar ligar a mesma girava o cooler e parava algumas vezes antes de iniciar , as vezes entrava na bios e outras travava antes no logo da asrock e travava , depois  desligava ... troquei memorias , coloquei pentes de 2 e 4gbs as vezes aparecia as configurações na tela ... o processador é um i3 4170 , tentei gravar uma nova bios com o gravador de bios que possuo , tentei os arquivos disponiveis no site da Asrock mas não tive êxito , depois que gravei outra bios a placa mãe inicia normal o cooler e não desliga mais , pórem não sobe a imagem ... se alguém puder me ajudar e disponibilizar a bios correta ficarei muito agradecido ... Obrigado a todos .

Share this post


Link to post
Share on other sites

@Ascent Tecnologia e info Sim, ele é Novato, mas já deixei o link do Arquivo para ajudar. Como ele trocou a Bios por outra, e a placa não gera Vídeo depois disso, e antes estava funcionando parcialmente, provavelmente não deve ser pino do Soquete, mas não custa da uma olhada nisso também amigo. @eumesm2 Veja também se as tensões de entrada da placa estão corretas.

  • Like 1

Share this post


Link to post
Share on other sites
1 hora atrás, Aryel Silas disse:

@Ascent Tecnologia e info Sim, ele é Novato, mas já deixei o link do Arquivo para ajudar. Como ele trocou a Bios por outra, e a placa não gera Vídeo depois disso, e antes estava funcionando parcialmente, provavelmente não deve ser pino do Soquete, mas não custa da uma olhada nisso também amigo. @eumesm2 Veja também se as tensões de entrada da placa estão corretas.

Isso mesmo amigo , ainda não consigo baixar ... já verifiquei o soquete está perfeito , provavelmente deve ser a bios mesmo ... obrigado .

  • Like 1

Share this post


Link to post
Share on other sites
6 minutos atrás, eumesm2 disse:

Isso mesmo amigo , ainda não consigo baixar ... já verifiquei o soquete está perfeito , provavelmente deve ser a bios mesmo ... obrigado .

 

ele colocou o link ai, tenta ver se vc consegue baixar.

  • Like 1

Share this post


Link to post
Share on other sites

@eumesm2 vc já possui crédito em sua conta, para dúvidas de como procesder, segue abaixo:

 

  • Like 1

Share this post


Link to post
Share on other sites
1 hora atrás, Ascent Tecnologia e info disse:

 

ele colocou o link ai, tenta ver se vc consegue baixar.

ainda não consigo amigo , obrigado .

Share this post


Link to post
Share on other sites

consegui fazer o download mas não vou conseguir testar hoje e amanhã trabalharei até tarde ... na sexta-feira postarei se deu certo ... obrigado e boa noite a todos .

Share this post


Link to post
Share on other sites

@Ascent Tecnologia e info @eumesm2 @Aryel Silas colegas não querendo ser o cara chato, mas nessa área não pode a ver ajuda no reparo da placa! É para pedidos de arquivos que não existi no gerenciador do fórum. Sempre utilize o sistema de busca para procurar o arquivo. Se não existir aí sim pode vim solicitar nessa área! Só um dica para deixar o fórum organizado e ajudar a moderação e fórum como um todo! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By MSInfoHelp!
      Boa tarde, estou com esse equipamento e o mesmo liga e desliga em seguida. Ja troquei memória, processador, regravei as duas bios, estou somente com a placa na bancada...  pode ser pch? Alguma dica? Ou algum capacitor em curto ou transferidor de tensão...
    • By Jack O'Neo
      Np270E5K - BA41-02455A - Main Bios + EC - extraído de note 100%
      Par, Main Bios + EC bios (KB9010), retiradas de note 100% funcionando.

      O par foi testado em outro note NP270E5K-XW1BR, este com GPU dedicada, em 16.09.21 e 100% OK, não recordo se o note do qual foi retirada tinha ou não GPU dedicada mas acredito que não, então acredito que funcione em ambos.
      ME: 10.0.47.1006
      Processador: (adicionarei nos próximos dias)
      Versão da BIOS: (adicionarei nos próximos dias)
       
      Uploader Enviado 25-01-2018 Categoria You are not allowed to view links. Sign in or sign up.  
    • By Jack O'Neo
      Par, Main Bios + EC bios (KB9010), retiradas de note 100% funcionando.

      O par foi testado em outro note NP270E5K-XW1BR, este com GPU dedicada, em 16.09.21 e 100% OK, não recordo se o note do qual foi retirada tinha ou não GPU dedicada mas acredito que não, então acredito que funcione em ambos.
      ME: 10.0.47.1006
      Processador: (adicionarei nos próximos dias)
      Versão da BIOS: (adicionarei nos próximos dias)
       
    • By newjc
      Jean Colucci
      Ananindeua-Pará 
      Conheci no Google. 
      Técnico em informática
      Técnico em Eletrônica 
      Sou técnico em informática
       
       
       
    • By STringer Tutoriais
      SIM+2040M (LOGO SIM)
      Bios do SIM+2040M com a Logo SIM, espero ter ajudado alguem 
      Uploader Enviado 16-09-2021 Categoria You are not allowed to view links. Sign in or sign up.  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...