Jump to content
Sign in to follow this  
4everEE

dúvida Acer Aspire E1-571 LA-7912p Display Branco

Rate this topic

Recommended Posts

Olá a todos, o notebook liga normal, display B156XW02 V6 está todo branco, fiz um teste com esse display em outro notebook e continua branco. No notebook o vídeo externo está ausente, porem acredito que o vídeo externo só abre quando o SO está iniciando. Todas as tensões no conector da placa mãe estão OK, sendo assim deduzo que o defeito está no display. Vasculhei a rede a procura do datasheet da pcb do display mas não achei nada relevante. Infelizmente não possuo ferramentas adequadas como osciloscópio para fazer uma análise mais correta. Se alguém tiver alguma dica agradeço.

Estou anexando ao post uma foto da parte ao redor do conector na placa do display, notei que os sinais PCH_TXOUT vão para o CI auo 11303, acredito que ele tem haver com a geração de imagem na tela, porem tmb não encontrei nada explicando sobre este ci.

 

WhatsApp Image 2020-05-20 at 23.38.31.jpeg

Share this post


Link to post
Share on other sites
5 minutos atrás, 4everEE disse:

fiz um teste com esse display em outro notebook e continua branco.

@4everEE o problema é o display! Coloca outra no lugar. Você fez o teste em outro notebook e ficou branco também então é só colocar outro! Ou você quer reparar o display?

Share this post


Link to post
Share on other sites

Quero tentar fazer o reparo, esses display subiram muito o preço na casa de R$350.

Share this post


Link to post
Share on other sites

outro detalhe não mencionado, os componente em volta estão aparentemente bons(sem curto no Cap. e resistências ok ).

Sem curto aparente em outras áreas da pcb. 

Share this post


Link to post
Share on other sites
3 minutos atrás, Leonildo disse:

@4everEE u104 ta furado? Já viu isso? Seria bom analisar essa tela plugada na placa...

Não é furo, é tinta, tipo marcação de caneta, algo assim.

Share this post


Link to post
Share on other sites

Olá, quanto ao vídeo externo não funcionar... experimente com a tela branca desconectada da placa, ela pode estar em curto impedindo o funcionamento da placa de vídeo. 

Edited by Celso Torok
Erro de português
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By teciz
      Boa noite, ao ir aplicar o firmware demux para desactivar a gráfica amd do macbook danifiquei o pad 6 do J9600.
      Alguém me pode ajudar a esclarecer se o posso soldar em outro lado, ou se esta board já foi?
       
      Obrigado.
    • By Oseiasgs22
      Boa noite, amigos.  Hoje me veio uma dúvida básica e gostaria de pedir ajuda dos amigos mais experientes. No sio ENE, os pontos de medição principais são
       
      1 - VCC
      2 - ON_OFF
      3 - ECRST
      4 - SUSP
      5 - EC_RSMRST
      6 - EC_ON
      7 - ACIN
      8 - ON_OFF
      9 - SUSP#
       
      Já nos SIO da marca ITE, não vemos essas nomenclaturas. Gostaria de saber quais os pontos de medições dos ITE.
    • By FDONATO
      acer e5-574g-75me mb da0zrwmb6g0 rev g
      Sempre faça backup antes de gravar a bios...
       
      Bios extraída do executável, do fabricante...
       
      acer e5-574g-75me  mb da0zrwmb6g0 rev g
      processador i7-6500u  2.5ghz  placa de video dedicada geforce 940m 4gb vram
      Uploader Enviado 27-09-2021 Categoria You are not allowed to view links. Sign in or sign up.  
    • By FDONATO
      Sempre faça backup antes de gravar a bios...
       
      Bios extraída do executável, do fabricante...
       
      acer e5-574g-75me  mb da0zrwmb6g0 rev g
      processador i7-6500u  2.5ghz  placa de video dedicada geforce 940m 4gb vram
    • By LucaSmart
      Olá! Estou com uma impressora Bematech MP-4200 TH  que não aceita nenhum comando. O computador está reconhecendo mas não consigo fazer nada pelo software do usuário que aparece uma mensagem de erro de comunicação. Vi um tópico aqui no site mas não consegui acessar os arquivos.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...