Jump to content
Sign in to follow this  
Eudes Galvao

dúvida Notebook CCE IRON 787P - placa mãe H48/H49 - Não liga

Rate this topic

Recommended Posts

A máquina liga por 2 segundos e cai. A tela pisca, mas não acessa.

O cooler não aciona.

Tem um barulho de curto próximo ao capacitor C270.

A peça amarela da foto estava solta, daí soldei. Mas mesmo solta ou fixada o barulho de curto prevalece.

Testes realizados:

Bateria ok

Carregador ok

Botão Power ok

O ruído de curto é próximo a HD, ele persiste com ou sem o HD.

Não tenho conhecimento para realizar os testes de linha. 

Não vi nenhum ponto na placa com marcar de queimado ou componentes estufados, exceto a falta do capacitor C270 e a peça solta.

IMG_20200521_135917065.jpg

Edited by Eudes Galvao
Adequação às regras de postagem

Share this post


Link to post
Share on other sites

@Eudes Galvao dica para o colega! Sempre coloca no titulo marca e modelo do notebook+modelo da placa+defeito! Isso você vai estar seguindo o padrão do fórum. Segui o link para mais informações: 

You are not allowed to view links. Sign in or sign up.

  • Like 1

Share this post


Link to post
Share on other sites

 Este c270 é um capacitor ceramico, a placa tem que ligar normalmente sem ele. Qual defeito da mb ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By teciz
      Boa noite, ao ir aplicar o firmware demux para desactivar a gráfica amd do macbook danifiquei o pad 6 do J9600.
      Alguém me pode ajudar a esclarecer se o posso soldar em outro lado, ou se esta board já foi?
       
      Obrigado.
    • By Oseiasgs22
      Boa noite, amigos.  Hoje me veio uma dúvida básica e gostaria de pedir ajuda dos amigos mais experientes. No sio ENE, os pontos de medição principais são
       
      1 - VCC
      2 - ON_OFF
      3 - ECRST
      4 - SUSP
      5 - EC_RSMRST
      6 - EC_ON
      7 - ACIN
      8 - ON_OFF
      9 - SUSP#
       
      Já nos SIO da marca ITE, não vemos essas nomenclaturas. Gostaria de saber quais os pontos de medições dos ITE.
    • By Ronaldo Moreira Melo
      Tenho um Notebook DELL Inspiron i14-3442-B10 com apenas um ano e meio de uso. Pela segunda vez a tela apagou, na primeira vez, foi trocada em garantia. Verifiquei que apenas o LED apagou, mas a imagem permanece. Gostaria de saber se alguém já pegou um caso desses, e se tem uma solução para restabelecer o acendimento do LED, pois o Técnico da DELL, me falou que é muito frequente a ocorrência desse defeito.
    • By LucaSmart
      Olá! Estou com uma impressora Bematech MP-4200 TH  que não aceita nenhum comando. O computador está reconhecendo mas não consigo fazer nada pelo software do usuário que aparece uma mensagem de erro de comunicação. Vi um tópico aqui no site mas não consegui acessar os arquivos.
    • By papaleos
      boa tarde essa placa chegou totalmente morta não acende led algum
      olhando as bobinas nenhuma apresenta curto
      e as tensões tem 5v na pl4501 a pl4502 tem uma tensão estranha de 0,37v e o pu4503 aquele lentamente ate ficar bem quente 
      ja troquei o pu4503 e tudo na mesma.
      obrigado a todos
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...