Jump to content
Sign in to follow this  
Niemeyerd

resolvido Receptor Tocomsat Combate S sem sinal tuner 2

Rate this topic

Recommended Posts

Receptor estava com defeitos nos conversor dc/dc 13/18v.

Feito o conserto tuner 1 funciona normalmente e 2 sem sinal.

Removi limpei e ressoldei o ci demoludor HI3136 e nada mudou, já esteve alguém mexendo nas soldas dele.

Comparando com tuner 1 tinha somente a tensão 13/18v e 3v3 em 4 pinos do tuner SP1011. Está faltando comunicação na linha de dados sda/sdl, agc.

No pino 8 FD9515 também não chega o tom 22khz.

 

Edited by Niemeyerd
  • Like 1

Share this post


Link to post
Share on other sites

Não tirei foto, só em outro tópico da adaptação do tuner.

Aparelho montado e entregue para funcionar em tuner1 e iks.

  • Like 1

Share this post


Link to post
Share on other sites
18 minutos atrás, Niemeyerd disse:

Não tirei foto, só em outro tópico da adaptação do tuner.

Aparelho montado e entregue para funcionar em tuner1 e iks.

@Niemeyerd 

Blz, precisando de ajuda é só falar!

Abraços!

  • Like 1

Share this post


Link to post
Share on other sites

Neste modelo salvo engano não existe 22hz no T2 pois ele é usado apenas no T1 para conseguir realizar as busca dos canais! Como o T2 apenas receber os dados, verifique com um segundo aparelho se o mesmo esta funcionando no sistema solicitado.

Share this post


Link to post
Share on other sites

Tenho pego uns aparelhos da tocom, que pacece ser um defeito cronico de varios queimar este ci. nos primeiros que troquei percebi que ao testar na bancada por um tempo ele voltava a queimar, foi ai que resolvi testar os capacitores de 25v que vem na linha do tuner que estao marcados na foto, alguns estavam alterados ou estufados. comecei a trocar o ci e os capacitores e não voltou a queimar nenhum que reparei. fica a dica, é bom trocar junto o capacitor. Espero ter ajudado

InkedCOMBATE_LI.jpg

Edited by maccel
  • Like 1

Share this post


Link to post
Share on other sites
11 horas atrás, maccel disse:

Tenho pego uns aparelhos da tocom, que pacece ser um defeito cronico de varios queimar este ci. nos primeiros que troquei percebi que ao testar na bancada por um tempo ele voltava a queimar, foi ai que resolvi testar os capacitores de 25v que vem na linha do tuner que estao marcados na foto, alguns estavam alterados ou estufados. comecei a trocar o ci e os capacitores e não voltou a queimar nenhum que reparei. fica a dica, é bom trocar junto o capacitor. Espero ter ajudado

InkedCOMBATE_LI.jpg

@maccel 

Também já tive a mesma experiencia que vc disse, e estou adotando sempre a troca dos capacitores e problema resolvi de vez!

Valeu pela dica!

 

Edited by nike.sk8w
  • Like 1

Share this post


Link to post
Share on other sites

Sempre precisa trocar esses capacitores, e por 35v.

 

Defeito era no ci demoludor HI3136.

Share this post


Link to post
Share on other sites
1 hora atrás, Niemeyerd disse:

Sempre precisa trocar esses capacitores, e por 35v.

 

Defeito era no ci demoludor HI3136.

@Niemeyerd Que bom que resolveu seu problema, valeu pela dica!

Conforme regras do fórum! Não se esqueça de alterar este caso para resolvido, é só editar a primeira mensagem que consegue alterar!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By claudio cortez
      bom dia amigos chegou esse notebook pra mim o mesmo nao liga tenho todas as voltagem na placa 3.3v no power  na bobina tb tenho os 5 v tb  com a bateria no lugar ele acende o led de carregamento mais nao starta alguem tem alguma dica desse defeito 
    • By ricardojs13
      Boa noite estou com um notebook samsung 😫, ele esta sem alimentação em algumas das bobinas tanto com ou sem processador, as alimentações das bobinas que estão circuladas em vermelho são as que não tem tensões e as verdes as que chegam tensão.
      fiz alguns testes primários mas estou preso, sou novo nessa área de reparo e estou muito apegado ainda ao esquema elétrico o qual não encontrei para essa placa, os leds acendem o processador da uma esquentadinha, pch também. 
      já fiz regravação da bios --- sem resultado 
      troquei memorias -------- sem resultado
      troquei o processador---------- sem resultado
      cheguei ate a passar limpa contatos mas seguiu tudo do mesmo jeito. 
      alguma alma caridosa poderia me orientar ? ficarei agradecido ❤️ 
       





    • By jolinpc
      Olá a todos.
      Eu comprei um Asus ZenBook UX331U com uma placa-mãe UX331UA, que tinha uma tela quebrada. Depois de mudar a tela, tenho uma imagem, mas não tenho iluminação.
      Depois de inspecionar a placa-mãe, encontrei um componente queimado próximo ao conector da tela, mas como não há nenhum esquema, não posso identificá-lo.
      Estou anexando fotos, caso alguém possa me fornecer os dados do componente.
       
      ............................
       
      Hi everyone.
      I got an Asus ZenBook UX331U with a UX331UA motherboard, which had a cracked screen. After changing the screen I have an image but I have no lighting.
      After inspecting the motherboard, I found a burned-out component next to the display connector, but since there is no schematic, I can't identify it.
      I am attaching photos in case someone can provide me with the component data.
       
      .....................
       
      Hola a todos.
      Obtuve un Asus ZenBook UX331U con una placa base UX331UA, que tenía la pantalla rota. Después de cambiar la pantalla tengo imagen pero no tengo iluminación.
      Después de inspeccionar la placa base, encontré un componente quemado al lado del conector de la pantalla, pero como no hay esquema, no puedo identificarlo.
      Adjunto fotos por si alguien me puede proporcionar los datos del componente.


    • By maglefy
      tuner 1 e 2, tem 18v14,22khz

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...