Jump to content
Sign in to follow this  
Brud

em análise Philco 14I2 p744w8sl EXXRVXX REV 3.0 liga e trava no logo

Rate this topic

Recommended Posts

entrou um Notebook Philco 14I2 p744w8sl o mesmo liga e trava na tela de logo ja fiz os seguintes testes
fonte bancada 19v consumo 0.68A
3.3v ok  bios
1.5v ok  memoria

tensões do processados ok e aquecimento normal

minha desconfiança é que seja a bios corrompida porem não tenho a mesma se alguém ai tiver a bios ou alguma outra ideia estou a disposição

Edited by Brud

Share this post


Link to post
Share on other sites
28 minutos atrás, CJ disse:

@Brud tenta com essa bios:

You are not allowed to view links. Sign in or sign up.

 

Não esquece do backup antes de regravar.

sim claro vou fazer o bkp e tentar esse se funcionar já aviso 

 

@edit

estava olhando o modelo do chip da Bios  W25Q32FV  32/8 = 4MB  e o arquivo que va citou é 1 MB

Edited by Brud

Share this post


Link to post
Share on other sites

@Brud acabei de subir essa que baixei do site da Philco para o seu modelo, faça o teste e retorne com o resultado. Lembrando novamente que deve fazer o backup da bios original:

 

Share this post


Link to post
Share on other sites
Em 22/05/2020 às 20:16, master7 disse:

@Brud acabei de subir essa que baixei do site da Philco para o seu modelo, faça o teste e retorne com o resultado. Lembrando novamente que deve fazer o backup da bios original:

 

amigo coloquei essa Bios e teve as seguintes mudanças 
1 a logo ficou um pouco menos e com uma definição melhor
2 sumiu umas falhas que aparecia na logo
3 consumo ficou em 0.58A

agora nesse exato momento chegou um outro note mesmo modelo vou ver se com os 2 chego em algum diagnostico esse que chegou agora nem liga talvez a bios dele mais tarde posto algum resultados que conseguir
obs: olhei no site da philco e nao achei bios la poderia me dizer como conseguiu essa???

Edited by Brud

Share this post


Link to post
Share on other sites

@Brud baixei conforme a imagem:

 

phlico.jpg

 

Localizei o seu modelo e na lista de drivers não aparece como BIOS e sim Atualizacao_suspender.zip. Dentro desse arquivo tem a atualização da bios, eu extraí e depois mudei o nome para ERVBRT48.BIN, que é o formato aceito pelas gravadoras de bios.

Edited by master7
  • Nice 1

Share this post


Link to post
Share on other sites
8 minutos atrás, master7 disse:

@Brud baixei conforme a imagem:

 

phlico.jpg

 

Localizei o seu modelo e na lista de drivers não aparece como BIOS e sim Atualizacao_suspender.zip. Dentro desse arquivo tem a atualização da bios, eu extraí e depois mudei o nome para ERVBRT48.BIN, que é o formato aceito pelas gravadoras de bios.

interessante eu fiz até o ponto de achar as atualizações não parei pra analisar a fundo mas valeu pela dica vou focar no que entrou por ultimo e ver se coloco ele pra funcionar ai vou ter uma placa pra fazer comparações

Share this post


Link to post
Share on other sites

imagem IMG_20200525_100939954.jpgimagem de como chegou o aparelho aqui na tela dele 

 

IMG_20200525_103509609.jpg

aqui pelo monitor externo  hoje de manhã 

 

IMG_20200525_102208691.jpg

aqui com a Bios fornecida pelo @master7

IMG_20200525_102423840.jpg

aqui com a bios copiada do outro que chegou na assistência hoje sumiu as falhas na imagens e aparece no notebok a imagem com as opções de boot mas fica travada e no monitor mostra assim 
comparei as tensões das 2 placas 1 funcionando e esta que estou tentando resolver ambas tem as mesmas tensões nos locais (bateria, processador, bios, memoria e hd/cd) 

Obs: a placa tambem tem um outro CI de flash  perto do CI ITE tambem de 4mb copiei o mesmo da placa boa e comparei com o da com defeito tinha algumas fiferenças (regravei ele ) mas continuou o mesmo defeito ainda 

obs2: apos regravar esses 2 ci de 4mb ele passa da 1 imagem mas agora trava na segunda imagem onde vc selecionaria o boot como ilustra a ultima foto 
IMG_20200525_170153516.jpg

se alguém ai tiver mais alguma ideia será bem vindo pq no meu ver eu tentei quase tudo talvez possa ser algum detalhe que eu deixei passar batido 

Share this post


Link to post
Share on other sites

@Brud vc consegue entrar nas configurações da BIOS? Eu trocaria o chip da bios main e o da bios EC da placa boa para a placa ruim para descartar defeito no próprio chip da placa ruim.

Edited by master7
  • Like 1

Share this post


Link to post
Share on other sites
8 minutos atrás, master7 disse:

@Brud vc consegue entrar nas configurações da BIOS? Eu trocaria o chip da bios main e o da bios EC da placa boa para a placa ruim para descartar defeito no próprio chip da placa ruim.

na placa ruim não ela trava na placa boa entra normal a tl866a faz um auto teste do chip da bios mesmo assim eu vou fazer o que disse eu tenho eles novos aqui vou gravar 2 novos e testar pra ver o que acontece hoje eu ja estou encerando o expediente

Share this post


Link to post
Share on other sites
14 horas atrás, master7 disse:

@Brud vc consegue entrar nas configurações da BIOS? Eu trocaria o chip da bios main e o da bios EC da placa boa para a placa ruim para descartar defeito no próprio chip da placa ruim.

bios main  sei que é a bios principal a que vai ao processador responsável também pelos menus iniciais 
 

bios EC essa eu sei q é o outro chip que mencionei porem a informática não é a minha especialidade!

substitui os 2 chips de 4mb por 2 de 8mb (ao menos em CFTV cis maiores não geram nenhum problemas) novos e regravei as flash o mesmo manteve o mesmo comportamento inicia e trava na tela(ultima foto) e não aceita nenhum comando 

estou entrando recente nessa area sou especializado em equipamentos de CFTV e como ta meio parado devido ao corona adentrei nessa área de informática (eletrônica desde 1999 e trabalhei como T.I em uma empresa por 6 anos) então base técnica eu até que estou bem porem falta aquelas informações mais focadas na área que vc pega no dia a dia, 

Edited by Brud

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...