Jump to content
frank

resolvido HP G4 placa DA0R53MB6E0 REV: E System Fan90B

Rate this topic

Recommended Posts

Posted (edited)

Ilustres preciso de ajuda! 

Estou com esse HP G4 apresentando erro de System Fan 90b, já troquei o cooler, regravei a bios e troquei o SIO

Não sei mais o que fazer

 

CN17

1- 5V

2- 3V

3-Terra

4- 1.73V

Edited by frank

Share this post


Link to post
Share on other sites
Posted (edited)

@frank já verificou o pino 3 do CN17 ta bem aterrado? O cooler não gira? Veja se realmente é essa tensão do pino 4? 

Edited by Leonildo

Share this post


Link to post
Share on other sites

@Leonildo pino 3 bem aterrad, fiquei em duvida quanto ao pino 4

Cooler gira e a maquina desliga em segundos 

Share this post


Link to post
Share on other sites
38 minutos atrás, frank disse:

duvida quanto ao pino 4

@frank pra isso tem que saber realmente se a tensão que tem que passar nesse resistor é só essa! 

Share this post


Link to post
Share on other sites

Se já verificou  CN17 , e já trocou o SIO. não manjo tão bem de esquema elétrico ,  mas me parece que o próximo item a ser verifica seria o chipset , já fez um ME nele ?

image.png

Share this post


Link to post
Share on other sites
17 horas atrás, nelson junior disse:

Se já verificou  CN17 , e já trocou o SIO. não manjo tão bem de esquema elétrico ,  mas me parece que o próximo item a ser verifica seria o chipset , já fez um ME nele ?

image.png

@nelson junior tbm não manjo muito de esquema, mas os dois sinais que chegam no CN17 são do SIO, p chipset tbm controla o FAN?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Jailson Maceda
      Olá! Tenho um notebook antigo, mais quero dar uma melhoria nele. Ele travava muito e comprei uma memória de 4 GB e ele ficou bom. Estou pensando em comprar um processador mais potente mas não sei qual é compatível com ele e também um SSD pra deixar mais rapido.
      A sugestão que eu quero é de qual processador e compatível com ele?
      Especificoes dele é:Manufaturer: Positivo Informática SA; Modelo: C14CR21TV; socket:988b/rPGA;Chipset: Intel, Sandy Bridgt rev09; Southbridge: Intel, HM70,rev04;
      Max TDP: 35.0W;Bios: American megatrends inc.
      Version:1.00.08; Date: 10/17/2012
       

    • By Roberto275803
      Esta placa chegou aqui sem carregar a bateria. Revisei o circuito do PWM de carga BQ25A e constatei que no pino 6 ACDET havia somente 0.1 v então encontrei o PR8814 aberto. Fiz a troca dele e a placa voltou a ligar, mas carrega a bateria somente conectando a fonte sem apertar o power-on.
       
      Ao ligar a maquina com a bateria não passa corrente da fonte para o sistema e a maquina fica ligada até a bateria descarregar. Sem bateria a maquina liga normal.
       
      O pior que a bateria deste notebook é interna e não é possível ficar removendo ela. Tem que deixar carregar a bateria completamente desliga para depois usar.
       
      Testes feitos.
       
      1 - Ao conectar a fonte assimétrica consumo de 1000 mA, carregando a bateria. Ao acionar o botão de ligar a fonte assimétrica cai para 0 de consumo.
      2 - Quando isto acontece o mosfet de entrada são cortados. A tensão do gate de 23 v que chaveia estes mosfet some, ela vem do pino 4 do BQ25A sinal ACDRV , então fiz a troca do PWM com de uma placa funcionando MBX250 e nada de alteração dos sintomas. Não era o BQ25A, ele funcionou bem na outra placa.
      3- Regravei a bios e nada mudou, mesmos sinais.
       
      Alguém já pegou problema igual?
       
      Abs,
       
      Roberto
    • By carloslicata
      HOLA. no puedo descargar este archivo. sale un mensaje que no tengo permitido descargar... tengo creditos a favor. me dice que ya compre pero no me deja bajarlo. que estoy haciendo mal?
      muchas gracias.
      tiene procesador amd athlon
    • By lucaspolli
      senhores, esse carinha liga com luz azul, HD nao bate, fonte aparentemente OK, será BGA? fiz ME e ficou no mesmo
    • By gvnotebooks
      Pessoal, este note liga e não gera imagem. Ja regravei vários arquivos, troquei EpRom também. Fiz o isolamento da Ram onboard atravez de dicas aq no forum, tbm sem sucesso, aproveitei e peguei carona removendo os Banks de memoria, deixando somente a offboard mesmo. 
       Unico CI que troquei foi o PU8000, pois não tem na placa a GFX_PWRGD pra ativar a +VGFX_CORE na PL8003. 
       Fiz ME no CPU e no PCH, mesma coisa. Fiz um reflou no I/O tbm.
       
       Eu sei q essa placa tem problemas de oxidação, porém, nao vi nada ainda aq.
      Possui todas as tensões primárias e secundárias. No meu entendimento, só está faltando a VGFX mesmo. 
      Percebi que no pin 22 do PU8000, nao tem tensão. Quando a placa liga, sua impedancia cai pra 12 ~ 8 ohms por ai, com a placa desligada, é infinito. 
       
      Vi um post igualzinho o meu aq no forum, porem, foi abandonado. A diferença que o cara tem o GFX_PWRGD e eu não rsrs. (
      A placa é a revisão 2.1, sem video dedicado.
      Nao achei esquema, só Boardview.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...