Jump to content
Sign in to follow this  
frank

devolvido HP G4 placa DA0R53MB6E0 REV: E System Fan90B

Rate this topic

Recommended Posts

Ilustres preciso de ajuda! 

Estou com esse HP G4 apresentando erro de System Fan 90b, já troquei o cooler, regravei a bios e troquei o SIO

Não sei mais o que fazer

 

CN17

1- 5V

2- 3V

3-Terra

4- 1.73V

Edited by GBS_Info

Share this post


Link to post
Share on other sites

@frank já verificou o pino 3 do CN17 ta bem aterrado? O cooler não gira? Veja se realmente é essa tensão do pino 4? 

Edited by Leonildo

Share this post


Link to post
Share on other sites

@Leonildo pino 3 bem aterrad, fiquei em duvida quanto ao pino 4

Cooler gira e a maquina desliga em segundos 

Share this post


Link to post
Share on other sites
38 minutos atrás, frank disse:

duvida quanto ao pino 4

@frank pra isso tem que saber realmente se a tensão que tem que passar nesse resistor é só essa! 

Share this post


Link to post
Share on other sites

Se já verificou  CN17 , e já trocou o SIO. não manjo tão bem de esquema elétrico ,  mas me parece que o próximo item a ser verifica seria o chipset , já fez um ME nele ?

image.png

Share this post


Link to post
Share on other sites
17 horas atrás, nelson junior disse:

Se já verificou  CN17 , e já trocou o SIO. não manjo tão bem de esquema elétrico ,  mas me parece que o próximo item a ser verifica seria o chipset , já fez um ME nele ?

image.png

@nelson junior tbm não manjo muito de esquema, mas os dois sinais que chegam no CN17 são do SIO, p chipset tbm controla o FAN?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By metal_gear
      Após fazzer a conversão d Corona V6 para V5 Perdi 3 Pads para entender melhor segue imagens a baixo não consegui localizar essas trilhas para onde elas vão.


    • By Dypaoli
      Boa noite, meu pc acabou tombando encima da mesa, e soltou os cabos do painel frontal, já vi uns 10 vídeos no YouTube de como conectar, mas nada funcionou, alguém q tenha uma placa mãe igual poderia me ajudar, agradecido !
    • By edson_euro
      @R2-D2 Amigo, vi em outro topico que você comentou sobre um problema que acontece nessa placa quando não liga
       
      "Para os 19v sairem do outro lado é necessário ter 24v no pino 4 desse PQ311.
       
      Sem carregador nem bateria, meça se tem curto em relação ao terra na linha V20B+. 
      Em escala de continuidade: ponta de prova preta no terra da placa, e a vermelha no PR301. Não pode apitar "
       
      estou com uma placa que o pr301 esta em curto com o terra, se puder me ajudar agradeço muito
       
    • By Samuel Baldessar
      Apareceram dois aparelhos modelo Xbox One S aqui para reparo, os dois com defeitos iguais, após um raio ele não ligou mais, um dos problemas é a fonte até aqui tudo certo, mas como esse aparelho funciona com os 12V da fonte direto na placa, liguei primeiramente em uma fonte de variável para testar e percebi que mesmo com o game desligado há um consumo inicial de 1.4A e em seguida sobe para 2.2A, liga o cooler, o HD e o processador começa a esquentar como se estivesse ligado, mas o led que indica que está ligado não acende nem passa vídeo para tela, consegui uma fonte deste aparelho funcionando para testar e persiste o mesmo defeito com a fonte própria para ele.
       
      Se colocar para ligar ele liga normalmente, abre os jogos e até pelo que testei não se desliga quando começa a forcar, creio que seja algum desses chip's principais como processador, ponte sul ou nand.
       
      Até um desses aparelhos conversando com o cliente, ele preferiu levar mesmo com esse defeito e ficou de adotar algumas medidas como sempre manter fora da tomada para que não ocorra esse consumo sem estar ligado, mas depois de algum tempo retornou (o que seria a lógica) alegando que havia morrido, mas aqui ele ligou normal, porém com o detalhe que já ao iniciar se percebe que está com artefato e se mantém em qualquer tela, no menu nos jogos mesmo depois de tempo ligado não desaparece, se mantém o mesmo.
       

    • By Samuel Baldessar
      Estou com uma dúvida em relação ao módulo wifi do ps3, já tem vários tópicos relacionados a defeitos no setor do módulo, mas não achei o que procurava exatamente, esse aparelho chegou pra assistência não ligando, identifiquei que estava com resistência baixa na linha do 5VSB e encontrei que o problema estava relacionado as linhas de alimentação do módulo, removi o componente que está na imagem em anexo e a linha do 5 voltou ao normal, a linha pra frente que seria a do 1,8v está com 2,8ohms, no caso o módulo estaria com problema, pra efeito de teste eu tentei ligar o game e ele voltou a funcionar, ligou normalmente, iniciei um jogo do cliente e funcionou, minha dúvida é se é possível manter o game funcionando sem que apresente erros futuros sem o módulo wifi, sendo que seja possível manter conexão de rede via cabo. Não sei se seria exatamente isso, mas penso talvez em alguma atualização futura, que ele faça uma verificação geral e ao não identificar o módulo não atualize, ou algum outro erro que faça parar de funcionar o game. Se for o caso de manter sem o módulo, se teria que remover ele ou somente isolando a trilha dele como está ali, no caso removendo o componente. Agradeço desde já. 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...