Jump to content
Sign in to follow this  
jmiltonc

dúvida Redmi note 7 sem som nas chamadas

Rate this topic

Recommended Posts

Olá a todos,

Meu aparelho apresentou "defeito" no fone auricular. ( Só ouvia no viva voz). Tentei todas as configurações imagináveis incluindo reset geral. Levei ao técnico e nem me cobrou o conserto disse que era PROGRAMAÇÃO. Como se foi feito reset???

Share this post


Link to post
Share on other sites

Celular desligado,aperte volume mais e power,

quando aparecer o logo MI,solte as teclas,

selecione recuperação e ok tocando na tela

wipe data e depois wipe all data,

selecione com o volume e confirme com o power,quando ele voltar vá em reboot e power e pronto.

Share this post


Link to post
Share on other sites
Em 18/06/2020 às 22:46, Alessandro Camara disse:

Celular desligado,aperte volume mais e power,

quando aparecer o logo MI,solte as teclas,

selecione recuperação e ok tocando na tela

wipe data e depois wipe all data,

selecione com o volume e confirme com o power,quando ele voltar vá em reboot e power e pronto.

 

Seria bom fazer isso depois de deslogar a conta Mi do celular para evitar problemas de ativação.

Share this post


Link to post
Share on other sites
Em 22/05/2020 às 19:57, jmiltonc disse:

Olá a todos,

Meu aparelho apresentou "defeito" no fone auricular. ( Só ouvia no viva voz). Tentei todas as configurações imagináveis incluindo reset geral. Levei ao técnico e nem me cobrou o conserto disse que era PROGRAMAÇÃO. Como se foi feito reset???

 

Tente reflash a MIUI mais recente pelo menu Configurar > Sobre o Telefone > Atualização do Sistema > Click nos 3 pontos superiores no canto superior direito > Download do pacote mais recente

 

Quando terminar o download volte novamente neste tela de Atualização do sistema e pede para instalar.

Share this post


Link to post
Share on other sites

Vá em sobre o telefone e procure versão do Kernel e clica varias vezes nele, ao abrir um menu de testes, vá na função receiver e faça um teste. Se estiver funcionando o problema é seu sensor de proximidade que está falhando ou está obstruído (tela deslocada ou trincada).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By maglefy
      tuner 1 e 2, tem 18v14,22khz
    • By andrenunesrj
      Bom dia,
      Estou com um monitoror Sansung SA550 e durante a gravação da BIOS o software parou. Gostaria de saber se posso gravar esta atualização de outra forma já que o monitor não liga mais.
      Obrigado
    • By Diego Sene Quexinho
      bom dia, segue as fotos, entao como lhe disse tenho, voltagem de 01.3 das memorias pos dr mos, e medindo a resistencia, me da 0.46ohm que estaao ok,s porem medindo a voltagem poss drmos do nucleo, tenho os 0,79 volts, porem a resistencia deles me acusam curto, ou 01.2 ohm, os capacitores em cima do nucleo tambem acusam curto, e o nucleo esta aquecendo muito muito assim que é ligada tipo 3,4 segundos já queima o dedo. Kkk





    • By Sousa Ferreira
      olá galera
      to com esse notebook onde ligo e não tem imagem . todas as medições a princinpio estão ok
      suspeito da bios 
      porem , ainda nao a encontrei nessa rev 3.0 
    • By Guilherme De Moraes
      Olá sou novo na eletrônica curso a pouco tempo e como experiência estou tentando arrumar um ventilados, bom indo direto ao ponto: ele tem um capacitor de 6uf x 440vac(e um capacitor dois em um)
      Não consegui ele aqui perto, mas consigo do dois de 3uf x 450vac.
      Sei que no caso de ligação em paralelo os micro farads se somam resultando em 6 uf, a questão é quando a voltagem ambos tem 450vac  terá algum problema usar os dois juntos ? Outra coisa se não tiver , como sei qual das duas pernas do capacitor será o fio comum para nós? Obrigado pela atenção, e se estiver fazendo algo errado, me desculpem, e minha primeira vez em um fórum.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...