Jump to content
Alison crossfire

resolvido Modulo Explosound 2600 ( Não liga )

Rate this topic

Recommended Posts

Posted (edited)

Boa noite feras, pessoal estou com este modulo na bancada na qual troquei todos transistor e re tirei todas saídas mas ainda esta acendendo a lampada em serie.

 

Removi todas saídas;

Troquei todos mosfet por 50n60; 

Troquei TL949 por SP494 

 

Alguém tem mais alguma dica ?

D_NQ_NP_749538-MLB41181693664_032020-W.jpg

Edited by Alison crossfire
  • Like 1

Share this post


Link to post
Share on other sites
15 minutos atrás, Alison crossfire disse:

Boa noite feras, pessoal estou com este modulo na bancada na qual troquei todos transistor e re tirei todas saídas mas ainda esta acendendo a lampada em serie.

 

Removi todas saídas;

Troquei todos mosfet por 50n60; 

Troquei TL949 por SP494 

 

Alguém tem mais alguma dica ?

D_NQ_NP_749538-MLB41181693664_032020-W.jpg

Tu tem algum esquemático dele? Com o esquema posso ajudar.

Share this post


Link to post
Share on other sites
11 minutos atrás, gelsonpalombit disse:

Tu tem algum esquemático dele? Com o esquema posso ajudar.

Boa noite, pior que não encontrei nada a respeito deste modulo. 

Share this post


Link to post
Share on other sites
Posted (edited)

Boa noite!

O seu circuito lampada em série possui regulagem de potencia? É bom usar um que indique curto, mas que também proteja na medida certa para testes mais seguros. Compartilho o esquema do que utilizo na minha bancada, adaptado na bancada de testes da época do curso no IPR.

ESQUEMA CIRCUITO LAMP EM SERIE.jpg

1567781283799.jpg

ESQUEMA CIRCUITO LAMP EM SERIE.jpg

Edited by DinhoOliveira
  • Like 1

Share this post


Link to post
Share on other sites

Boa tarde @Alison crossfire ,

 

O aparelho estava com os mosfet's da fonte danificados?

 

Se sim, tem alguns pontos a ser observado:

-existe drive dos mosfet como por exemplo o ir4427, podem ter danificados;

-resistores de gate abertos;

-normalmente essas fontes trabalham em malha aberta, retire os retificadores do secundário e veja que a sua lampada série para de acusar curto. Caso cesse, seu problema está no secundário.

  • Like 1

Share this post


Link to post
Share on other sites

Boa noite a todos, Venho atualizar a analise curto resolvido trocados Mosfet 50n06 originais. Mas agora o som sai bem baixo quase não ouve.

Share this post


Link to post
Share on other sites
Posted (edited)

Editado... aguardando correção para mais dicas.

 

 

Edited by ohm

Share this post


Link to post
Share on other sites
Posted (edited)

Imagino que esse módulo seja um amplificador classe ab de 4 canais. Se todos estão baixos, voce pode ter problema na fonte simétrica que alimenta os amplificadores operacionais, comumente é 15v simétricos.  

 

Alguns módulos possuiem placas separadas do pré onde a conexão é feita por cabos. Confira integridade deles. 

 

Outro ponto que pode causar o mesmo sintoma é rompimento da trilha de gnd no pré. No conector rca de entrada. Além de potenciometro de ganho,  caso tenha.

 

 

Aquecimento de um mosfet só pode ser falha da trilha do gate, resistor de pull down. Deve ter 3 ou 4 que trabalham juntos. Era para aquecer todos. analise com calma.

 

Tira foto do módulo. Nao consegui esquema.

Edited by ohm

Share this post


Link to post
Share on other sites
Posted (edited)

@Alison crossfire Qual corrente que ele está consumindo sem sinal?

 

 Existe tensão dc nos bornes de ligação dos alto falantes?

 

Está testando sem os dissipadores de calor dos transistores?

 

Em amplificadores classe ab ( imagino que o seu seja) o estágio de saída aquece a ponto de queimar em segundos sem o dissipador. 

 

Edited by ohm

Share this post


Link to post
Share on other sites

Boa noite, venho trazer boas noticia caso resolvido... Acredito que era mais facil ter fabricado um modulo novo do que ter consertado esse. Muito obrigado a todos que doaram seu tempo para dicas valiosas. ABçs 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Maru
      Recebemos esta impressora HP Laser Jet Pro Color CM1415fnw parou depois de surto de energia na rede não liga mais, abrimos para ver o estado das placas e aparentemente todas estão boas, partimos para as verificações de componentes e tensões, nada de tensão e corrente é óbvio, pois não liga nada., efetuando a aferição dos componentes da fonte,notamos que o Pico fusível de 5Ax250V estava aberto, o trocamos por novo, e nos deparamos com o diodo da posição D701 na placa da fonte aberto, mas não identificamos qual o seu valor para que possamos trocá-lo, no demais desta fonte esta normal e todos os demais componentes estão bons, abaixo fotos desta placa, do diodo e do seu respectivo local na placa.
      Na segunda placa de fonte, trocamos o transistor 10n60E que estava com falha em seu isolamento (curto) e a troca do comparador de tensão o TL431, sendo que os demais componentes desta segunda fonte estão todos bons e dentro dos valores de suas tolerância.  O que preciso saber é qual o valor deste diodo ou poderia usar um 1n4148 no local para testes, pois como sabem não fazemos manutanção neste tipo de equipamento e sim somente equipamentos médicos e hospitalares.
      Contamos com toda a ajuda possível, desde já vos agradecemos a ajuda que nos for dada.
      Cordialmente









    • By Rony dos santos
      Note Microboard Ultimate - não liga - placa Eton ET856 94v-0 ou M42G npb ver: b top
       
      a placa não liga, você só acha tensão na placa do conector jack 19v, mas você conecta o cabo flat na placa mãe o jack, fusível e capacitor que antes media 19v após conectado na placa passam a medir 3.2 v.
       
       
    • By Daniel Petris
      Boa noite amigos!  estou com uma placa ECS fritando um transistor APL086, e preciso saber sua função, pois não tenho o esquema e gostaria de saber qual equivalente posso usar e se na linha de trabalho há outra peça em curto. Após um relâmpago a placa não ligou. tirei o chip de rede que queimou, e agora preciso trocar esse transistor. Não encontrei o modelo da placa na lista, será que algum modelo na lista do forum serve como base de consulta? se alguém tem esse esquema poderia me passar?
    • By guilherme Bucceni Alves
      Boa tarde!
       
      Estou com esta placa Power da caixa de som citada no titulo.
      só gera tensão até o trafo, depois dele não consigo mais medir tensão nenhuma.
      No capacitor principal e no transformador a tensão é de 317Volts, quando ligada em 220V.
       


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...