Jump to content
Sign in to follow this  
Tiago Vinicius

resolvido TV Samsung UN32FH5203gxzd Com efeito cortina, listras verticais coloridas

Rate this topic

Recommended Posts

Olá pessoal estou com essa Tv com listas coloridas na vertical, defeito intermitente pois tem hora tem ela apresenta a imagem normal, fiz uma análise nas correntes na fonte e na PCI principal, tudo OK!

Fui direto para placa Tcom quando a TV está apresentando o Defeito a tensão AVDD Que deveria ser de 17V fica em 11,45V.

Quando a TV está com imagem normal a mesma tensão se apresenta normal com os 17V, gostaria de saber de vocês aonde é gerada essa tensão AVDD, e quais as causas que podem está havendo essa queda.

Eu acredito que seja algum capacitor em curto matando a tensão. 

Vocês já pegaram esse defeito ?

 

Edited by Tiago Vinicius

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.
Sign in to follow this  

  • Similar Content

    • By thacito17
      Boa tarde, Gostaria de saber onde consigo o arquivo da eprom do positivo XC3550.
       
      Se alguém puder me ajudar ficarei agradecido.
    • By jniltonsr
      pessoal  to com essa tv que chegou sem liga fazendo teste achei a placa tcon matando as tençoes fiz um pedido no mercado livre chegou hoje 02/03/2017 tv liga agora mais sem imagem
       
      alguem pode me da uma luz
       
       
    • By alexklein
      Esse equipamento chegou na assistência ligando e desarmando com poucos segundos.
       
      > Ligava, acendia led de standby e se apertasse para ligar com rapidez ela ligava e funcionava normalmente, mas se desligasse não conseguia ligar novamente.
      > Se não apertasse para ligar a luz do standby apagava e não recebia comandos nem do teclado nem do controle.
      > Só conseguia tentar novamente caso retirasse da tomada e esperasse algum tempo.
       
      Vi várias pessoas com problema parecido, alegavam problema nos diodos D110 e D111 ou no U4.
      Essa em questão apresentava os 5v nos diodos e 1.8 no regulador normalmente de início, mas quando apagava  o standby as tensões sumiam, analisando o esquema cheguei a uma solução concreta para o caso!

      Além dos eletrolíticos que é ideal trocar sem testar pelo fato de ser um equipamento antigo, há dois capacitores de 16v por 680uf por baixo do dissipador que passam despercebidos e foi só trocar eles que resolveu meu problema.
       
      Espero ajudar alguém, se ajudei, não se esqueça do joinha

    • By voguelcell
      Olá amigos, boa tarde. Estou com essa fonte sem a tensão de 12v APÓS LIGAR. Eu ja arrumei essa TV, e troquei o IC301 (DLA001), e a placa voltou a funcionar, porém depois de um tempo ela retornou. O cliente disse que ouviu um estouro. Abri e verifiquei o R1 carbonizado, e os dois Mosfets Q301 E Q302 estourados. Troquei, verifiquei e agora ela não gera os 12V mesmo assim. Troquei  o IC301 novamente e na mesma. Gostaria da ajuda de vocês nessa análise!
       
       
      Segue o esquema da fonte: 
       
    • By Marcelo Leal Lemos
      boa tarde amigos, estou com este aparelho samsung np370e4k com placa mãe ba41-02409a gce  que após trocar de tela ela começou a apresentar um defeito estranho, a tela fica mudando de cores entre escala de cinza e rgb a cada segundo.
      já foi regravado a bios, trocado a tela e revisado o cabo flat, esta placa e difícil de conseguir esquema e este problema nunca tinha me apresentado nenhum aparelho ainda e eu não sei se esse sinal vem da placa mãe ou e gerado na tela mesmo, o consumo da placa aparentemente normal de 480ma.
      se alguém puder me ajudar agradeço e dou joinha a todos.




SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...