Jump to content
Sign in to follow this  
Franklin Ericles

esquema Esquema Itautec Infoway A7520

Rate this topic

Recommended Posts

@Franklin Ericles o tópico tem que seguir o padrão no titulo: Marca e modelo+modela da placa+defeito.

Esse esquema já consta no acervo do fórum! Utilize o campo de busca para procurar o arquivo deseja e leia mais sobre como funciona o fórum nesse link! 

Só lembrando que para baixar o arquivo você vai precisar de créditos: 

You are not allowed to view links. Sign in or sign up.

Se você precisar de ajuda com analise da sua placa, você pode pedir para o moderador da área fazer a mudança de área assim vamos poder ajuda!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By lord-zeus
      Boa noite pessoal, estou com um equipamento na bancada que me deixou com dúvidas, gostaria de compartilhar a situação e saber se os amigos já se depararam com algo assim. Chegou esse equipamento como não liga. de fato carregador conectado no equipamento fica 100% morto, não acende nenhuma led, nem mesmo da bateria. Já peguei normalmente um carregador novo para os testes e ficou na mesma, passei então para a fonte assimétrica para ver como se comportava, nenhum consumo. desmontei a máquina e já fui direto testar o Pu7= P2808BO que por sinal está normal, só encontro dos 19V na placa, tentei startar com a bateria e para minha surpresa, por ela a máquina liga energiza tudo e funciona. Com a máquina já ligada encaixei a fonte para ver como ia se comportar, e normal, carrega bateria e tudo mais, inclusive posso remover a bateria quando a máquina está ligada e tudo bem, fica normal. resumindo, se o carregador esta ligado na máquina ela não liga nada, nem mesmo pela bateria, se tiro o carregador, ligo pela bateria e depois conecto a fonte  a máquina fica normal, carrega e tudo mais. Pelos testes que fiz quando está somente o carregador não tenho os 3v nos pinos 3 e 6 do P2808Bo, mas quando está pela bateria tudo está normal. o mesmo acontece nas bobinas de 3v e 5v. Suspeito que seja algo no pu10 OZ 8681L circuito responsável pelo charger. Já pegaram algo assim? Suspeitam que pode ser por ai o problema?  Estou usando o esquema aqui do fórum 
       
      Se puderem me ajudar na analise.
       
       
       
       
    • By Rogerio Falaschi
      Alguém pode me ajudar , primeira impressora que procuro por defeito, e nao consigo identificar qual é o sensor de congestionamento de papel da hp cp1025
    • By cajuva
      Sony-pcg61611m-vpcee-amd
      Esquema notebook Sony VAIO VPCEE33EL
      Submitter Submitted 20/09/21 Categoría You are not allowed to view links. Sign in or sign up.  
    • By cajuva
      Esquema notebook Sony VAIO VPCEE33EL
    • By FDONATO
      apple 820-00687-B Schematic boardview
      820-00687-B
      Schematics boardview
       
       

      Uploader Enviado 20-09-2021 Categoria You are not allowed to view links. Sign in or sign up.  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...