Jump to content
  • footer_smiley.png

    -> Após baixar o arquivo, deixe um comentário/avaliação na pagina do download.

    -> Sua colaboração é muito importante para mantermos um acervo enxuto,  funcional e atualizado

    -> E para finalizar não esqueça do j+ ao colega que disponibilizou o arquivo.

    Obs: Se você ainda não sabe como fazer downloads » Clique Aqui

Sign in to follow this  
ferreiramario

bios dell e5470 la-631p corrompida

Rate this topic

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Thiago Canalli Martins Sant'Anna
      Procurando uma bios de notebook antigo
      Engenheiro de Software,
      Técnico em Eletroeletrônica
       
      Entusiasta em automação, adoro noticias sobre tecnologia

    • By Mr Higor
      Olá pessoal, estou com esse notebook em bancada que está desligando sozinho depois de alguns minutos ligado, o tempo de desligamento oscila bastante tem hora que em 10 min ele desliga, de vez enquanto é de hora em hora. Já troquei a pasta térmica, os coolers estão trabalhando normal. O que eu pude observar, foi que o indutor PL3 está aquecendo excessivamente muito rápido em menos de 1 min em que o notebook foi ligado, e a voltagem dele fica oscilando entre 1,0 volt até 4,3 volts, alguém já pegou um problema assim?
    • By 14bis
      Olá
       
      A referida placa-mãe está na bancada. Já isolei os jumper das tensões primárias 3V e 5V. Já troquei o PU100 por outro de sucata, mas mesmo assim, a tensão de B+ na bobina PL102 não é o mesmo que a entrada da tensão da assimétrica até os 14,8V
       
      Mas, se subir a tensão para 14,9V ou acima, o PU100 começa a esquentar. E quando esquenta e a tensão está em 14,9V ou acima, surge a tensão de 5V na bobina PL102
       
      Minha hipótese é a de que o PU100 esteja em curto . Quando o PU100 está fora da placa, "vem" tensão no PL102, mas dá uns 3V de diferença se comparado com a tensão de alimentação da assimétrica
       
      A leitura está correta? Ainda não prossegui porque terei de comprar o TPS51285

      Link do esquema:
       
    • By helpnotebook
      boa tarde colegas!!!   Estou aqui na minha bancada com esse dell que após poucos minutos (3 ou 5 minutos)  ele some o video e em sequida desliga
      após testes percebi q ele entra em hibernação e desliga como se tivesse pressionado o botão power..
      quando ligo ele volta pra mesma tela que estava antes e entao apos pouco minutos acontece o mesmo...
      testei q ja fiz... ja regravei bios.. nada  ja retirei o ci pq3809 pelo q tudo indica é o sensor de hibernação e nada mas quando ligo a maquina sem o touchpad ela trabalha normalmente
      o problema é que nao encontro nenhum mal contato ou ci que possa estar causando isso... tbm ja retirei o botao power e liguei a maquina sem ele na duvida achando q talvez o problema 
      podesse ser ele mas permaneceu do mesmo jeito... alguem ai ja pegou esse problema? pode me ajudar?
    • By FDONATO
      positivo 71r-j4gl16-t810 bios + ec
      Sempre faça backup antes de gravar a bios..
       
       
      71r-j4gl16-t810
       
      Uploader Enviado 20-09-2021 Categoria You are not allowed to view links. Sign in or sign up.  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...