Jump to content
CTM Informatica

em análise Lenovo ideapad 330S/ 330s_KBL_MB_V06 Rev:MP/ Não liga

Rate this topic

Recommended Posts

Boa noite ! estou com esse notebook na bancada e o mesmo encontra-se em curto nas respectivas áreas demarcadas em verde. E feito uma analise na placa eu encontro somente tensões nas respectivas áreas marcadas em vermelho. Não foi encontrado tensão em mais nenhuma área, feito as medias na boninas e tudo mais. 

Não possuo o esquemático da placa, encontrei em outros sites porem tem seus custos e em dólar para poder fazer o download. 

Solicito a ajuda dos expertis colega do EBr. Obrigado desde ja !

 

 

IMG_20200527_112422.jpgIMG_20200527_112413.jpg

Edited by CTM Informatica
  • Like 1

Share this post


Link to post
Share on other sites

@CTM Informatica brother o esquema que você achou aqui no fórum você chegou a comparar ele com sua placa? Quem saber ele pode servir para algumas analises se conter o mesmo I/O e outros componentes!

Tem como você passar as tensões que você encontra, e postar em números? Outra veja se tem 3.3v no pino 8 do bios e no conector onde fica a bateria externa! Tenta achar também o ci de charge e o pwm dos 3.3v e 5v por gentileza. 

Você pode postar fotos dele aqui.

Edited by Leonildo
  • Like 1

Share this post


Link to post
Share on other sites

Pois bem, sem o esquema fica bastante complicado. Porém vai seguindo as trilhas, verifica se tem 3v / 5v nas bobinhas qual consumo aparece na fonte de bancada 

  • Like 1

Share this post


Link to post
Share on other sites
4 horas atrás, Leonildo disse:

@CTM Informatica brother o esquema que você achou aqui no fórum você chegou a comparar ele com sua placa? Quem saber ele pode servir para algumas analises se conter o mesmo I/O e outros componentes!

Tem como você passar as tensões que você encontra, e postar em números? Outra veja se tem 3.3v no pino 8 do bios e no conector onde fica a bateria externa! Tenta achar também o ci de charge e o pwm dos 3.3v e 5v por gentileza. 

Você pode postar fotos dele aqui.

  Infelizmente nenhum esquema parecido eu encontrei.

 

Muito difícil sem o esquema pois alguns componentes mostra apenas pn do chip. U5901 - BQ247805 ( Charge )
    P14- 0,13V
    P28- 20V
U6601 - NCP81218 (pwm)
    P40 - 0,60V
Q5901 - J8 GUA 4U0802 (fet-n)
    P5~8 20V
U3900 2546 TI 818 ADQG ( Não consegui identificar )
    P11 ~ 15 1,6V
U3002 - BIOS

    N foi encontrado tensão.

Vamos por parte no I/o mesmo eu encontrei tensões 1,8v 2,4v (trabalho da para identificar o pino)

Nenhuma bobina com tensão. Logo vou postar as fotos do CIs

Share this post


Link to post
Share on other sites

@CTM Informatica veja a tensão nos pinos marcados na foto abaixo no charge! Você vai ter que ir seguindo a continuidade da malhas, e abrindo os jumpers para ir isolando áreas! Remove o resistor de sensor de corrente e afira os pads para saber qual deles tem curto! Achando o curto, injeta um baixa tensão para ver se tem consumo! 

Anotação 2020-05-28 123542.png

Anotação 2020-05-28 123624.png

Anotação 2020-05-28 124201.png

Edited by Leonildo

Share this post


Link to post
Share on other sites
14 horas atrás, Clodovil Alcantara disse:

Pois bem, sem o esquema fica bastante complicado. Porém vai seguindo as trilhas, verifica se tem 3v / 5v nas bobinhas qual consumo aparece na fonte de bancada 

Nas bobinas nenhuma possui tensão.

Share this post


Link to post
Share on other sites

Boa noite Desculpa a demora estou um pouco corrido aqu!

Então 

Em 28/05/2020 às 14:28, master7 disse:

@CTM Informatica abra o jumper JP8205 e diga em qual pad dele o curto permaneceu, mancando na foto que vc postou.

 Conforme a dica eu fiz, reparei que o curto nos jumper mais acima sumiu porem se concentrou mais nas áreas marcadas em vermelho.

IMG_20200601_231908.jpg

Share this post


Link to post
Share on other sites

@CTM Informatica aguarde que vou subir o esquema e a boardview dessa placa para o forum pra vc se situar melhor, mas vc tem um curto na linha +VSYS. Para adiantar, remova esse R5903 que vc marcou com a seta vermelha na foto e diga de qual lado o curto ficou.

Edited by master7

Share this post


Link to post
Share on other sites
Em 28/05/2020 às 11:42, Leonildo disse:

@CTM Informatica veja a tensão nos pinos marcados na foto abaixo no charge! Você vai ter que ir seguindo a continuidade da malhas, e abrindo os jumpers para ir isolando áreas! Remove o resistor de sensor de corrente e afira os pads para saber qual deles tem curto! Achando o curto, injeta um baixa tensão para ver se tem consumo! 

Anotação 2020-05-28 123542.png

Anotação 2020-05-28 123624.png

Anotação 2020-05-28 124201.png

Tenho apenas 20v no pino 28 e 0,67v pino 3

Share this post


Link to post
Share on other sites
15 minutos atrás, master7 disse:

@CTM Informatica aguarde que vou subir o esquema e a boardview dessa placa para o forum pra vc se situar melhor, mas vou tem um curto na linha +VSYS. Para adiantar, remova esse R5903 que vc marcou com a seta vermelha na foto e diga de qual lado o curto ficou.

Show maravilha obrigado isso ja vai ajudar e muito. Com dica eu retirei o R5903 e encontrasse em curto os dois lados em curto.

Share this post


Link to post
Share on other sites

Analisando ela novamente encontrei o CI U5901 B24780S  com curto na linha 24 REGN. Acredito que não deveria estar , ja tirei o capacitor C875 para verificar se o curto era nele. Pois não !

Confirma para mim caso esse curto não deveria estar ai vou ter que pedir esse CI de fora!

Share this post


Link to post
Share on other sites

@CTM Informatica 

na primeira foto você marcou em verde 3 capacitores amigo 

tem um extremamente danificado 

é na sua primeira postagem a segunda imagem capacitores em verde 

é o capacitor mais de cima e que esta deslocado para direita 

retire ele e veja o que acontece amigo 

Share this post


Link to post
Share on other sites
Em 13/01/2021 às 21:41, Well7487 disse:

@CTM Informatica 

na primeira foto você marcou em verde 3 capacitores amigo 

tem um extremamente danificado 

é na sua primeira postagem a segunda imagem capacitores em verde 

é o capacitor mais de cima e que esta deslocado para direita 

retire ele e veja o que acontece amigo 

Sim! esses estavam em curto o que estava danificado foi substituído e oque estava causando esse curto neles era um outro capacitor na entrada do circuito, esse tbm foi substituído e o curto nessas capacitores sumiu .Porem a placa ainda não liga e encontrei um curto no pino 24 do CI u5901, vou trocar esse e ver ver o resultado !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By MSInfoHelp!
      Boa noite, estou com esse equipamento em minha bancada e o mesmo não liga... tenho as fontes primárias 5v e 3v... o led do power acende e apaga ao conectar o carregador... a pressionar o power nada acontece, regravei a bios pra teste mesmo e nada, antes de regravar a bios sem a bateria do cmos a placa ligava direto, porém sem gerar vídeo... alguma dica? 
    • By Vagner Guerra
      As vezes não liga , acende o led mas não da video e quando liga funciona normal o dia inteiro. Não sei por onde começar , alguém teria uma ideia ou um ponto de partida?
    • By infocel technology
      ola amigos estou com essa placa esta com todas as tensoes normais, mais nao da imagem o processador aquece.Entao fiz a gravaçao de bios mais os 2 arquivos q encontrei no forum a placa liga fica sem imagem mais o processador na aquece, creio q essas bios nao funcionam nessa maquina ela usa processador Celeron N2940 ja peguei um acer uma vez q deu um trabalho por causa de versoes de bios por causa do modelo do processador diferente.
      Agradeço ajuda desde ja

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...